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CHAPTER 3: WORD PROCESSING 

Introduction to Word processing  
Sometimes abbreviated as WP, a word processor is a software program capable of creating, 

storing, and printing typed documents.  

Word processors can be used to create multiple types of files, including Text files (.txt), Rich 

Text files (.rtf), HTML files (.htm & .html), and Word files (.doc & .docx). Some word processors 

can also be used to create XML files (.xml). 

Features of a word processor 
Unlike a basic plaintext editor a word processor offers dozens of additional features that can give 

your document or other text a more professional appearance. Below is a listing of some of the 

most popular features of a word processor. Note: Some more advance text editors can perform 

some of these functions. 

 Text formatting - Changing the font, font size, font color, bold, italicizing, etc. 
 Multimedia - Insert clip art, charts, images, pictures, and video into a document. 
 Spelling and Grammar - Have the ability to look for spelling and grammar errors in a 

document. 
 Adjust the layout - Capable of modifying the margins and layout of a document. 
 Indentation and lists - Set and format tabs, bullet lists, and number lists. 
 Insert tables - Add tables to a document. 
 Header and footer - Being able to adjust and change text within the header and footer 

of a document. 
 Thesaurus - Look up alternatives to a word without leaving the program. 
 Auto Correct - Automatically correct common errors (e.g. typing "teh" and having it 

autocorrected to "the"). 
 Mailers and labels - Create mailers or print labels. 
 Import data - Import and format data from CSV, database, or another source. 
 Macros - Setup macros to perform common tasks. 

Examples of word processor programs 
Although Microsoft Word is the most popular word processor available, other options are 

available. Below is a listing of different word processors in alphabetical order. 

 Abiword 
 Apple iWork - Pages 
 Apple TextEdit - Apple macOS included Word processor 
 Corel WordPerfect 
 Google Docs (Online and Free) 
 LibreOffice -> Writer (Free) 
 Microsoft Office -> Microsoft Word 
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 Microsoft Works (Discontinued) 
 OpenOffice -> Writer (Free) 
 Sun StarOffice (Discontinued) 

Other examples and uses of a word processor 

When it comes to computer programs, a word processor is one of the most used programs on a 

computer because of its versatility in creating a document. Below are just a few other examples 

of how you could use a word processor. 

 Book - Write a book. 
 Document - Any text document that requires formatting. 
 Help documentation - Support documentation for a product or service. 
 Journal - Keep a digital version of your daily, weekly, or monthly journal. 
 Memo - Create a memo for employees. 
 Report - A status report or book report. 

Types of word processing applications 
There are a number of different word processing applications. One of the most widely used ones is 

Word, which is part of Microsoft Office. Another widely used one is WordPerfect by the Corel 

Corporation. A third one is Writer, which is part of OpenOffice by Apache. While the first two are 

commercial software, OpenOffice is open source and can be downloaded and used free of charge. 

Finally, there is Pages, which is part of iWork by Apple. 

 

Features of Standard Word Processors 
Word processors that support only these features (and maybe a few others) are called text editors. 

Most word processors, however, support additional features that enable you to manipulate and 

format documents in more sophisticated ways. These more advanced word processors are 

sometimes called full-featured word processors.Full-featured word processors usually support 

the following features: 

 File management : Many word processors contain file management capabilities that allow you to 

create, delete, move, and search for files.  

 Font specifications: Allows you to change fonts within a document. For example, you can specify 

bold, italics, and underlining. Most word processors also let you change the font size and even the 

typeface.  

 Footnotes and cross-references: Automates the numbering and placement of footnotes and enables 

you to easily cross-reference other sections of the document.  

 Graphics graphics: Allows you to embed illustrations and graphs into a document. Some word 

processors let you create the illustrations within the word processor; others let you insert an 

illustration produced by a different program.  

 Headers , footers, and page numbering:Allows you to specify customized headers and footers that 

the word processor will put at the top and bottom of every page. The word processor automatically 

keeps track of page numbers so that the correct number appears on each page.  

http://www.webopedia.com/TERM/B/boldface.html
http://www.webopedia.com/TERM/T/typeface.html
http://www.webopedia.com/TERM/F/footer.html
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 Layout : Allows you to specify different margins within a single document and to specify various 

methods for indenting paragraphs.  

 Macros : A macro is a character or word that represents a series of keystrokes. The keystrokes can 

represent text or commands. The ability to define macros allows you to save yourself a lot of time 

by replacing common combinations of keystrokes.  

 merges: Allows you to merge text from one file into another file. This is particularly useful for 

generating many files that have the same format but different data. Generating mailing labels is the 

classic example of using merges.  

 spell checker: A utility that allows you to check the spelling of words. It will highlight any words that 

it does not recognize.  

 Tables of contents and indexes: Allows you to automatically create a table of contents and index 

based on special codes that you insert in the document.  

 Thesaurus: A built-in thesaurus that allows you to search for synonyms without leaving the word 

processor.  

 Windows: Allows you to edit two or more documents at the same time. Each document appears in a 

separate window. This is particularly valuable when working on a large project that consists of 

several different files.  

 WYSIWYG (what you see is what you get): With WYSIWYG, a document appears on the display 

screen exactly as it will look when printed.  

Opening Microsoft Word 2007 in the practical room 
On Start button, choose all programs, find Microsoft office and click Ms office Word 
2007 (from the list).  

 

 

 

 

 

 

 

 

 

  

http://www.webopedia.com/TERM/L/layout.html
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Screen Layout 
 

 
 
 
 
 
 
 
 
The Microsoft Office Button 

You click on it to see these options: New, Open, Save, Save As, Print, 
Prepare,  
Send, Publish and Close. 
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The Ribbon 

 

 

 

 

 

 
The Ribbon is the panel above the document. It has seven tabs: Home, Insert, Page Layout, 

References, Mailings, Review, and View. Each tab is divided into groups. The groups are 

collections of features designed to perform functions. Commonly used features are displayed 

on the Ribbon, to view additional features within each group, click on the arrow at the bottom 

right of each group. A blue information box will pop up just below where you stop your pointer. 
 

 
 
Home: Clipboard, Fonts, Paragraph, Styles, and Editing. 
 
Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and 
Symbols Page Layout: Themes, Page Setup, Page Background, Paragraph, 
Arrange 
 
References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and 
Table of Authorities 
 
Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, 
Finish Review: Proofing, Comments, Tracking, Changes, Compare, Protect  
View: Document Views, Show/Hide, Zoom, Window, Macros 
 
To remove the toolbar, right click on the blue section beside the Ribbon. Choose 
Minimize the Ribbon. To view again, do the same. 
 

Quick Access Toolbar 

The quick access toolbar is a customizable toolbar that contains commands that you may want 
to use frequently. You can add items to it. Right click on any item in the Office Button or the 
Ribbon and click on Add to Quick Access Toolbar and a shortcut will be added to the Quick 
Access Toolbar. 
 

Moving in the text 
 

The Cursor 

The cursor is the short verical flashing line on your screen. 
 

 The cursor shows you where you will start typing in a Word document. 




Page 31 of 212 
 

 When you are using the Tools in Microsoft Word your cursor will change to an arrow. 
This is called a pointer. 

 
Scrolling 

 Your scroll bar is at the right-hand side of your screen. 
 Click on the up/down arrow to go up/down the page. 

 

Hold down the left mouse button to scroll up and down the screen more quickly. 
 

Using the Keyboard in MS Word 

 The arrow keys on your keyboard move your cursor around. 

 To make a letter a capital letter: 

 Hold down the Shift and the letter key at the same time. 

 For the signs on your keyboard: 

 Hold down the Shift and the number key at the same time. 

 The Shift keys are on both sides of the keyboard. 


 The Space bar makes spaces between words when typing. Tap the bar one time to 
make a space. 

 Use the Enter key to move your cursor to finish the line and make a new one. 

 The Backspace key deletes everything to the left of the cursor. 

 The Delete key will erase everything to the right of the cursor. 

 To make the cursor go to the end of the line press End. 

 To make the cursor go to the start of a line press Home. 

 To make the cursor go to one page up/down press Page Up/Page Down. 

 To make the cursor go to the top/end of the document press Ctrl+Home/Ctrl+End. 
 
Selecting text 

 Put the cursor at the beginning or end of the words you want to select. 
 Put your finger on the left mouse button. 

 Hold down the left mouse button. 

 Move the mouse across the words. 

 Lift up your finger. 


 The word will be highlighted in blue. When this is done, you can move words or 
change the size, the colour, and the style of the words on the computer. 

 

Alternatives 

To select a word, double click within the word. 
To select a paragraph, triple-click within the paragraph. 
To select the entire document: Home/Editing/Select/Select All or press Ctrl+A 
 
To Deselect 

Click your mouse on any WHITE part of the page to deselect. 
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Basic actions with documents 

Create a New Document 

There are several ways to create new documents, open existing documents, and save 
documents in Word: 
 

Microsoft Office Button / New / Blank document 
 
Opening an Existing Document 

Microsoft Office Button -> Open -> Choose from the list 
 
Saving a Document 

Microsoft Office Button/ Save or Save as 

or 
Press Ctrl+S on the keyboard, 

or 
Click the File icon on the Quick Access Toolbar 

 
Working on Multiple Documents 

Several documents can be opened. All open documents will be listed in the View Tab of the 
Ribbon when you click on Switch Windows. The current document has a checkmark beside 
the file name. Select another open document to view it. 
 
Document Views 

 Print Layout: This is a view of the document as it would appear when printed. It 
includes all tables, text, graphics, and images. 


 Full Screen Reading: This is a full view length view of a document. Good for 
viewing two pages at a time. 

 Web Layout: This is a view of the document as it would appear in a web browser. 
 Outline: This is an outline form of the document in the form of bullets. 
 Draft: This view does not display pictures or layouts, just text. 


 To view a document in different forms, click the document views shortcuts at the 

bottom of the screen or: 
 Click the View Tab on the Ribbon 
 Click on the appropriate document view. 

 

Close a Document 

Microsoft Office Button / Close 
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Editing document  
 
 
 
 
 
 
 

Editing  
Clipboard 
 
 
 
 
 
 
 
 
 
 
 

 

Inserting Additional Text: 
 

 Type Text: Put your cursor where you want to add the text and begin typing 


 Copy and Paste Text: Highlight the text you wish to copy and right click and 
click Copy (or Ctrl+C), put your cursor where you want the text in the 
document and right click and click Paste (or Ctrl+V) 


 Cut and Paste Text: Highlight the text you wish to cut and right click and click Cut 
(or Ctrl+X) , put your cursor where you want the text in the document and right 
click and click Paste (or  Ctrl+V)

 

 Drag Text: Highlight the text you wish to move, click on it and drag it to the place where 
you want the text in the document. 

 

You can also use the Clipboard group on the Ribbon (Home tag). 
 

Search and Replace Text 

To find a particular word or phrase in a document: 

 Editing / Find 
 

To find and replace a word or phrase in the document: 
 

 Editing / Replace 
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Undo Changes 

Click the Undo Button on the Quick Access Toolbar. 
 

 
Home 

 
 
 
 
 
 
 
 
 

Font, Paragraph, Styles 
 
 
 
 

Formatting text 
On the Home Tab of the Ribbon, there are several areas controlling the style of the document: 
Font, Paragraph, and Styles. A style is a format enhancing tool that includes font typefaces, font 
size, effects (bold, italics, underline, etc.), colors and more. 
 
 

Font and size 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Change Font Typeface and Size 

Click the arrow next to the font name and choose a font and size. 

 
You can preview how the new font will look by highlighting the text, and hovering over the 
new font  
typeface. 
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Font Styles and Effects 
Font styles are predefined formatting options that are 
used to emphasize text: Bold, Italic, and Underline. 
 

 Select the text and click the Font Styles on 
the Font Group of the Ribbon, or 


 Select the text and right click to display the font 

tools 
 
 
 
 
Change the spacing between characters 
 
Selecting Expanded or Condensed alters the spacing between all selected letters by the 
same amount. Kerning alters the spacing between particular pairs of letters. 
 
 

Expand or condense the space evenly between all the selected characters 

 Select the text that you want to change. 


 On the Home tab, click the Font Dialog Box Launcher, and then click the Character 
Spacing tab. 


 In the Spacing box, click Expanded or Condensed, and then specify how much space you 

want in the By box. 




 

Change Text Color 
 

 Select the text and click the Colors button 
included on the Font Group of the Ribbon, or 


 Highlight the text and right click and 

choose the colors tool. 


 Select the color by clicking the down arrow 
next to the font color button. 

 

Highlight Text 
 

 Select the text 


 Click the Highlight Button on the 
Font Group of the Ribbon, or 


 Select the text and right click and 

select the highlight tool 
 To change the color of the 

click on down arrow next to the highlight button. 
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Copy Formatting 

If you have already formatted text the way you want it and would like another portion of the 
document to have the same formatting, you can copy the formatting. To copy the formatting, 
do the following:  

 Select the text with the formatting you want to copy. 


 Copy the format of the text selected by clicking the Format Painter button on the 
Clipboard Group of the Home Tab 

 Apply the copied format by selecting the text and clicking on it. 
 

 

 

Clear Formatting 

 Select the text you wish to clear the formatting. 


 Click the Styles dialogue box on the Styles Group 
on the Home Tab. 

 Click Clear All. 
 
 
 
 
 

Make a Hyperlink  
 Select the text you wish to by a hyperlink. 
 Click the Insert tab. 
 Click on Hyperlink and OK. 

 
Insert current Date and Time  

 Click the Insert tab. 
 Click on Date & Time. 
 Select the appropriate language and format. 

 

 

Page Layout 
 
 
 
 
 
 
 
 

Paragraph 
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Formatting Paragraphs 
 
Formatting paragraphs allows you to change the look of the overall document. You can access 
many of the tools of paragraph formatting by clicking the Page Layout Tab of the Ribbon or the 
Paragraph Group on the Home Tab of the Ribbon. 
 

Change Paragraph Alignment 

 Click the Home Tab 


 Choose the appropriate button for alignment on 
the Paragraph Group. 


o Align Left: the text is aligned with your left 

margin 


o Center: The text is centered within your 
margins 

o  Align Right: Aligns text with the right margin 
o  Justify: Aligns text to both the left and right margins. 

 

Indent Paragraphs 

Indenting paragraphs allows you set text within a paragraph at different margins. There are several 
options for indenting: 
 

 First Line: Controls the left boundary for the first line of a paragraph 
 Hanging: Controls the left boundary of every line in a paragraph except the first one 
 Left: Controls the left boundary for every line in a paragraph 
 Right: Controls the right boundary for every line in a paragraph 

 
 
 
To indent paragraphs, you can do the following: 
 

 Click the Indent buttons to control the indent. 


 Click the Indent button repeated times to 
increase the size of the indent. 



















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

 Click the dialog box of the Paragraph Group 
 Click the Indents and Spacing Tab 
 Select your indents 

 

Alignment also can be changed within this Tab.  

 

Change Spacing Between Paragraphs and 

Lines 

 

 Select the paragraph or paragraphs you 
wish to change. 


 On the Home Tab, Click the Paragraph 

Dialog Box 
 Click the Indents and Spacing Tab 


 In the Spacing section, adjust your spacing 
 accordingly 

 

Add Borders and Shading 
 

You can add borders and shading to paragraphs  

and entire pages.  

 
 Select the area of text where you want the 

border or shading. 


 Click the Borders Button on the 
Group on the Home Tab 

 Choose the Border and Shading 

 Choose the appropriate options 
 
 
 
 
 

Drawing horzontal line 
 

 Put your cursor where you want to add the horizontal line. 


 Click the Borders Button on the Paragraph Group on the Home 
Tab 

 Choose the Horizontal line 
 Click on the line  
  Choose the appropriate options in the pop up window. . 
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Creating New Styles 

 Click the Styles Dialog Box 

 Click the New Style Button 

 Complete the New Style dialog box. 
 
At the bottom of that dialog box, you can choose to add this to the Quick Style List or to 
make it available only in this document. 
 
New Quick Style 
 

 Insert your cursor anywhere in the text formatted as the chosen style 

 Click the Styles dialog box 

 Click on New style and click on Add to Quick Style list and OK. 
 
Style Inspector 

To determine the style of a particular section of a document: 

 Insert cursor anywhere in the text that you want to explain the style 

 Click the Styles Drop Down Menu 
 Put the arrow on the bordered style. The formatting options will appear in a text box. 
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Adding Tables 

 

Create a Table:  
 Place the cursor on the page where you want the new 

table 
 Click the Insert Tab of the Ribbon 


 Click the Tables Button on the Tables Group. You 

can create a table one of four ways: 
o  Highlight the number of row and columns 


o Click Insert Table and enter the number of 

rows and columns 


o Click the Draw Table, create your table by 
clicking and entering the rows and columns 

o  Click Quick Tables and choose a table 
 

 

Enter Data in a Table: 
 

 Place the cursor in the cell where you wish to enter 
the information. Begin typing. 

 

Modify the Table Structure and Format a Table 
 

 Click the table and notice that you have two new tabs on the Ribbon: Design and 
Layout. These pertain to the table design and layout. 

 
 
 
 
 
 
 

 

On the Design Tab, you can choose: 
 

 Table Style Options 
 Choose Table Styles 
 Shading and Borders 

 
 
 
 
 
 
 
To format a table, click the table and then click the Layout Tab on the Ribbon. This Layout tab 
allows you to: 
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 View Gridlines and Properties (from the Table Group) 
 Insert Rows and Columns (from the Rows & Columns Group) 
 Delete the Table, Rows and/or Columns (from the Rows & Columns Group) 
 Merge or Split Cells (from the Merge Group) 
 Increase and Decrease cell Height and Width size (Cell Size Group) 
 Align text within the cells and change text directions (Alignment Group) 

 

 

Graphics 
 
You can insert special characters, symbols, pictures, illustrations, and watermarks. 
 
 
 
 
 
 
 

Picture  Symbols and special characters 
   
   

Symbols and Special Characters: punctuation, spacing, or typographical  
 Place your cursor in the document where you want the symbol 
 Click the Insert Tab on the Ribbon 
 Click the Symbol button on the Symbols Group 


 Choose the appropriate symbol. 

 

 
Illustrations, Pictures, and SmartArt  
To insert illustrations:  

 Place your cursor in the document where you want the illustration/picture 
 Click the Insert Tab on the Ribbon 
 Click the Clip Art/ Picture /Smart Art Button 
 The dialog box will open on the screen and you can search for clip art / picture / smart 

art. 
 Choose the illustration you wish to include 

 
To insert a picture: 

 
 Place your cursor in the document where you want the illustration/picture 
 Click the Insert Tab on the Ribbon 
 Click the Picture Button 
 Browse to the picture you wish to include 
 Click the Picture 
 Click Insert 
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Resize Graphics 
 
All graphics can be resized by clicking the image and clicking one corner of the image and 
dragging the cursor to the size you want the picture. 

Page Formatting 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Modify Page Margins:  

 Click the Page Layout Tab on the Ribbon 
 On the Page Setup Group, Click Margins 
 Click a Default Margin, or 
 Click Custom Margins and complete the dialog box. 

 

 
Orientation, Size of the Page, or Columns:  

 Click the Page Layout Tab on the Ribbon 
 On the Page Setup Group, Click the Orientation, Size, or Columns drop down menus 
 Click the appropriate choice 

 

 
Page Border and Color  

 Click the Page Layout Tab on the Ribbon 
 On the Page Background Group, click the Page Colors or Page Borders drop down menus 

 

 
Insert Common Header and Footer Information 
To insert Header and Footer information such as page numbers, date, or title, first, decide if 
you want the information in the header (at the top of the page) or in the Footer (at the 
bottom of the page), then: 
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 Click the Insert Tab on the Ribbon 


 Click Header or Footer 
 Choose a style 

 

Footnotes 
Footnotes are sometimes necessary for providing additional information in your document. 
They normally use a superscript number as a marker, making it easy for the reader to simply 
look down from the text to the notes at the bottom to gather further information. Word 
automatically keeps track of the numbering and placement of the footnotes for you, making 
this a painless task to perform when writing that thesis, book, or scientific paper. To insert 
footnotes into your Word document, do the following… 

 
 Click the place in your document that you wish to place the insertion point for the 

reference mark to the footnote. 
 In the Ribbon, click the References tab. 


 In the Footnotes section, click Insert Footnote. Word will insert the reference mark at 

the point you selected and then take you to the bottom of the page. 
 Type your footnote. 


 When you are done, right-click the footnote and select Go to Footnote to take you 

back to the insertion point in the main body so you can continue working on your 
document. 

 

Bulleted and Numbered Lists 
 
Lists allow you to format and organize text with numbers, bullets, or in an outline. Bulleted lists 
have bullet points, numbered lists have numbers, and outline lists combine numbers and 
letters depending on the organization of the list. 
 
 

  

Increase ident 
 

Decrease ident  
 

  
 

    

   
 

 
 
 
 
 
 

Bulleted list 
   

 Numbered list 
 

   
  

To create a list from an existing text: 
 Select the text you wish to make a list 
 From the Paragraph Group on the Home Tab, Click the Bulleted or Numbered Lists 

button 
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New list 
 Place your cursor where you want the list in the document 
 Click the Bulleted or Numbered Lists button 
 Begin typing 

 
Nested Lists  
A nested list is list with several levels of indented text. To create a nested list: 

 
 Create your list following the directions above 
 Click the Increase or Decrease Indent button 

 
 
Formatting Lists 
The bullet image and numbering format can be changed by using the Bullets or Numbering 
dialog box. 

 
 Select the entire list to change all the bullets 

or numbers, or 


Place the cursor on one line within the list 
to change a single bullet 

 Right click 


 Click the arrow next to the bulleted or 
numbered list and choose a bullet or 
numbering style. 

 
 
 
 
 
 
 

Proofing a Whole Word 2007 Document 

When finalizing your Word 2007 document, proof it to catch text or formatting errors. Word 

offers a numbers of proofing tools, including a spelling and grammar check, viewing styles, and 

using Print Preview. 

Check spelling and grammar 

1. Click the Spelling & Grammar button (Review tab). 
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The Spelling and Grammar dialog box opens and takes you to what Word 2007 sees as 

misspelled or a grammar error. 

2. Using the buttons of the Spelling and Grammar dialog box, review each suggestion. 

 

Accept or deny each suggested correction. 
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Review Word document styles 

Starting at the document‘s beginning, page/scroll down and review document styles, such as 

headings and bullets. With the style area pane enabled, view style names in Draft or Outline 

view. 

1. Click the Office button, click the Word Options button, and click the Advanced button 

(Word Options). 

 

Open the style area pane. 

2. Scroll to the Display section. Then set 
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o Show Measurements in Units Of: Choose a measurement standard here, such as 

picas or inches. 

o Style Area Pane Width in Draft and Outline Views: Enter a number relative to 

the measurement unit. For example, if you chose Inches, enter .5 for one-half 

inch. 

3. Exit Word Options. 

 

In Outline or Draft view, the style area pane appears on the left. 
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Using Print Preview in Word 2007 

Even if you don‘t print your document, use Print Preview to see how your document looks from 

a bird‘s-eye view. 

1. Click the Office button, hover your mouse over Print (don‘t click), and click Print 

Preview. 

 

Open Print Preview. 

2. In the Print Preview window that opens, review the formatting. Press the Page Up and 

Page Down keys navigate the document. 

Exit Print Preview (click the Close Print Preview button, upper right). 
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Mail merge 

Mail merge is used to create multiple documents at once. These documents have identical layout, 

formatting, text, and graphics. Only specific sections of each document vary and are 

personalized. The documents Word can create with mail merge include bulk labels, letters, 

envelopes, and emails. There are three documents involved in the mail merge process: 

 Your main document (common document to be merged) 

 Your data source (list of merge addressing) 

 Your merged document (the final merge document) 

Introduction 

Mail Merge is a useful tool that will allow you to easily 

produce multiple letters, labels, envelopes, and more using 

information stored in a list, database, or spreadsheet. In this 

lesson, you will learn how to use the Mail Merge Wizard to 

create a data source and a form letter, and explore other 

wizard features. Additionally, you will learn how to use the 

Ribbon commands to access Mail Merge tools outside of the 

wizard. 
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To use Mail Merge: 

 Select the Mailings on the Ribbon. 
 Select the Start Mail Merge command. 

 

 Select Step by Step Mail Merge Wizard. 

The Mail Merge task pane appears and will guide you through the six main steps to complete a 

merge. You will have several decisions to make during the process. The following is an example 

of how to create a form letter and merge the letter with a data list. 

Steps 1-3 

 Choose the type of document you want to create. In this example, select Letters. 
 Click Next:Starting document to move to Step 2. 
 Select Use the current document. 
 Click Next:Select recipients to move to Step 3. 
 Select the Type a new list button. 
 Click Create to create a data source. The New Address List dialog box appears. 

o Click Customize in the dialog box. The Customize Address List dialog box appears. 
o Select any field you do not need, and click Delete. 
o Click Yes to confirm that you want to delete the field. 
o Continue to delete any unnecessary fields. 
o Click Add. The Add Field dialog box appears. 
o Enter the new field name. 
o Click OK. 
o Continue to add any fields necessary. 
o Click OK to close the Customize Address List dialog box. 
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To customize the new address list: 

 

o Enter the necessary data in the New Address List dialog box. 
o Click New Entry to enter another record. 
o Click Close when you have entered all of your data records. 
o Enter the file name you want to save the data list as. 
o Choose the location where you want to save the file. 
o Click Save. The Mail Merge Recipients dialog box appears and displays all of the data 

records in the list. 
o Confirm that the data list is correct, and click OK. 
o Click Next:Write your letter to move to Step 4. 

Steps 4-6 

 Write a letter in the current Word document, or use an open existing document. 

To insert recipient data from the list: 

 Place the insertion point in the document where you want the information to 
appear. 

 Select Address block, Greeting line, or Electronic postage from the task pane. A 
dialog box with options will appear based on your selection. 



Page 52 of 212 
 

 
OR 

o Select More Items. The Insert Merge Field dialog box will appear. 
o Select the field you want to insert in the document. 
o Click Insert. Notice that a placeholder appears where information from the data record 

will eventually appear. 
o Repeat these steps each time you need to enter information from your data record. 

 Click Next: Preview your letters in the task pane once you have completed your letter. 
 Preview the letters to make sure the information from the data record appears correctly in the 

letter. 
 Click Next: Complete the merge. 
 Click Print to print the letters. 
 Click All. 
 Click OK in the Merge to Printer dialog box. 
 Click OK to send the letters to the printer. 

The Mail Merge Wizard allows you to complete the merge process in a variety of ways. The best 

way to learn how to use the different functions in Mail Merge is to try to develop several of the 

different documents—letters, labels, and envelopes—using the different types of data sources. 

Challenge! 

Use the report or any Word document you choose to complete this challenge. 

 Open a new blank Word document. 
 Open the Mail Merge task pane. 
 Create a data list, and practice adding and removing fields. 
 Explore the different Mail Merge features until you are familiar with them. 
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Show or hide comments or tracked changes 

To prevent you from inadvertently distributing documents that contain tracked changes and 

comments, Word displays tracked changes and comments by default. Final Showing Markup is 

the default option in the Display for Review box. 

You can display all changes in a document in different ways. For example, you can set Microsoft 

Office Word to display tracked changes by type of edit — such as insertions and deletions or 

formatting changes. You can also display only the comments. You can turn off balloons for 

comments and tracked changes to display all comments and changes inline. You can even 

display only the changes made by the author or by a specific reviewer.  

To quickly display tracked changes and comments, click Show Markup in the Tracking group 

on the Review tab. 

Note: Clicking Show Markup displays or hides all of the markup for selected reviewers in the 

document. When you display all markup, all types of markup are selected on the Show Markup 

menu. 

Display all changes inline 

The default in Word is to display deletions and comments in balloons in the margins of the 

document. However, you can change the display to show comments inline and all deletions with 

strikethroughs instead of inside balloons. 

1. On the Review tab, in the Tracking group, click Show Markup. 

 

2. Point to Balloons, and then click Show All Revisions Inline to show deletions with 

strikethroughs and comments inline. 
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Display comments in ScreenTips instead of balloons 

The default in Word is to display deletions and comments in balloons in the margins of the 

document. However, you can change the display to show comments inline. Inline comments can 

be viewed when you rest your pointer on the comment indicator. 

1. On the Review tab, in the Tracking group, click Show Markup. 

 

2. Point to Balloons, and then click Show All Revisions Inline to show deletions with 

strikethroughs and comments inline. 

3. Rest the pointer on a comment in the document. The comment appears in a ScreenTip. 

 

Display changes by type of edit or by reviewer 

1. On the Review tab, in the Tracking group, click Show Markup. 

 

2. Do one of the following: 

o Click to select the type of change that you want to display.  

 

For example, click Comments or Insertions and Deletions. The check mark next 

to the item indicates that the item is selected. 
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Important: Even if you hide a type of markup by clearing it on the Show 

Markup menu, the markup automatically appears each time the document is 

opened by you or a reviewer. 

o Point to Reviewers, and then click to clear all check boxes except the ones next to 

the names of the reviewers whose changes and comments you want to show. 

Note: To select or clear all check boxes for all reviewers in the list, click All 

Reviewers. 

Display changes and comments for specific reviewers 

An editor or reviewer usually wants to view a document as it will appear after their changes are 

incorporated. This procedure gives an editor or reviewer the opportunity to see how the 

document will look with the changes. 

 On the Review tab, in the Tracking group, click the arrow in the Display for Review 

box, and then choose the option that you want. 

 

o Final Showing Markup    This view displays the final document with all tracked 

changes and comments showing. This is the default view for all documents 

opened in Word. 

o Final    This view displays the document with all changes incorporated into the 

text and without tracked changes showing. However, any tracked changes or 
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comments that have not been accepted, rejected, or deleted remain in the 

document. 

o Original Showing Markup    This view displays the original text with tracked 

changes and comments. 

o Original    This view displays the original document without tracked changes and 

comments showing. However, any tracked changes or comments in the document 

that have not been accepted, rejected, or deleted remain in the document. 

Note: If you want to see comments and tracked changes in balloons, you must be in Print Layout 

view or Web Layout view. 

Hide tracked changes and comments when printing 

Hiding changes does not remove changes from the document. You must use the Accept and 

Reject commands in the Changes group to remove markup from your document. 

1. Click the File tab. 

2. Click Print. 

3. Under Settings, click the arrow next to Print All Pages. 

4. Click Print Markup to clear the check mark.  

 

Automating Common Word Tasks 

Repeatedly entering the same information in document after document, over and over…there has 

to be a quicker way, right? Word macros can save you time (and potentially, some sanity) 

by automating repetitive tasks. 

Let‘s say you‘re a real estate agent. Every time you sell a house you have to add a client‘s name 

and address to multiple documents. Creating a macro automates adding all of a client‘s contact 

information wherever you need to. 
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Setting up the macro 

Creating a macro is straightforward and doesn‘t require any coding knowledge. You simply tell 

Word when to start and stop recording a series of steps; for example, from when you start typing 

a client‘s name to when you finish. Then Word will perform all of those steps automatically 

when you click a button or enter a keyboard shortcut that you assigned to that macro. 

Here‘s a step-by-step: 

1.  Go to the View tab, click the Macros dropdown and select Record Macro. 

 
In the Record Macro dialog box, you‘re going to to name and describe your macro, and then 

choose whether you want to run it via a button or keyboard shortcut. 

2. In the Macro name field dialog box, give your Macro a name that has no spaces in it, 

e.g.,AdamSmith instead of Adam Smith. 

 

3. The Description field is for you. Over time you might create dozens of macros and might 

have trouble remembering which is which. Enter a description that will help you out. 
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4. In Store macro in field, define whether the macro will run in your current document or in all 

documents. Choose the option–All Documents–to run it in all documents. 

5. Decide whether you‘ll use a shortcut or button to run the macro by clicking the Button or 

Keyboard icons. For this exercise, click Button. 

Adding the macro button to the Quick Access Toolbar 

After you click Button, Word lets you add your button to a place where you can easily find it–

the Quick Access Toolbar. 

1. In the Word Options/Quick Access Toolbar box, click the name of your macro, and then 

click Add to include it on the list of other commands on the Quick Access Toolbar. 

 

To make sure you can identify the button on the toolbar, you need to choose a type of button. 

2. Click Modify, and then choose a button from the dozens available. 
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Recording your macro 

As soon as you choose your button and then click OK,  the macro starts running, recording your 

keyboard strokes until you stop the recording. For example, I chose the button of a guy wearing a 

tie, clicked OK, and the macro started recording the address I typed of a fictitious client named 

Adam Smith who lived in Lincoln, Nebraska. When I finished typing, I clicked Stop Recording 

in the Macro dropdown. 

Here‘s how you can do that yourself: 

1. In the Modify Button dialog box, choose a button and then click OK . 

2.  Click OK again in the Word Options box , and the macro starts running. 

3.  Perform the actions you want to include in your macro. 

4.  Once you‘ve completed the actions, go to the View tab, select the Macro tab and click Stop 

Recording. 
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5.  You‘ll now see that a button for your macro now appears on the Quick Access Toolbar. Just 

click it, and the same actions that you recorded will happen again wherever you put your cursor 

in a document. You‘ll see this button on the Quick Access Toolbar in all of your Word 

documents–unless you chose that it only appear in your current one. 

 

  

Table of content, Figures and tables 

Create a table of contents 

To create a table of contents that‘s easy to keep up-to-date, apply heading styles to the text you 

want to include in the table of contents. After that, Word will build it automatically, from those 

headings. 

Apply heading styles 

Select the text you want to include in the table of contents, and then on the Home tab, click a 

heading style, such as Heading 1. 



Page 61 of 212 
 

 

Do this for all of the text you want to show up in the table of contents. For example: If you are 

writing a book with chapters you could apply the Heading 1 style to each of your chapter titles. 

You might apply the Heading 2 style to each of your sections within those chapters. 

Add the table of contents 

Word uses the headings in your document to build an automatic table of contents that can be 

updated when you change the heading text, sequence, or level. 

1. Click where you want to insert the table of contents – usually near the beginning of a 

document. 

2. Click References > Table of Contents, and then choose an Automatic Table of 

Contents style from the list. 

Note: If you use a Manual Table of Contents style, Word won't use your headings to 

create a table of contents and won't be able to update it automatically. Instead, Word will 

use placeholder text to create a dummy table of contents, and you'll need to manually 

type each entry into it. 
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If you want to format or customize a table of contents, you can. For example, you can change the 

font, the number of heading levels, and whether to show dotted lines between entries and page 

numbers. 

CREATING A LIST OF FIGURES AND/OR A LIST OF TABLES  

A List of Figures and/or a List of Tables will show all of the graphics, equations, and tables in a 

document. However, for an element to be recognized, it must have a caption. 

(NOTE: any diagram, drawing, graph, chart, map, photograph or other type of illustration in a 

thesis or dissertation is presented as a ―figure.‖)  
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How do I create a list of figures and a list of tables? 

We‘re going to take a few basic steps here. They boil down to: 

 Mark all your figures as Figures and all your tables as Tables 

 Create a Table of Figures (References - Insert Table of Figures) 

 Create a Table of Tables (References - Insert Caption) 

Once you‘ve done that, you‘ll end up with something like this: 

 

 
How to apply captions to tables and figures 

I know what you‘ve done … you‘ve inserted your figure or table then typed its caption 

underneath, haven‘t you? Like everyone else in the world. But let‘s make life easier for you. 

It doesn’t matter if you’ve already typed in all the caption names just as straight text – let’s 

do this the proper way and we can move those typed captions into the correct place as we 

go! 

https://libroediting.com/2012/12/27/table-of-figures-and-table-of-tables/tof-17/
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Click on the References tab. Find the Captions section. Put your cursor where you want the 

caption to go (arrow), Click on the Insert Caption button. 

Let‘s start off with a table caption. Remember, we want to mark a difference between tables and 

figures so that Word can create automatic lists. 

Don‘t worry if you‘ve already got caption text in there at the moment: do this on a new line. We 

can tidy things up afterwards. You might want to copy your caption text so it‘s available to 

paste. 

 

https://libroediting.com/2012/12/27/table-of-figures-and-table-of-tables/tof-1-2/
https://libroediting.com/2012/12/27/table-of-figures-and-table-of-tables/tof-2/
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You can see a drop down list which says Figure at the moment. But we want to differentiate 

between figures and tables, so click on the arrow on the right to drop down the list. 

 

… and choose Table. Once you‘ve clicked, the Caption section above it will also change to read 

Table 1. 

Now you can type the caption text straight into this box. 

 

https://libroediting.com/2012/12/27/table-of-figures-and-table-of-tables/tof-3/
https://libroediting.com/2012/12/27/table-of-figures-and-table-of-tables/tof-4/
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If you‘ve copied the caption text you had previously entered, you can use Control-V to paste it 

into this box. Note: right-click and paste won’t work here, but Control-V will work. 

If you haven‘t copied the caption text, and you haven‘t typed it in the box, don‘t worry, as you 

will have another opportunity to insert it in a moment. Press the OK button and Table 1 and any 

text you‘ve entered will appear below your table. 

 

Now we‘re going to add a figure caption. 

Put your cursor below the figure and click on the same Insert Caption button. This time, choose 

Figure rather than Table: 

 

This time, just leave the Caption box blank apart from the words Figure 1. 

https://libroediting.com/2012/12/27/table-of-figures-and-table-of-tables/tof-5/
https://libroediting.com/2012/12/27/table-of-figures-and-table-of-tables/tof-6/
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Now you can type the caption text in here, or even paste it in – just make sure it goes blue like 

the words Figure 1 (we can change that later) to ensure it‘s all included as part of the caption. 

Now you can go through and mark all of your figure and table captions using this method. 

Print an MS Word document 

To print a worksheet in MS Word document, execute the following steps. 

1. On the File tab (Office button), click Print. 

2. To preview the other pages that will be printed, click 'Next Page' or 'Previous Page' at the 

bottom of the window. 

https://libroediting.com/2012/12/27/table-of-figures-and-table-of-tables/tof-7/

