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CHAPTER 6: PRESENTATIONS 

Introduction to Presentation 
A presentation program is a software package used to display information in the form of a slide show. It 

has three major functions: an editor that allows text to be inserted and formatted, a method for 

inserting and manipulating graphic images, and a slide-show system to display the content. 

Presentation software (sometimes called "presentation graphics") is a category of application 

program used to create sequences of words and pictures that tell a story or help support a speech 

or public presentation of information. Presentation software can be divided into business 

presentation software and more general multimedia authoring tools, with some products having 

characteristics of both. Business presentation software emphasizes ease- and quickness-of-

learning and use. Multimedia authoring software enables you to create a more sophisticated 

presentation that includes audio and video sequences. Business presentation software usually 

enables you to include images and sometimes audio and video developed with other tools. 

Some very popular presentation software, such as Microsoft's Powerpoint and Lotus's Freelance 

Graphics, are sold stand-alone or can come as part of office-oriented suites or packages of 

software. Other popular products include Adobe Persuasion, Astound, Asymetrix Compel, Corel 

Presentations, and Harvard Graphics. Among the most popular multimedia authoring tools are 

Macromedia Director and Asymetrix's Multimedia Toolbook. These authoring tools also include 

presentation capability as well. Most if not all of these products come in both PC and Mac 

versions. 

Recently, a new presentation tool has arrived: your Web browser and the tools for creating Web 

pages, such as Microsoft's FrontPage and Adobe's PageMill. The ubiquity of these tools and the 

browser as a playback device make this a popular approach, especially when a presentation can 

combine HTML pages on the hard disk with links to outside sites (if you have a live Internet 

connection). 

Microsoft PowerPoint 
"PowerPoint" refers to Microsoft PowerPoint, a program that allows the user to design a 

presentation that consists of multiple slides. These slides may contain images, text, video clips, 

and related types of information. PowerPoint is useful for delivering a speech, because the user 

can utilize text on the screen to remind him or herself of the information to be conveyed to the 

audience or to summarize his/her dialogue into more manageable and "friendly" sizes, as well as 

to entertain or explain graphs, charts, and related data. 
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The Basics: Creating and Editing a Presentation 

The PowerPoint Window features  

 

1. Title Bar - Displays the name of the application followed by the title of the presentation 

2. Formatting Toolbar - Provides quick access to commands you need for formatting 

3. Outline and Slides Tab - The slides tab gives you a thumbnail view of all the slides in the 

presentation and allows to rearrange their order; the outline tab adds textual content to the slides 

in an outline format 

4. Slide Pane - Area where you build the slides for your presentation 

5. View Buttons - Change the way you view the presentation; the Normal view (left button) is 

the default, the Slide Sorter view (center button) shows you only the thumbnails and is used to 

sort and rearrange the presentation, and 

the Run view (right button) runs  the presentation from the current slide 

6. Drawing Toolbar - Provides all the tools you need to draw and format objects 

7. Notes Pane - Adds notes for yourself for each slide in your presentation 
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8. Task Pane (Windows version) - Varies based on what you are currently working on; when 

you first start PowerPoint, you see the New Presentation task pane; other possible tasks include 

Slide Layout, Slide Design, and Effects 

9. Menu Bar - Includes all of the PowerPoint menu choices 

10. Placeholders - Designate the space that will be filled with titles, text, or other objects such as 

graphics or charts 

11. Application Close Button (Windows Version) - Exits PowerPoint 

12. Presentation Close Button (Windows version) - Closes the current presentation Microsoft 

Office  

Create a New Presentation 
Using the AutoContent Wizard 

1. If necessary, chose File > New to display the New Presentation pane 

2. On the New Presentation pane, click on the AutoContent Wizard link 

You will be walked through a series of questions about the presentation you are making, 

including a category for the type of information being presented and the method of delivery. The 

Wizard then applies a background and text as well as an outline of text you may use as a guide. 

This is the preferred method for creating a presentation in the least of amount of time. 

Using a Design Template 

1. If necessary, choose File > New to display the New Presentation pane 

2. On the New Presentation pane, click on the From Design Template link 

3. The Slide Design pane will display on the right side of the screen with a variety of different 

templates to choose from 

4. Select the design of your choice from the Slide Design pane 

5. Click OK to begin working with the first slide in the Normal View 

Using a Blank Presentation 

1. If necessary, chose File > New to display the New Presentation pane 

2. On the New Presentation pane, click on the Blank Presentation link 

This will open a new presentation with no template. You will provide the content, background, 

color scheme, text format, etc. This method gives you the most freedom, but also requires the 

most amount of time to complete. 
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Adding a new slide 

Once you have opened a new presentation, the next step is to add and format the content. 

PowerPoint provides a selection of pre-defined slide layouts based on different types of content 

that you can use to quickly add content to the slides. For each of the 27 Slide Layouts provided, 

PowerPoint combines the four types of placeholders in different combinations; each placeholder 

will be replaced with the following type of content: 

 

Using a Slide Layout ensures that the text and other elements you enter into the placeholders will 

have consistent spacing and be optimally arranged. 

 

How to Add Slides to a Presentation 

1. Click the New Slide button on the Formatting toolbar. 

2. From the list of Slide Layouts, select the layout you want to apply to the new slide. 

3. You may now begin adding content using the placeholders in the layout. 

How to Change the Layout for any Slide 

PowerPoint will try to guess what layout you want to use for new slides that are added to the 

presentation. If you want a different layout for the slide you can quickly change the layout for 

any slide. 

1. Display the slide that you want to change in the Slide Pane (work area in the center of the 

window). 

2. Choose Format > Slide Layout to display the Slide Layout task pane. 

3. Click on the layout you want to apply to the slide. 
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4. PowerPoint will attempt to fit existing content into the new layout, but you will probably have 

to make additional changes. 

How to Add Slides in the Outline Tab 

You can also create new slides while working in the Outline tab. By default the Outlining toolbar 

should display, but 

if it does not, select View > Toolbars > Outlining. 

1. Display the Outline tab by clicking on Outline in the pane on the left. 

2. Place the cursor at the end of the text in the slide you wish the new slide to follow. 

3. Click the New Slide button to insert a new slide. 

 

Entering Text on a Slide 
Enter Text on a Slide Using Placeholders 

1. Click on the Title, Subtitle, or Text placeholder. 

2. Type the text you want. 

3. If necessary, press [Return] or [Enter] to move to a new line. 

4. Click anywhere on the slide outside of the placeholder to deselect it. 

Enter Text Using the Outline Tab 

Working in the Outline Tab allows you to type and edit text for the presentation in a more word 

processing-like environment than the Slide pane. The Outline tab displays in the pane on the left 

side of the screen when you are working in the Normal view. 

Information in the Outline tab is arranged by levels. The Title of each slide appears as the first, 

left-most level next to a numbered icon of the slide. Bulleted text is indented one to four levels to 

the right of the title. The Outline tab has an Outlining toolbar that displays to the left of the pane. 

Tip: If the Outline and Slides panes are not displaying in the Normal view, select View > Normal 

(restore panes) and it will display on the left side of the screen. 

1. After adding a new slide, Type the slide title and press [Return] or [Enter]. 

2. To change the slide text to a first level bullet, press [Tab] or click the Demote button on the 

Outlining toolbar. 

3. Type the text for the first bullet and press [Return] or [Enter] to move to the second bullet. 
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4. To create a sub-bullet, press [Tab] and type the text. 

5. Continue to enter text for bullets and sub-bullets until the slide is complete. 

• Use [Return] or [Enter] to create a new instance of the same level you are on. For example, if 

you are typing a level one bullet, pressing [Return] or [Enter] will create another level one 

bullet. 

• To demote a line of text, use [Tab] or the Demote button. This will make a level one bullet into 

a level two sub-bullet. 

• To promote a line of text, press [Shift] and [Tab] together or click on the Promote button. 

This will turn a level one bullet into the Title of a new slide. 

Adding Clip Art to a Slide 

Effective visuals emphasize the key content points in a presentation. PowerPoint provides a 

selection of professionally designed pictures, or clip art, that you can use in your presentations. 

These clip art images include many different themes such as animals, people, buildings, food, 

holidays, business, and more. 

How to Insert a Clip Art Image 

1. Move to the slide on which you want to place clip art. 

2. Apply a Slide Layout that includes a content or clip art placeholder. 

3. Open the Select a Picture dialog box by: 

• Clicking on the Clip Art button on the content placeholder OR 

• Double-clicking on the clip art placeholder 

1. In the Search box, type a word or phrase that describes the clip you want. 

2. Click Search. PowerPoint displays the search results in the Select Picture List. 

3. Click on the clip art image you want and click OK. 

How to Resize a Clip Art Image 

Once you have added a clip art object to your slide, you can resize it to make it fit better into 

your presentation. 

1. Click on the Clip Art object to select it. 

2. Put the arrow on one of the resize handles at the corner of the picture until the cursor changes 

to a double-headed arrow. 
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3. Depress the mouse button and drag the handle toward or away from the center to make the 

image larger or smaller. The corner handles resize the image proportionally and the handles on 

the sides of the image increase or decrease the height or width of the image. When you release 

the mouse button, the object appears in its new size. 

Editing Slide Text 

You know how to enter text into your presentation, but what happens if you decide you want to 

change the text? 

PowerPoint allows you to navigate to a specific slide and change the text. 

Navigate in a Presentation 

 

Selecting Text 

Knowing how to select text is a critical skill in all Microsoft Office applications. Selecting text is 

a necessary step for many procedures such as deleting blocks of text or formatting. 

 

How to Edit Text in a Slide Pane 

You can edit text or move bulleted text in the Slide pane or the Outline tab. To edit text in the 

Slide pane: 

1. Select the bulleted text you want to change. 
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2. If necessary, edit the text by: 

• Pressing the [Delete] key to delete the text; or 

• Typing new text to replace the selected text. 

1. If necessary, move the bulleted item by: 

• Selecting the entire bulleted item; and 

• Dragging the item up or down to move it to its new location. 

Move Bulleted Items in the Outline Tab 

You can change the order of bulleted items and slides in the Outline tab: 

1. Select the slide or bulleted item you want to move. 

2. Click the Move Up or Move Down button on the Outlining toolbar until the slide or bulleted 

item appears where you want it. 

Formatting Text Slides 

Apply Character Formats 

You can use character formatting to add interest to presentations, but do so sparingly. Keep in 

mind that adding too much character formatting can detract from your message or make it 

confusing. 

Format Text 

You can change the appearance of text by changing its font, size, style, and color. You can 

format text in the Outline tab or the Slide pane. To format text: 

1. Select the text you want to format. 

2. To change the font, select a new font from the Font drop-down list on the Formatting toolbar. 

3. To change the size, select a new size from the Size drop-down list on the Formatting toolbar. 

4. To change the style, click the Bold, Italic, or Underline button on the Formatting toolbar. 

5. To change the color, select a new color from the Font Color button's drop-down palette. (The 

Font Color button is on the Drawing toolbar). 
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Repeat Formatting 

When you format text in a slide, you can press the [F4] key to repeat that format for newly 

selected text. If you use the toolbar to apply more than one format, PowerPoint will repeat only 

the last format you applied. 

Align Text 

Alignment determines the position of the text within its text object box on a slide. Text can be 

left-aligned, right-aligned, centered, or justified, as follows: 

1. Select the text you want to align. 

2. Choose Format > Alignment to display the Alignment sub-menu. 

3. From the sub-menu, select the alignment option you want: 

• Align Left - aligns text at the left edge of the text object box. 

• Center - aligns text between the left and right edges of the text object box. 

• Align Right - aligns text at the right edge of the text object box. 

• Justify - begins text at the left edge and ends the text at the right edge of the text object box. 

You can also use the Alignment buttons on the Formatting toolbar to left-align, center, and 

right-align text. 

Line Spacing 

Line spacing is the vertical distance between two lines of text. By default, line spacing is set to 

single-line spacing, which means that the amount of space between lines of text depends on the 

size of the font used. For example, if the font size is 12, then single-line spacing will be 12 pts 

between lines of text. If you applied double-line spacing, then the lines would be separated by 24 

pts of space. 

Setting Line Spacing 

1. Place the cursor in a paragraph, or select the paragraphs you want to affect. 

2. Choose Format > Line Spacing. 

3. In the Line Spacing dialog box, click on the arrows to increase or decrease line spacing 

options, or enter an exact setting. 

4. Click OK. 
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Line Spacing Options 

In the Line Spacing dialog box, there are three options for changing the amount of space between 

lines and bullet items on a slide. 

• Line Spacing - the amount of space between selected lines of text. By default, line spacing is 

set to 1. 

• Before Paragraph - increase or decrease the spacing before the first line of each selected 

paragraph. 

• After Paragraph - the amount of space after the last line of each selected paragraph 

 

Indents 

In PowerPoint, indents are used to align bullets and text at a set distance from the margins. When 

the horizontal ruler in PowerPoint is displayed, you will find one set of the following indent 

markers on the left edge of the ruler for each level of bullets on the slide: 

Indent Marker Types: 

 

How to Change Indents 

1. Select the text object that you want to affect. 

2. Choose View > Ruler to display the ruler. 

3. To adjust the first-line indent, click and drag the upper marker for that indent to a desired 

position on the ruler. 

4. To adjust the subsequent lines in a paragraph, click and drag the upper marker for that indent 

to a desired position on the ruler. 
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5. To maintain the relationship between the first line and the rest of the paragraph (to move both 

markers at once), click and drag the bottom half of the lower marker to a desired position on the 

ruler. 

Preparing to Deliver a Presentation 

After adding all of the content to a presentation, it is time to put the finishing touches on it. There 

are multiple ways to check for spelling errors, inconsistencies, or other problems. There are also 

several ways to enhance the presentation. 

Spell Check a Presentation 

AutoCorrect 

Autocorrect corrects many common spelling errors automatically as you type. It is similar to the 

version used in 

Microsoft Word. Autocorrect fixes spelling errors as well as instances such as double capital 

letters at the beginning of a word, capitalizing the days of the week and the first words of a 

sentence. Common typing mistakes such as letter transposition are also automatically corrected 

as you type. 

There may be times when you do not want Autocorrect turned on. To access options for 

Autocorrect, go under the 

Tools menu and choose Autocorrect Options. Each function in AutoCorrect can be selected or 

deselected by clicking in the check box associated with each function. 

Spellchecking a PowerPoint Presentation 

PowerPoint provides you with a powerful spellchecker that works in the same fashion as the one 

in Microsoft Word. 

As with that spellchecker, it's always a good idea to proofread your presentation yourself; 

however, the spell checker can sometimes be a lifesaver. 

To check an entire presentation, don't select any text. If you run the spellchecker with specific 

text selected, it will only check that text. You don't have to click the insertion point at the 

beginning of a presentation to begin spellchecking, as the spellchecker will wrap around until it 

has checked the entire presentation. 

There are four ways to access the spellchecker: 

• In the Tools menu, choose Spelling. 

• Click the Spelling button on the Toolbar. 
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• Press [F7]. 

• Right-click on a flagged spelling error and choose Spelling. 

Once the spellchecker is running, you can use the various options to help you find and correct 

spelling errors in your presentation. PowerPoint's spellchecker compares words with its internal 

dictionary. If PowerPoint does not recognize a word, there are several options you can have it 

perform, as described below: 

• If the correction you want is already highlighted in the Suggestions list box, click Change. 

• If the correction you want is in the Suggestions list box but not highlighted, select that word 

and click Change. 

• If the correction you want is not suggested, you can type the correction in the top text box and 

click Change. 

• You can click Change All to automatically correct any further occurrences of the particular 

spelling error. 

• If the spellchecker comes across a word that has been repeated, you can click Delete to delete 

on of the instances of a word. 

PowerPoint can check your spelling as you type. If it thinks you've misspelled a word, 

PowerPoint lets you know by drawing a wavy red line under the word. To correct one of these 

erros, right-click on the erroneous word and either choose one of the suggested changes or open 

the Spell Check dialog box and make the change there as described above. 

View the Slide Show 

While putting together a PowerPoint slide show, it is often useful to actually run the show to see 

what it will really look like when it is presented to an audience. This can provide a "reality 

check" and give a better idea of how the show is actually going to look. 

Slide Show View 

Use the Slide Show view to see the slide show on your computer screen one slide at a time, 

using the full screen, as you will when actually presenting the show. You can move the 

subsequent slides by either clicking your mouse button, clicking the [Page Up] and [Page 

Down] buttons, or by using the left and right arrow keys on your keyboard. 

To view the Slide Show: 

1. When you use the Slide Show view button, PowerPoint starts the show at the currently 

selected slide. So, go to the first slide in your presentation. 
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2. Click the Slide Show view button. 

3. To move to the next slide, click the mouse button or push the right arrow key. At the end of 

the show, PowerPoint will display, "End of slide show, click to exit". 

4. You can exit a slide show at any point by pressing the [Esc] key. 

5. When you exit a slide show, PowerPoint returns to Normal view. 

Microsoft Office PowerPoint 9 

Arrange Slides in a Presentation 

The ability to reorder slides in a presentation after you've created them enables you to easily 

reorder slides after you've created them, as well as giving you the freedom to organize a new 

presentation out of an older one. This can be essential in using the same material for different 

audiences without having to recreate and entire slide show presentation. PowerPoint also lets you 

hide selected slides in a presentation, in case you want to reuse a slide show for an audience and 

omit certain parts of the presentation that don't apply to that particular presentation. 

Slide Sorter View 

Choose View/Slide Sorter, or click on the Slide Sorter view button. PowerPoint changes to the 

Slide Sorter view and opens the slide sorter toolbar. 

In Slide Sorter view, you see the thumbnail representations of the slides comprising your slide 

show. This is a great way to see the whole presentation at once, in the order in which they will 

appear in the slide show. After you are finished creating and editing your presentation, you can 

come to Slide Sorter view to shuffle slides around, and copy, delete, or hide slides, until you've 

got it right. Slide Sorter view also allows you to set up special effects to the slides in the 

presentation. 

As you look through your slides in Slide Sorter view, and find a slide that you need to further 

edit, just double-click on that slide and it will be displayed in Normal view. 

Rearranging Slides in Slide Sorter View 

You can often make a presentation better by playing with the order in which the slides appear. 

Sometimes, you may wish to entirely hide a slide that doesn't apply to your audience. All of this 

happens in Slide Sorter view. To rearrange slides in Slide Sorter view: 

1. Click on the Slide Sorter view button (or choose View/Slide Sorter). 

2. Click on the slide you wish to move, copy, delete, or hide to select it. 

3. Now move, copy, delete, or hide the slide: 
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• To move a slide, press and hold the mouse button, drag the slide to where you want it to go, 

and release the mouse button. 

• To copy a slide, press and hold the [Ctrl] key and drag the slide to where you want it to go. 

• To delete a slide, press [Delete] or [Backspace]. 

• To hide a slide, right-click in the slide thumbnail and choose Hide Slide. 

Adding Transitions to a Slide Show 
One way to add a nice touch of professionalism to a slide show is to add transitions to the slides. 

Transitions affect the way one slide goes to the next slide. Transitions add interest to your slide 

show, but care should be taken to be sure they do not become a distraction from the show itself. 

It is often best to choose one transition you like and use it for the entire slide show. 

Slide Selection in Sorter View 

In Slide Sorter view, you can select one slide, two or more slides that are next to each other, or 

two or more slides that are not next to each other. 

 

 

How to Set Transition Effects 
For each slide in a presentation, you can set a different transition effect and determine how fast 

the transition will happen. To set transition effects: 

1. Switch to Slide Sorter view. 

2. Select the slides to which you want to assign a transition. 

3. Choose Slide Show/Slide Transition or click the Transition button on the Slide Sorter 

toolbar to open the Slide Transition task pane. 

4. From the Apply to Selected Slides list box, select the transition effect you want to apply. 

PowerPoint previews the effect on the selected slides and displays a Preview Animation button 

beneath each selected slide. 
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5. In the Modify Transition section, select a speed (Slow, Medium, or Fast) for the transition 

effect. Once again, PowerPoint previews the effect on the selected slides. 

6. To preview the effect again, click the Animation Preview button beneath the slide on the left 

side. 

7. Close the Slide Transition pane. 

Animating Text 
Normally, when you have a slide with multiple bullets, PowerPoint will display all the text 

bullets at once when you go to that slide during a slide show. One nice effect, however, is having 

the different bullets appear as you speak can be accomplished by using PowerPoint's animate 

text feature. 

Animation of text in PowerPoint refers to the manner in which individual text or other objects 

appear as they enter or exit a slide. Normally, all objects on a slide appear at the same time when 

you display the slide. However, you can have different objects appear and exit at different times 

under your control as the show proceeds. To add animation to text in a presentation: 

1. In Normal view, select a line of bulleted text. 

2. Choose Slide Show/Custom Animation to open the Custom Animation task pane. 

3. Click the Add Effect button to display the drop-down list. 

4. From the Entrance sub-menu, choose the animation effect of your choice. You can choose 

More Effects if the effect you want isn't listed. PowerPoint displays the animation effect in the 

list box on the Custom Animation task pane. 

5. In the Modify section, set the direction and speed. 

6. Close the Custom Animation task pane. 

 

Printing Slides, Speaker Notes, and Handouts 
PowerPoint enables you to easily print handouts, slides, and your own speaker notes that you can 

reference while giving a presentation. 

Handouts 

You can use PowerPoint to create handouts of the slides in your presentation. You can decide 

how many slides you wish to appear on a page. Usually, it is best to have no more than 4 in order 

that they remain readable. You can choose layouts from the Print dialog box right before you 

print. PowerPoint automatically formats everything for you. 
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Print Options 

There are many options for printing your presentation. You can print slides, notes pages, handout 

pages, or outlines. 

You can print the current slide, or select a range of slides to print. You can also select other print 

options. To print various things from PowerPoint: 

1. Choose File > Print to display the Print dialog box. 

2. Under the Print What heading, select the type of printout. 

3. Select any other options you want. 

4. Click OK. 

Creating a Custom Design Template 
While PowerPoint offers a nice variety of design templates, it is also useful at times to create 

your own. A design template, once created, can be used over and over again. For instance, if 

your department wanted all presentations to include your company's logo in one corner, with its 

colors as the background, you could create designs templates with these features and reuse it 

again and again. 

Master Slides 

A master slide is one that is a part of every presentation that controls certain text characteristics 

such as font type, size, and color, as well as background color and style. Masters can affect all 

the slides in a presentation. There are masters that control the title slide, notes pages, and 

handout pages. When you apply a template to a presentation, you apply a new set of masters that 

control the presentation's look and format. There are four types of masters used in PowerPoint, as 

described below. 
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Slide Background 

A slide background is a design element that appears behind the contents of the slide. The slide 

background is made up gradient, texture, patterns, or a picture. To change the slide background: 

1. Select the slide you want to change: 

1. Select a slide in Normal view. 

2. Select the Slide Master. 

2. Choose Format/Background. 

3. In the Background Fill section, click on the drop-down arrow and choose Fill Effects. 

4. On the Fill Effects dialog box, select the tab that contains all the options you want to set and 

click OK. 

5. Click Apply to All. 

The following table describes the options you can set in the Fill Effects dialog box. 

 

 

Inserting Graphics 
One element you can add to every slide is a graphic of some sort. To add a graphic to one or all 

slides: 

1. Display an individual slide or the Slide Master for all slides. 

2. Choose Insert > Picture > From File. 

3. Navigate to the folder that contains the picture that you wish to insert. 

4. Select the picture file. 

5. Click Insert. 
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PowerPoint allows you to insert most popular graphic formats into your presentation. 

Adding Footers 
Footers serve many uses in PowerPoint presentations. You can use them to provide information 

like slide numbers, footer text, and date. All of the information goes at the bottom of each slide 

in your design template. 

Components of Footer 

A Footer in PowerPoint is text that you create once, but it appears on the bottom of each slide. It 

can consist of text, slide numbers, and a date. To add footer: 

1. Display the Slide Master. 

2. Choose View > Header and Footer. 

3. In the Date and Time section, select the options that you want. 

4. Check the Slide Number box to add a number to each slide. 

5. Under the checked Footer check box, click in the text box and enter the footer text. 

6. Click Apply To All. 

Formatting a Footer 

You can change the way footer looks at any time. On the Slide Master, select the placeholder 

that contains the information you want to change and format the text as you would any normal 

text. You can also drag the placeholder around if you wish to change its location. 

Modify the Slide Master Font 

PowerPoint allows you to change the way that the text in each individual part of your 

presentation looks. If you have a very long presentation, for example, but decide that you no 

longer like the font for each title, PowerPoint makes it easy to change the font for each title at 

once. To change the appearance of the Slide Master text: 

1. View the Slide Master. 

2. Select the text you want to change. 

3. Change the font to a different font. 

4. Change the font size. 

5. Apply a text effect, such as bold. 

6. Return to Normal view. 
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Some Tips for Effective Slide Shows 

Here are a few tips that will help your PowerPoint slide shows look professional and promote 

effective visual clues to help you get your points across: 

1. Limit animation. 

2. Stay with one slide transition. 

3. Use sans-serif fonts. 

4. No tiny font sizes; remember the folks in the back row. 

5. Keep your slides simple and uncluttered 

6. If you are presenting in a light room, use a light slide background. 

7. If you are presenting in a dark room, use a dark slide background. 

8. Make sure to use high-contrast text and slide backgrounds. 

Automate simple tasks - Create a macro in PowerPoint 

The macro recorder, used to automate frequent tasks, is not available in Microsoft PowerPoint 

2013 or PowerPoint 2016. Instead, you can use Visual Basic for Applications (VBA) to create or 

edit macros. This includes editing those that were created in earlier versions of PowerPoint. 

To create or edit a macro by using Visual Basic for Applications, do the following: 

1. On the View tab, choose Macros. 

2. In the Macro dialog box, type a name for the macro. 

3. In the Macro in list, click the template or the presentation that you want to store the 

macro in. 

4. In the Description box, type a description for the macro. 

5. Click Create to open Visual Basic for Applications. 

 

  


