
MICROSOFT POWERPOINT 
 

Microsoft PowerPoint is a graphics presentation program.  It can be used for designing 

presentations quickly. 

 

PRESENTATIONS. 
 

PowerPoint is most useful for creating formal presentations.  PowerPoint can help you produce 

professional looking presentations that can be printed on OHP transparencies, viewed on a 

computer display or produced as a slide, together with printed notes for your audience to take 

away for reference. 
 

WHAT YOU CAN CREATE WITH POWERPOINT. 
 

 On-screen Presentations. 
 

You can create a slide for an electronic presentation that contains text, Charts, as well as 

ClipArt pictures.  You can make changes to your presentation; use Slide transitions, Timings 

and Animation to control its pacing, and then run a stand-alone presentation on your 

computer screen or you can also run the presentation over a network on multiple computers. 
 

 Paper printouts. 
 

You can design your presentation so that it looks great on the screen and print it out using a 

Printer. 
 

 35 mm Slides. 
 

You can design slides that have the correct height and width of 35mm or use a service 

Bureau to transform your electronic slides into 35mm slides. 
 

In order to design slides that have the correct height and width of 35mm; 
 

1. Click Page Setup on the File menu, then choose 35mm in the Slides Sized for box. 
 

 Overhead Transparencies. 
 

You can create a presentation that uses overhead transparencies by printing your slides as 

Black-and-White or color transparencies. 
 

 Notes, Handouts and Outlines. 
 

To support your presentation, you can give your audience Handouts (smaller versions of 

your slides that are printed 2, 3 or 6 to a page).  You can also print your Speaker notes for 

the audience. 

Still, while working on a presentation, you can print your Outline, including Slide titles and 

Main points. 
 

1. On the File menu, choose Print. 

2. In the Print What box, click Notes Page, Handouts or Outline view. 
 

 World Wide Web documents. 
 

You can design a presentation specifically for the World Wide Web, and then save it in a 

Web compatible format, such as HTML. 
 

Presentations can be used in certain situations to convey information more effectively.  Examples 

of such situations include; 
 

1. Marketing or internal company presentations. 

2. To deliver company results to a shareholder meeting. 

3. To report sales figures. 

4. To launch a new product into the market. 



5. To introduce/induct new employees into a company operations. 

6. Advertising in the media, trade fairs or exhibitions. 
 

With PowerPoint, you can create overhead slides, Speakers notes, audience handouts, and an 

outline all in one single presentation file.  PowerPoint has powerful wizards to help you create 

and organize your presentation systematically. 
 

Microsoft PowerPoint is also useful as an aid to Desktop Publishing. 
 

Starting Microsoft PowerPoint. 
 

Purpose. 
 

√ You can start PowerPoint whenever you want to create or run a presentation. 
 

1. Click Start, point to Programs, then select Microsoft PowerPoint from the resulting pop-up 

menu. 

2. The PowerPoint Startup dialog box appears giving you four (4) options from which you 

must choose one in order to proceed with any other PowerPoint features or functions. 
 

 The AutoContent Wizard: 
 

This option starts the AutoContent Wizard, which is a sequence of screens offering you with 

alternations. 

The wizard allows you to select the type of presentation that you would like to create, and 

then prompts you for a title for your presentation as well as information about the topic that 

you have chosen. 

PowerPoint then provides a basic outline to guide you in organizing your content into a 

professional presentation. 
 

 Design Template: 
 

This option gives you a list of presentation designs; presentations and other templates that 

have predefined slide colors and text styles. 
 

 Blank Presentation: 
 

This option brings up the New Slide dialog box, which has 24 blank slide layouts.  The 

slides are pre-designed. 

After choosing a layout, the user fills in the rest of the content. 
 

 Open an Existing Presentation: 
 

Use this option to choose an existing PowerPoint presentation that had already been saved in 

the computer. 

  

Creating a PowerPoint Presentation. 
 

A PowerPoint presentation consists of Slides, which are usually shown on the screen in sequence 

when your presentation is displayed.  A slide may include text, picture or other elements as well 

as a background with solid colour or patterns. 
 

There are 2 ways in which you can create a Microsoft PowerPoint presentation: 
 

(i). Using the AutoContent wizard. 

(ii). You can start from scratch by creating a new blank presentation. 
 

Creating a Presentation using the AutoContent Wizard. 
 

Purpose. 
 

√ The AutoContent wizard helps to create a new presentation that contains suggested content 

and design. 
 

The AutoContent wizard contains sample presentations for a variety of topics, for example, a 

company meeting, status or team meetings, information kiosks, certificates, flyers, calendars 

of events, and also presentations you can use on the Internet. 



 

The wizard also contains templates, which give tips on how to become a better presenter. 

The wizard guides you to select from many new pre-built content templates and it provides 

ideas, starter text, formatting, and organization for your presentation.  
 

(1). On the startup dialog box that appears when you start PowerPoint, select the AutoContent 

wizard option, then choose OK. 
 

-OR-  

On the File menu, choose New.  Click the General tab, and then double-click AutoContent 

wizard. 
 

(2). Follow the instructions in the wizard. 
 

The AutoContent Wizard will take you through a series of screens that provide an outline 

structure for your presentation. 

Each of the screens shows where you are in the process, from Start to Finish.   
 

(a). The 1
st
 screen describes the process (on the right).  Click on the Next button. 

 

(b). The 2
nd 

screen – Presentation type – offers a variety of layouts for different purposes. 
 

1. Select the type of presentation you are going to create, e.g., General, Corporate, 

Projects, Sales/Marketing, etc. 

2. Select the option you want to use from the list given on the right. 

3. Click on the Next button. 
 

(c). The 3
rd

 screen – Presentation style – offers a list where you are required to choose the 

type of output that you want to use. 

1. Select On-screen presentation, Web presentation, Black and White Overheads, Color 

overheads or 35mm Slides. 

2. Click on the Next button. 
 

(d). The 4
th

 screen – Presentation Options – provides boxes where to enter information 

about your topic and yourself. 

1. Click in the box and type the title for your presentation. 

2. Type any additional information (or select the items to include on each slide), then 

click on the Next button. 
 

(e). The last screen simply tells you that the wizard has completed its work. 

1. Click on the Finish button. 
 

(3). When you finish with the wizard, PowerPoint displays the outline with a thumbnail 

representation according to what you have included during the sequences.  You can add your 

own words and pictures to the sample presentation and then displays it in Normal View. 
 

Note.  Each of the numbered sections represents one slide. 
 

(4). If you like, you can work from Normal view, or you can switch to Slide view by clicking the 

Slide View button at the lower left of the screen.  Slide View will enable you to add other 

objects like pictures, drawings, sounds, etc, to your slides. 

(5). Use the scroll bar to move to other slides, and continue to type your text in place of the 

sample text. 

(6). You can delete any extra slides that you do not need for the presentation. 

 

Creating a Blank Presentation. 
 

Purpose. 
 

√ One can create a presentation in order to convey certain ideas in an organized manner, e.g., 

the launching of a product. 
 

If the presenter has a general idea about what is to be said, then he/she can open or start with 

a blank presentation. 

 
 

 



1. In the PowerPoint startup dialog box, select Blank Presentation, then click OK. 

-OR- 

If you are already working in PowerPoint, select New from the File menu to display the New 

Presentation dialog box. 

Select the General tab, click on the Blank Presentation icon, then click OK. 

2. From the New Slide dialog box that appears, select a slide layout from the 24 ready-made 

slide layouts displayed. 

3. Click OK. 

Depending on the layout chosen, a blank slide with text or object placeholders appears. 

4. To add text to the slide, click on the text placeholder and type in your own text. 

Add a sub-title to the presentation, if necessary. 

5. Apply any formatting that is appropriate for your needs. 

 

Adding other Slides to a Presentation. 
 

Purpose. 
 

√ Usually, most presentations have more than one slide, and as such, you may want to create or 

add new slides to your presentation. 
 

1. On the Insert menu, choose New Slide. 

-OR- 

Click the New Slide button on the Common Tasks toolbar. 
 

The New Slide dialog box appears.  Scroll to see more layouts  

2. Choose the slide layout you would like to use for the next slide, then click on the OK button.  

A new empty slide is added after the current slide in Slide View. 

Add the content you want for each new slide. 
 

From the Status bar, you can know the total number of sliders there are in the presentation. 

 

Using the Different PowerPoint Views. 
 

Purpose. 
 

√ PowerPoint has six views that help you to view or work on your presentations in different 

ways.   
 

The View buttons are usually located at the bottom left of the presentation window.  The 

different views are: - 

1). Normal view. 

2). Slide view. 

3). Slide Sorter view. 

4). Outline view. 

5). Notes Pages view. 

6). Slide show. 
 

The main views you use in PowerPoint are Normal view, Slide view, and Slide Sorter view. 
 

To switch between the different views, click on the View buttons at the bottom of the screen,  

-OR- 

Select one of the options from the View menu. 
 

Normal View: 
 

Normal View simultaneously displays the Slide, Outline, and Notes views in their own, allowing 

you to see everything at once. 
 

These panes let you work on all aspects of your presentation in one place.  You can adjust the 

size of the different panes by dragging the pane border. 
 



In the Outline pane, you can organize and develop the content of your presentation.  You can 

type all the text of your presentation and rearrange bullet points, paragraphs, and slides.   
 

In the Slide pane, you can see how your text looks on each slide.  You can add graphics, movies, 

and sounds create hyperlinks and add animations to individual slides. 
 

In the Notes pane, you can add your speaker notes or information you want to share with the 

audience. 
 

Slide View: 
 

Slide view is the default view when you open or create a presentation. 

In Slide view, you can work with the text in your presentation one slide at a time. 
 

Outline View: 
 

Outline view allows you to see all the titles, text, etc of the entire presentation in a single 

window.   
 

In the Outline view, the text appears exactly the way it appears when you work with Microsoft 

Word, i.e., you can see how your main points flow from slide to slide. 

In Outline view, each slide is numbered.  A Slide icon appears to the left of each slide‟s title.  

The text below each Slide title is indented.  This is the same text contained in that particular 

slide. 
 

In Outline view, you can edit the text, add and delete slides, move text between slides and change 

the order of the slides themselves. 

You can type in, view or edit the text for all your slides at once.  To type in text, position the 

cursor, type in the text, and the press the ENTER key. 
 

Slide Sorter View: 
 

Slider Sorter View allows you to: 
 

- Easily add, delete and move slides. 

- Preview the entire presentation. 

- Organize or rearrange the order of the slides in your presentation. 

- Preview animations on multiple slides by selecting the slides you want to preview, and then 

click Animation Preview on the Slide Show menu. 
 

Use the buttons on the Slide Sorter toolbar to set timings for a slide show and transition effects 

when moving from slide to slide. 
 

Notes Page View: 
 

This view enables one to create/type Speaker‟s notes.  These are the notes that a presenter uses as 

„cue cards‟ or reminders during a presentation. 
 

A miniature slide appears above the speaker‟s notes. 

you can also print a copy of your notes for reference. 
 

Slide Show: 
 

Slide Show view displays slides on the entire screen the way the audience will view the final 

presentation. 

 

Applying a Different Design to a Presentation. 
 

Purpose. 
 

√ When you want to use or apply a different design to the slides in a presentation.   
 

1. Open the presentation you want to apply a different design to. 

2. On the Format menu, select Apply Design Template. 

-Or- 



On the Common Tasks toolbar, click Apply Design Template. 

3. Select the design you want to use, then click Apply.  You can also select any presentation 

whose design you want to use, and click Apply. 
 

Saving a Presentation. 
 

Purpose. 
 

√ The work done is currently stored only in the computer memory; to save your work for 

further use you must save the presentation.   
 

You can save the presentation you are working on.  You can also save a copy of it with a 

different name or in a different location. 

You can save any presentation in a Web format, such as HTML so that it can be viewed and used 

on the Internet. 

You can also save a presentation so that whenever you open it, it always starts as a slide show. 
 

Saving a New presentation. 
 

1. On the Standard toolbar, click the Save button (or click Save on the File menu). 

The Save As dialog box appears. 

2. Select the folder and/or drive where you would like to store the presentation. 

3. In the File name box, type in the name for the presentation. 

4. Click on the Save button. 
 

Saving a presentation so that it automatically opens as a slide show. 
 

1. Open the presentation you want to save as a Slide show. 

2. On the File menu, click Save As. 

3. In the Save As type list, click PowerPoint Show. 

4. Click on the Save button. 
 

Note.  A typical PowerPoint presentation has a .ppt filename extension, while a file saved as a 

slide show has a .pps extension.  
 

Saving a presentation in HTML format. 
 

PowerPoint comes with an Internet Assistant that creates HTML documents from your 

presentation ready to publish to the WWW.  The Internet Assistant helps you customize your 

presentation.  
 

1. Open the presentation you want to save in HTML format. 

2. On the File menu, click Save as HTML, and then follow the instructions in the Internet 

Assistant. 

 

Closing (How to quit) Microsoft PowerPoint. 
 

Purpose. 
 

√ You close PowerPoint when you want to exit from the application.   
 

1. On the File menu, click Exit. 

If the presentation had not been saved, a dialog box appears. 

2. In the dialog box, click Yes if you want to save the presentation. 
 

Exercise. 
 

1. What type of software is Microsoft PowerPoint? 

2. Give examples of situations where you can use PowerPoint presentations. 

3. Give TWO ways in which you can create a PowerPoint presentation. 

4. Explain the difference between Slide view and Normal view. 

 



Inserting a Chart. 
 

Purpose. 
 

√ A chart allows you graphically display data that is contained in a table or spreadsheet. 

√ Charts help in summarizing information in graphical form, and thereby make the information 

easier to understand. 
 

Adding charts to a presentation can add impact to your presentation. 
 

1. Open or create a presentation if necessary. 

2. Click the New Slide button on the toolbar. 

3. From the New Slide dialog box, choose a chart layout, and click OK. 

A blank new slide appears. 
 

Note. You can also insert a chart by clicking on the Insert Chart button on the toolbar or by 

choosing Insert Chart from the Insert menu. 
 

4. Type in a title for the slide, and then double-click the Chart placeholder. 

5. PowerPoint starts Microsoft Graph, which is the application used to create and edit charts. 

A datasheet and chart window will appear, and they contain default data, which can be 

replaced with your own data.   

6. Using the datasheet, enter the data for the chart and then close the datasheet. 
 

Working with the Datasheet. 
 

The datasheet is made up of rows and columns.  A group of related data representing one row or 

column from the table is called a Data series. 
 

In a datasheet, you can select an individual cell, a range of cells, or an entire row or column when 

you want to work with selected data. 
 

Selecting items in a datasheet. 
 

To select: Do this: 

A cell Point to the cell and click 

A range of cells Hold down the SHIFT key, then click the first 

and last cells of the range that you want to 

select. 

A row or column Click the row number or column name 
 

To enter data into a datasheet, you can: 
 

(a). Type your own data into the datasheet.   

The data entered in the datasheet is plotted on your chart at the same time. 

(b). Copy and Paste a specified range of data or a worksheet. 

(c). Import data from Microsoft Excel.  This is especially useful when the data is already 

available in Excel and you want to avoid retyping it. 
 

To close the datasheet: 
 

When you finish entering your data, click the View Datasheet button, or click the Close button. 
 

Note.  The View Datasheet button is a „toggle‟ button.  This means that, when the datasheet is on 

the screen, clicking on this button will hide it from view; whereas if the datasheet is hidden, 

clicking on it will make it appear. 

 

 

 

 

 

 

 



Changing and Formatting a Chart. 
 

Purpose. 
 

√ After creating a chart, you can select a new type of chart that will better suit the data, or 

format your chart type to achieve the results you want. 
 

A chart gallery allows you change your chart type and then automatically format the chart. 
 

Changing the Chart Type. 
 

1. Double-click the chart to activate it. 

2. Click on the View Datasheet button. 

3. On the Chart menu, choose Chart Type (or click the Chart Type button). 

The Chart Type menu appears, displaying several chart formats. 

4. Select the chart type you want. 
 

Changing the Chart’s Appearance (Formatting). 
 

You can format the following parts of the chart; 

- Chart area. 

- Chart title. 

- Plot area. 

- Axes (Y-axis, X-axis, Z-axis). 

- Legend. 

- Gridlines, etc. 
 

To format any of these parts of the chart: - 
 

1. Select the part of the chart you want to format by clicking on it. 

2. Choose the relevant command on the Format menu.  
 

For example;  
 

To format the legend, click on the legend, and select Format Legend from the Format 

menu.  Alternatively, select the legend and then click the right mouse button, then choose 

Format Legend.   

This option changes depending on what part of the chart has been selected. 

3. From the Format dialog box that appears, choose the desired option. 
 

Excluding Data from a Chart. 
 

In some cases, you may want to create a chart that leaves out some data or text that is contained 

in the datasheet or table. 
 

1. Click on the View Datasheet button to view the datasheet. 

2. Select the row or column to be excluded. 

3. On the Data menu, click Exclude Row/Column. 
 

This will exclude data from your chart without deleting it from the datasheet.  The excluded 

row or column turns gray in the datasheet and that data series is excluded from the chart. 
 

When you want to include the data again in the chart, click Include Row/Column. 

 

 

 

 

 

 

 

 

 

 

 



THE CLIP GALLERY. 
 

The Microsoft Clip Gallery contains a wide variety of Clip Art images, pictures, sounds, video 

clips and movies that you can insert and use in your presentation.  It is in the Clip Gallery where 

we choose the images to use in the presentations. 
 

Inserting ClipArt pictures in a Presentation. 
 

Purpose. 
 

√ When you incorporate the appropriate Clip Art image, your presentation will look much 

better, and also easy to understand.   
 

You can insert ClipArt pictures from the Clip Gallery or you can insert a scanned photo. 
 

1. Open the slide you want to add ClipArt picture to. 

2. On the Insert menu, select Picture, then click Clip Art. 

3. In the Categories dialog box that appears, select the category of Clip Art pictures, e.g., 

Nature. 

A preview of images appears for that category. 

4. In the Pictures list box, select the picture you want to use.   

When you rest the mouse over the picture, you will see keywords, which help you to identify 

the purpose or message of the Clip Art picture. 

5. Click Insert clip on the menu that appears to insert the Clip Art picture in the slide. 
 

Note.  When you insert a picture (or click on a picture), the Picture toolbar appears with tools 

you can use to change the brightness or contrast of the picture or to crop, recolor or add a border 

to it. 
 

Inserting a scanned picture. 
 

To do this, your computer must be connected to a Scanner. 
 

1. Click in the slide to position the Insertion point where you to insert the scanned picture. 

2. On the Insert menu, select Picture, then click From Scanner or Camera…. 

3. Scan the picture.  

Follow the instructions that came with the Scanner you are using. 

4. When the picture appears in the Microsoft Photo Editor, make any changes you want.   

E.g., you can crop the picture, add special effects to it, and adjust its brightness, contrast and 

colour. 

5. When you finish editing the picture, click Exit and Return To on the File menu of the Photo 

Editor. 
 

Editing the Picture. 
 

1. Click on the picture you want to edit (to select it). 

2. On the Picture toolbar, select the options you want. 
 

Scaling the Picture. 
 

Scaling a picture means resizing an entire object, or picture by a certain percentage. 
 

1. Select the object you want to resize. 

2. On the Format menu, click Picture, then click the Size tab. 

3. Under Scale, enter the percentages you want in the Height and Width boxes. 

4. Click the Preview button if you wish to see the new size before leaving the dialog box, and 

click OK. 

5. Click a blank area to deselect the object. 
 

Note. You can also resize an object by dragging its resize handles.  However, the Scale 

command is used to resize an object numerically.  
 

 



Cropping the Picture. 
 

This option is used when you need only a portion of a picture in your presentation.  You can trim 

portions of a picture, so that you don‟t see all of it.  Basically, the original picture is not altered in 

any way. 
 

Photos are often cropped to focus attention on a particular area of the photo. 
 

1. Click on the picture that you want to crop. 

2. From the Picture toolbar that is displayed, click the Crop button. 

The pointer changes to a cropping tool. 

3. Position the center of the cropping tool on any of the resize handles and drag to achieve the 

required size. 

4. Click a blank area to deselect the picture. 
 

To restore the proportions of a resized Picture. 
 

 

1. Select the picture you want to restore to its original size. 

2. On the Picture toolbar, click Format Picture. 

3. Click the Size tab, and then click the Reset button. 

 

Inserting a Microsoft Word Table. 
 

Purpose. 
 

√ You can insert other types of objects like Microsoft Word tables, Excel worksheets or charts, 

WordArt objects, scanned photographs or other applications into PowerPoint.   
 

 

1. Click on the New Slide button, and select the Table Layout option from the Apply slide 

layout gallery. 

2. Double-click on the Table placeholder. 
 

OR 
 

1. Open the slide on which you want to add a table. 

2. On the Insert menu, choose Picture, then select Microsoft Word Table. 

3. Type in the number of rows and columns required, then click OK. 

4. In the grid that appears, type in your information. 

5. After you finish typing in the information, click outside the grid to return to your 

presentation. 
 

Note. Once the table is inserted, you can perform all sorts of functions on it like sorting, 

calculations, enhancing, aligning text and numbers, and so on. 

 

Inserting Drawing Objects. 
 

Purpose. 
 

√ To add drawings and modify them in order to enhance the look and content of the 

presentation. 
 

You can draw objects such as squares, rectangles, polygons, lines, ellipses, textboxes, or even 

combine different shapes.  These are referred to as AutoShapes.   
 

The drawing can be on a blank slide on its own, or it can be included as part of another slide. 
 

1. Select the drawing tool from the Drawing toolbar.   

To get a wider selection of drawing tools/ shapes, click on the AutoShapes button. 

2. Click on any of the buttons.  The mouse pointer changes to a plus (+) symbol. 

3. Drag the plus pointer to the slide in order to draw the object desired. 

4. When you finish drawing an object, it is automatically selected.  The fill handles indicate that 

the drawing is selected. 
 

Tips. 
 



 To draw a proportional object, hold down the SHIFT or CTRL key while you draw. 
 

For example,  

- To draw a perfect square or circle, select the rectangle or the oval tool, hold down the 

SHIFT key as you drag. 

- To draw an object from the center outwards, hold down the CTRL key while you draw. 
 

Editing a Drawing Object. 
 

Editing an object may involve moving it, copying, cutting and pasting. 
 

1. Click on the drawing object to select it. 

2. Click the relevant command from a menu or toolbar.   
 

Resizing the Drawing Object. 
 

1. Drag the resize handles (the fill handles). 

A dotted outline of the drawing or shape appears as you drag showing you the new size. 
 

Rotating a Drawing. 
 

You can rotate an object 90 degrees to the left or right or to any other angle. 
 

It is possible to rotate one object, a set of objects, or a group of objects.  If you rotate an 

AutoShape that has attached text, the text rotates with the shape. 
 

For example, to rotate an object 90 degrees to the left: 
 

1. Click on the drawing object you want to rotate to select it. 

2. On the Drawing toolbar, click on the Rotate Left button. 

 

Grouping or Ungrouping Objects. 
 

Grouping objects means combining them so that you can work with them as one single object. 
 

This technique can help you to build complex drawings. 

- You can rotate, and resize or scale all objects in a group as a single unit. 

- You can also change the attributes of all objects in a group at the same time.  For example, 

you might change the fill color or add a shadow to all objects in the group. 
 

You can „ungroup‟ a group of objects at any time, and you can easily „regroup‟ them by selecting 

any one of the objects that was previously grouped. 
 

To Group Objects. 
 

1. Select the objects you want to group.  To do this, Hold down the SHIFT key, then click on 

each of the objects. 

2. On the AutoShapes toolbar, click on the Draw button, then choose Group. 
 

-OR- 
 

Right-click inside the selection, point to Grouping, then click Group.  
 

To Ungroup Objects. 
 

1. In Slide view, select the group you want to ungroup. 

2. On the AutoShapes toolbar, click on the Draw button, then choose Ungroup. 
 

 

Exercise. 
 

1. What do you understand by the term „Scaling a picture‟? 

2. What are the reasons for grouping objects? 

 

 

 

 



 

Animating Slide Text and Objects. 
 

Purpose. 
 

√ Animation effects are usually added to slides so as to add interest to the presentation. 

√ They also assist the presenter to control the flow of information and to focus on important 

points. 
 

Slide Text refers to any text that appears on the slides. 
 

Slide Objects refers to all other objects like drawing, ClipArt pictures, charts, tables, etc that are 

included in the slides. 
 

Animation effects are special visual effects or sound effects that are added to text or objects on a 

slide, e.g., Fly from Top, Wipe left, etc. 
 

Animating Slide text and objects means adding special visual effects or even sound effects to 

text or an object on a slide.  For example, you can have the text appear one word, or letter at a 

time from the top of the screen. 
 

Animating Slide Text. 
 

1. Open the presentation file and switch to Slide Sorter view. 

2. Click once on the slide you want to apply Animation effects to.   
 

To display the Animation Effects toolbar, right-click inside the toolbars, then select the 

Animation Effects toolbar. 
 

3. Using the Animation Effects toolbar, you can quickly apply preset Animation effects to your 

slides.  Some of the effects include; the Typewriter effect, Flash once, Camera effect, Drive-

in effect, etc. 

4. Click on the effect that you would like to apply to the text on the slide. 

Microsoft PowerPoint places an animation symbol below the selected slide.  This shows you 

that the text in that slide is animated. 

5. To apply other Animation effects that are not shown on the Animation Effects toolbar, click 

the Text Preset Animation box on the Slide Sorter toolbar.  From the drop-down list, 

choose the effect that you want to apply, e.g., Fly from Top. 

6. To view the animations applied, click the Slide Show button.  

Click the mouse button to proceed from one point to another or from slide to slide. 
 

Note. To animate the title, click the Animate Title button found on the Animation Effects 

toolbar. 
 

7. Press the ESC key to end the slide show. 
 

To animate the Text one word or paragraph at a time. 
 

1. Switch to Slide view. 

2. From the Animation Effects, select Custom Animation.  This displays the Custom 

Animation dialog box. 

3. To set Animation Effects, click on the Effects tab. 

4. Under the Entry animation and sound area, select the animation you would like.   

5. In the After animation section, select what would happen after the animation, e.g., Hide or 

Don‟t Dim, etc. 

6. In the Introduce text area, click the drop-down arrow, and then click the option you would 

like, e.g., By Word.  This option sets the text to appear one word at a time during a slide 

show. 

7. Click OK. 

8. When you switch to Slide show, the new animation effect will display automatically. 
 

 

 
 



 

Animating Slide Objects. 
 

It is possible to animate objects on a slide just like text.   
 

For objects with text, you can either animate the text in the object or animate the text and object 

together.  When you animate the text in an object, the object remains unaffected. 
 

1. Switch to Slide view, and select the slide that contains the objects you want to apply the 

animation effects to. 

2. Select the shapes or objects that you want to animate. 

3. From the Animation Effects toolbar, choose Custom Animation. 

4. Choose the settings you want. 

5. Preview the animation set by clicking on the Preview button, and then click on OK. 

 

Setting Slide Transitions and Slide Timings. 
 

Purpose. 
 

√ A Slide Transition is a special visual effect that is used to introduce a slide during a slide 

show.  Slide transitions are usually added to slides to create added impact to a presentation. 
 

Examples of slide transitions include effects like Wipe Down, Box in, Cut, Checkerboard 

Across, Dissolve, Fade Out, Cover Down, etc. 
 

√ Slide Timing refers to the length of time a slide appears on the screen.  If you don‟t want to 

manually move through a slide show by clicking the mouse, you can set the length of time a 

slide appears on the screen.  This allows the presenter to be in control of time during a 

presentation. 
 

Setting Slide Transitions. 
 

1. Switch to Slide Sorter view by clicking the Slide Sorter view button so as to view all the 

slides. 

The Slide Sorter toolbar is activated. 

2. On the Slide Sorter toolbar, click on the Slide Transition Effects box, and select a transition 

effect from the list.   
 

OR 
 

1. If you are in Slide view, open the Slide Show menu, then choose Slide Transition.  

2. In the Effect box, select the transition you want. 

3. Change the transition speed if necessary. 

4. Click on Apply.  If you want to apply the transition to all the slides, click on Apply to All. 
 

Note.  Microsoft PowerPoint places a transition symbol below the selected slide.  This shows 

you that the slide has a transition effect. 
 

Applying Slide Timings. 
 

There are 2 ways you can set slide timings on the screen. 
 

(i). By setting the time manually for each slide, and then run the slide show and view the 

timings you set. 

(ii). By using the rehearsal feature, where you can record timings automatically as you 

rehearse. 

You can also adjust the timings you‟ve already set and then rehearse the new ones. 
 

Setting Slide Show timings manually: 
 

1. In Slide view or Slide Sorter view, select the slide(s) you want to set the timing for. 

2. On the Slide Show menu, click Slide Transition. 

3. Under Advance, click Automatically after, and then type in the time you want the slide to 

appear on the screen. 



4. To apply the timing to the selected slides, click Apply.  To apply the timing to all the slides, 

click Apply to All. 

5. Repeat the process for each slide you want to set the timing for. 

6. To view the timings, click Slide Show. 
 

Note.  In Slide Show, clicking a mouse always advances a slide, even if the timing set has not yet 

elapsed. 
 

Setting Rehearsed Slide timings: 
 

You can also set slide timings using the Rehearse Slide timing feature.  This means that you can 

rehearse the slide show and adjust it accordingly. 
 

1. On the Slide Show menu or toolbar, click Rehearse Timings.  The Slide Show begins in 

rehearsal mode and the Rehearsal dialog box appears at the bottom of the screen. 

The slide time begins running as soon as the first slide appears. 

2. Click the Next button () on the dialog box as soon as you are ready to go to the next slide. 

3. When you reach the end of the slide show, a dialog box appears showing you the total time 

for the slide show. 

4. Click Yes to accept the timings or No to try again. 

5. You can click the Repeat button to restart the process if the slide timings are not appropriate 

for your purposes. 
 

Note.  As with animations and transitions, you can see the slide timings for the slides when in 

Slide Sorter view. 

 

Creating a Slide Show. 
 

There are 2 ways to advance your slide show; Automatically or Manually. 
 

- You can click the mouse manually to move your slides through the slide show. 

- You can use the Automatic Advance timing feature to move your slides through the slide 

show automatically.  It keeps the slides for the time you specify in the Advance box. 
 

1. On the Slide Show menu, click Set Up Show. 

2. Under Show type, select the Loop continuously until ‘Esc’ checkbox. 

3. In the Slides area, select the slides you want to show.  If you want all the slides, choose All.  

If you just want to view particular slides, then type in the slides in the appropriate section. 

4. In the Advance slides area, click the Use timings, if present option, i.e., if you would like 

the show to run automatically. 

5. Click OK. 

The slide show runs through your presentation, using the slide timings that you set in the 

Slide Transition dialog box. 

 

Entering Speaker Notes. 
 

Purpose. 
 

√ Speaker Notes are the notes that a presenter uses as „cue cards‟ or reminders in the course of 

giving a slide show. 

These notes are usually printed and they help the presenter to remember key points during a 

presentation. 
 

Speaker Notes can be typed in using the Notes Pages view. 
 

Each slide has a notes page that includes a smaller version (miniature) of the slide and space 

for speaker notes. 
 

You can create notes pages while you are creating your presentation and then use them as 

speaker notes when delivering the presentation. 
 

1. On the View menu, click Notes Page. 
 



-OR- 
 

On the File menu, click Print and then click Notes Page in the Print What box. 
 

2. Click inside the Notes box, and then type in your notes for the current slide. 

3. To enlarge the view of the Notes box, click the Zoom box and choose a suitable size. 

4. Use the scroll bar to move to other slides you want to add notes to. 

 

Using the Slide Master. 
 

Purpose. 
 

√ A Master is a special slide or page on which you define formatting for all slides or pages in 

your presentation. 

A Slide Master is the slide that holds information such as; Text, Pictures, background items 

or any special formatting which you want to appear on every slide in a presentation. 

If you make a change to the Slide Master, the change affects all the slides in your 

presentation based on the Master. 
 

1. To display the Slide Master, on the View menu, select Master, and then click Slide Master. 
 

The Slide Master appears showing the different areas of the slide, e.g., the title, date, footer, 

and number areas as well as the text area. 

2. You can use the Slide Master to format the title and the main text on your slides including 

fonts, size, color, etc. 

If you would like to have a picture or object appear on every slide, add the object to the Slide 

Master. 
 

You can also create other types of masters in the same way.  These include: 

- Title masters. 

- Handout masters. 

- Notes masters. 
 

Inserting Headers and Footers. 
 

You can use headers and footers to add information such as the date and time of the presentation, 

the slide or page number. 
 

1. On the View menu, click Header and Footer. 

2. In the Header and Footer dialog box, select the Slide tab. 

3. Select the options you want.  For example, to add a footer select the Footer checkbox, then 

type in your text in the space provided. 

4. Click the Apply to All button, to add the information to all the slides. 

You can change the position of the footer or number by dragging it to a new position.  You 

can also format the text in all areas of the slide. 

5. To return to your slide, click Close on the Master View toolbar. 

6. All the slides will have the formatting specified in the Slide Master, together with the Footer, 

drawing, page number, etc. 
 

Exercise. 
 

1. What is the difference between Animation effects and Transition effects on a slide? 

2. (i). What is a Slide Master? 

(ii).What kind of information is usually included on a Slide Master? 

3. (i). What are Speaker Notes? 

(ii). In what view can you type in Speaker Notes? 

 

 

 

 



Organization Charts. 
 

An Organization chart is a diagram showing/describing the hierarchy of staff in an 

organization, or the flow of a process. 
 

An Organization chart is constructed in a similar manner to a family tree.   
 

Uses of an Organization chart. 
 

In most organizations, the charts are constructed/used: 
 

1). To show lines of authority in the organization and all the workers and their titles.   

2). To show processes or functions. 
 

Like a family tree, it needs to be reviewed from time to time since changes like expansions or 

mergers may take place. 
 

Organization charts may also be used to illustrate processes or procedures in an organization, or 

to draw flowcharts, etc. 
 

There are different types of organization charts, but the most common are; Vertical and 

Horizontal organization charts or a combination of the two. 

 

An example of a Vertical organization chart: 

 

 

 

 

 

 

 

 

An example of a Horizontal organization chart: 

 

 

 

 

PowerPoint uses a program called „Microsoft Organization Chart‟ to insert organization chart 

objects in your presentation slides. 
 

Create an Organization Chart. 
 

Purpose. 
 

√ To show relationships between staff and departments. 

√ To define lines of authority and responsibility in an organization, etc. 
 

1. Open the presentation for which you want to add an organization chart. 
 

Method 1: 
 

(i). Display the slide you want to add an organization chart to in Normal view or Slide 

view. 

(ii). On the Insert menu, point to Picture, and then click Organization Chart. 
 

Method 2: 
 

(i). Click the New Slide button.  This opens the New Slide dialog box. 

(ii). From the Apply slide layout gallery, click to select the Organization Chart layout. 

(iii). Click OK. 
 

Regardless of the method you use, a blank new slide appears with a placeholder for the 

organization chart. 

2. Double-click on the placeholder in order to insert the organization chart.   



This starts the Microsoft Organization Chart application. 
 

An organization chart is displayed in the window and it has two levels.  The top level of the 

chart is open and ready for you to enter your information.  This information is usually typed 

into a Chart Box. 

 

Entering Text into the Chart Box. 
 

1. Select the chart box in which you want to type in information. 

2. Click inside the chart and select the placeholder text displayed. 

3. Type in your own text.  As you continue typing, the chart box expands to fit the text. 
 

You can use the Up or Down arrow keys to move between the placeholder text lines.  After 

entering all the text in the chart, you can modify the chart to meet your specific needs.  
 

To Add a Chart Box to an Organization Chart. 
 

In most cases, a typical organization will have more than just four employees, and so the number 

of chart boxes displayed will not be enough to include all their names and titles.  There is need 

therefore, to add more chart boxes. 
 

1. Click a chart box type on the Organization Chart toolbar. 

The chart boxes usually on the Organization Chart toolbar are used to add different levels to 

the chart. 

To add lower levels to the chart, click on the Subordinate, and to add higher levels click on 

the Manager.  For employees on the same level, click on the Coworker option. 

2. Select and click inside the chart box you want to attach the new level to. 

3. If you want to delete the chart box, select it, and then press the Delete key. 
 

Edit Organization Charts. 
 

Purpose. 
 

√ To change the style or structure of an organization chart. E.g., some people or companies 

favour a horizontal chart as opposed to a vertical one. 

√ Editing may also involve rearranging the chart boxes.  This can be achieved by moving some 

chart boxes to different locations or deleting some chart boxes. 

This action may be necessitated when, for example, someone changes jobs or leaves the 

organization; or when new people join the organization. 

√ You can also edit the text in the chart title, chart boxes and text labels. 
 

Editing the Chart title and Chart boxes. 
 

To edit or format a chart box or chart title, the chart title or chart box must be selected first. 
 

To select the Chart title. 
 

- Position the pointer to the left of the Chart Title text, and then Drag to select the chart title 

text. 

The chart appears selected or highlighted. 

- Type in the text and click on a blank area of the window to deselect the title. 
 

To select a Chart box. 
 

- Click inside an individual box to select one box.   

To select more boxes, click the Edit menu, choose a command from the Select submenu such 

as All, All Managers, Lowest Level, etc. 
 

Rearranging the Chart boxes. 
 

1. Click a blank area on the chart window to ensure that no chart box is selected. 

2. Drag the box that you want to move to where you want to place it.  
 



Changing the Styles of chart boxes. 
 

1. Select the chart boxes whose style you want to change. 

2. Click on the Styles menu, then select the style from the options that appear. 

 

Formatting an Organization Chart. 
 

Purpose. 
 

√ All elements of the organization chart can be formatted.  These include; the chart title, chart 

boxes, the connecting lines, etc. 
 

Formatting the Font of the Chart Title. 
 

1. Select the words „Chart Title‟ or any text that may have been typed in the chart title section. 

2. On the Text menu, select Font. 

The Font dialog box appears. 

3. Choose the Font, Font Style and the Font Size you want, then click OK. 
 

Formatting the Chart Boxes. 
 

You can change the different elements of the chart boxes like the Color, Border style, Border 

color, Border-line style, Shadow, etc to suit individual tastes and requirements. 
 

1. Select individual chart boxes by clicking on each of them. 

2. On the Boxes menu, point to any of the options available to format the chart boxes. 

Color – allows you to choose or change the color of the chart boxes. 

Shadow – adds a shadow to the chart box. 

Border style – allows you to choose style for the border, e.g., dotted lines or broken lines. 

Border color – to change the color of the border. 

Border line style. 

3. Once the formatting is done, click a blank area of the chart window to deselect the chart 

boxes. 
 

Formatting the Connecting Lines. 
 

Connecting lines are the lines that connect the chart boxes.  These lines can be formatted to a 

different thickness or style. 
 

1. On the Edit menu, point to Select, and then click Connecting Lines. 

The chart‟s connecting lines are dotted, indicating that they are selected. 

2. On the Lines menu, there are options for formatting color, thickness and style.  Click on any 

of the options and choose the type of format that you prefer. 

3. Click a blank area in the window to deselect the connecting lines. 
 

Add a connecting line to the Organization Chart. 
 

Sometimes you may want to show a unique relationship between chart boxes in your 

organization chart that is currently not represented.  Usually a dotted line can be used to indicate 

that the manager has some measure of authority over the subordinate, but the exact nature of that 

authority is not usually indicated in the chart. 
 

You can draw independent lines between any chart boxes.  
 

1. If the drawing tools are not visible. then click on the View menu, then choose Show Draw 

tools. 

The drawing tools usually appear on the right side of the organization chart toolbar. 

2. Click the „Auxiliary Line’ button. 

3. Position the cursor (which is cross-shaped) at the edge of the chart box you are drawing the 

line from. 

4. Drag to the edge of the chart box you are drawing the connecting line to. 
 



Note.  You can draw other types of lines like horizontal or vertical lines, diagonal lines or even 

rectangles by using the other buttons on the drawing toolbar. 
 

Add a Text Label to the Organization Chart. 
 

A Text Label is any extra text that is added to the chart that is not necessarily within a chart box.  

This may be some form of explanation, say, about a unique relationship or a note to draw 

attention to a certain fact. 
 

1. On the Organization Chart toolbar, click the Enter Text button. 

2. Click to position the cursor where you would like to place your text to place the insertion 

point. 

3. Type in the text. 
 

Exit Microsoft Organization Chart. 
 

Purpose. 
 

√ Microsoft Organization Chart is the program that enables us create, edit or format an 

organization chart in PowerPoint.  Therefore, if we want to continue using PowerPoint for 

creating other slides, we need to exit from this program. 
 

1. On the File menu, Click Exit and Return to ‘Presentation’ or choose Close and Return to 

‘Presentation’. 

A dialog box appears prompting you to update the object in a certain presentation before 

proceeding. 

2. Click the Yes button to update your presentation. 

This will ensure that the chart (and any changes made to it) is updated in your slide. 

3. Click on a blank area to deselect the chart object. 

 

Printing a presentation. 
 

Purpose. 
 

√ You can print slides from a presentation when you want to get hard copies of them.  In 

addition, you can also print speaker notes, audience handouts, outlines, etc. 
 

1. When printing a colour presentation on a Black & White printer, it is advisable to first 

preview the slides in either grayscale (i.e., showing all the shades of gray) or in pure black & 

white before printing, in order to ensure that what you are printing is going to be legible. 

You may also have used some dark text against a shaded background, which when printed 

may not be legible at all. 
 

To preview and change how slides will look like when printed in black and white: 
 

 To preview the slides in grayscale or in pure black and white, or in color, click 

Color/Grayscale button on the Standard toolbar, then choose the option. 

The slide switches from colour to Black and White or Grayscale view depending on the 

options chosen. 
 

Note.  You can change more than one object at a time.  Hold down the SHIFT while you 

click each object and then click an option.   

You can also mix black-and-white options on the same slide. 
 

To return to the previous view in color, click the button again. 
 

2. On the File menu, click Print. 

The Print dialog box appears. 

3. To print in grayscale, select the Grayscale checkbox.  To hide all shades of gray and print in 

pure black and white, select the pure black and white checkbox. 

4. Under the Print What section, choose what you want to print, e.g., Slides, handouts, Notes 

Pages, Outlines, and so on. 



5. Click OK. 

 

Exercise. 
 

1. Describe an Organization Chart. 

2. What are the different types of organization charts available in PowerPoint? 

3. What are the steps that should be taken in order to change the style of the organization chart? 

4. Give TWO uses of an organization chart. 

 

Presentation Tips. 
 

Purpose. 
 

√ An effective presentation is well prepared and carefully planned.   

An effective presentation is more than just slides that contain text and shapes.  It often 

combines text, shapes, charts, colour, and sometimes sound or movies to produce a 

successful communication tool.  This is due to the fact that, most people retain 40% - 50% 

more information when they see and hear simultaneously rather than from just listening. 
 

Characteristics of an Effective presentation. 
 

 

Effective presentations have some common characteristics, which should improve 

communication between the speaker and the audience. 
 

Simplicity. 
 

Good presentations are simple and to the point.  They are not long-winded and boring or 

complicated. 

They are easy for the speaker to present and easy for the audience to understand. 

A long-winded and complex presentation usually ends up confusing the audience contrary to 

expectations. 
 

Visuals. 
 

Good presentations make use of a lot of visuals, i.e., graphics, pictures, ClipArt, charts, and so 

on. 
 

These generally serve the purpose of: 
 

1). Attracting attention to the pertinent (important/relevant) points of a presentation. 

2). Helping relieve stress and „eye fatigue‟ from too much reading. 

3). Making your presentation more interesting. 

4). A visual can tell the audience much more about the subject matter than a slide full of text.  In 

other words, “A picture says more than a thousand words”. 
 

Colour. 
 

A good presentation usually has a lot of colour.  Compared to a black and white presentation, a 

colour presentation attracts a lot of attention. 

However, the use of colour must be judicious (sensible / well judged), otherwise, the presentation 

will end up being overly „colourful‟ and too flashy. 

 

Creating an Effective Presentation. 
 

Having determined the characteristics of an effective presentation, the next logical step is to 

create the presentation using the tools covered in this package. 
 

There are THREE steps that need to be followed in order to create an effective presentation. 
 

1. Planning. 

2. Preparing. 

3. Execution. 
 



(I). Planning a Presentation. 
 

You need to develop an overall plan for your presentation before you begin writing it 

down. 

Organize the entire presentation in your mind and sketch the outline of your presentation 

on paper. 
 

During planning, the following aspects of the presentation need to be considered: 
 

1. The Message. 

2. The Style. 

3. The Length. 

4. The Output. 

5. The need for related materials. 
 

Message. 
 

This is the most important part of your presentation.  It is important for the presenter to 

know the subject well. 
 

Therefore, define the purpose of the presentation and plan your main points carefully, 

focusing on essentials.  Also, set goals you want to be achieved by the end of the 

presentation. 
 

In PowerPoint, you can create an outline from scratch using Outline view or you can 

choose a Sample Outline using the AutoContent wizard.  Some of the samples include; 

Financial Report, Business Plan, Launching a Product, General, etc. 
 

Style. 
 

The style can be formal or informal.  This depends on the intended audience. 

It is important that you do a background study of the make up of your audience before you 

decide on the style.  Also, choose a style that compliments your audience. 
 

Generally, the style conveys the tone of the presentation. 
 

Length. 
 

Determine the amount of time or duration you have to present your presentation.   

This will assist in developing and coming up with the right number of slides.  For instance, 

it does not make sense to have a large number of slides for a 10-minute presentation; 

neither does it make sense to have too few slides.  The recommended length for a 

presentation is 30 minutes or less.  If your presentation is going to last more than that, 

provide a break halfway through for the audience. 
 

Output. 
 

This should reflect the presentation style. 
 

Some recommendations or preferences are: 
 

- Black and White overheads for informal presentations. 

- Colour overheads for a formal meeting. 

- 35-mm slides for professional meetings where computers are not available. 
 

Related Materials. 
 

They are an important part of the presentation.  These include materials like audience 

handouts, notes pages and speaker‟s notes. 
 

They serve the useful purpose of: 
 

- Helping the presenter to stay on track during the presentation, e.g., using speaker‟s 

notes. 

- Helping your audience follow along with your presentation and be able to take notes at 

the same time, e.g., using audience handouts. 
 



Having considered all the above aspects of a presentation, the end product of the planning 

stage should be a Sketch or a rough outline for the presentation. 
 

(II). Preparing the Presentation. 
 

This stage involves translating the planned sketch into slides and choosing a presentation 

layout. 
 

Choose a layout design that will display the content of the presentation. 
 

Layout Design. 
 

The layout design should be simple, contrasting and consistent. 
 

For a conservative image, use simple color lines and borders, whereas for a flashy style use 

flashy colours, curves and shapes. 
 

Keep all textual matter brief and include graphics whenever possible. 
 

Designing Visuals. 
 

The Type, Style and Placement of the visuals should compliment the content.  For 

example, use bulleted lists, charts, drawings, tables, worksheets, ClipArt or pictures where 

appropriate. 
 

Other Layout Essentials. 
 

Include slide numbers, headers and footers to help reinforce the same message on each 

slide or handout page. 

Incorporate appropriate transition effects, build effects, etc and add speaker‟s notes to your 

presentation. 
 

Finally, run through the presentation and re-sequence the slides as needed. 
 

(III). Executing the Presentation. 
 

The following areas have to be looked at: 
 

Equipment. 
 

- Before the actual presentation, ensure that audio-visual equipment such as, Projectors 

are functioning properly. 

- Ensure that there is proper focus of visuals, e.g., the overhead projector screen being 

used should be well positioned and in full view for all the audience. 

- Practice using the machines or equipment in advance at the venue to familiarize 

yourself with them. 
 

Light and Sound. 
 

- Reduce sources of external noise, if possible.  These can be loud voices from the 

corridors, noisy Printers and machines, etc.  This is to avoid unnecessary distractions to 

your audience. 

- Ensure that there is enough light at the venue to avoid eye-strain. 
 

Audience. 
 

- Involve the audience in the presentation.  This can be done by: 

 Asking questions and inviting questions from the audience. 

 Timing the presentation and pausing at appropriate stops to allow for discussion, 

etc. 

- Invite and act on feedback.  Feedback from the audience can be verbal or non-verbal. 
 

Voice/Mannerisms. 
 

- Make effective use of voice.  Use a moderate voice; do not use a voice that is too loud 

or too soft.  Also, vary the tone in your voice to capture interest.  



- Avoid distracting mannerisms like twiddling fingers, picking your nose or teeth in 

public, throwing your hands about, etc.  These can actually end up offending or putting 

off the audience. 
 

Rehearse. 
 

- Rehearse the presentation with yourself as the audience. 

- Rehearse with a friendly audience in the actual venue. 

- Time yourself. 

 

Using the Pack and Go wizard. 
 

Purpose. 
 

√ When you want to run a slide show on another computer, you can use the Pack and Go 

wizard.   

The wizard “packages” together, on a disk, all the files and fonts used in the presentation. 
 

√ When you intend to run your show on a computer that doesn‟t have PowerPoint installed, it 

also packages the PowerPoint Viewer on the disk. 

√ You can also pack a presentation in order to compress it. 
 

1. Open the presentation you want to save on a disk. 

2. On the File menu, click Pack and Go. 

3. In the 1
st
 step, select the files that you would like to pack.  Then click on Next. 

4. Choose the destination for the file.  This can be the A: drive or even a folder on the hard disk 

itself.  Click on Next. 

5. Choose whether linked files and true type fonts should be included in your presentation. 
 

In a presentation file, some of the information or objects are contained in a different file.  The 

presentation file is referred to as the Destination file, whereas the other file is known as the 

Source file.  If the files are such that whenever the information in the source file is updated, 

then the information in the destination file is also updated, then the files are referred to as 

Linked files. 

6. Click on Next. 

7. Depending on whether the destination computer has PowerPoint Viewer installed or not, 

select the relevant option and click on Next. 

8. Click on Finish. 

9. Click OK. 

The presentation is now „packed‟ and can be used on a different computer. 
 

Tip.  If you make changes to your presentation after using the Pack and Go wizard, just run the 

wizard again to update it. 

 

Unpacking a Presentation. 
 

Purpose. 
 

√ When you want to run a slide show on another computer.   

√ You may also want to run a slide show on a computer that does not have PowerPoint 

installed using the PowerPoint Viewer on the disk. 

However, before „unpacking‟ a presentation, you must have used the Pack and Go wizard to 

package your presentation.   
 

1. In Windows Explorer program, open the folder in which you packed the presentation.  If 

you had packed the presentation to a floppy disk, insert the disk into the drive. 
 

The compressed file has the extension .ppz.  Such files cannot be opened from the Explorer 

window until they have been extracted (unpacked). 
 

2. In Windows Explorer, go to the drive where the disk is located. 

3. Double-click on the file Pngsetup.exe. 



4. Type in the name or location of the destination folder you want to copy the presentation to. 

5. Click OK. 

 

Using the PowerPoint Viewer. 
 

If the machine you are unpacking the presentation to does not have PowerPoint installed, then 

you have to include the PowerPoint Viewer when packing the presentation. 
 

1. To run the slide show, in Windows Explorer, double-click the PowerPoint Viewer 

(Ppview32), and then click the presentation you want to run.  

 

Exercise. 
 

1. Give TWO reasons for packing a presentation. 

 


