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MICROSOFT WORD 
 

It is a Word processing program.  It helps in creating professional-looking documents that can be 

printed, e.g., letters, reports, memos, essays, projects, books, etc,. 
 

More about Ms-Word. 
 

Microsoft Word is one of the components of Microsoft Office.  Microsoft Office is an integrated 

software with a number of interrelated programs, which include; Microsoft Word, Microsoft 

Excel (a spreadsheet), Microsoft Access (a database management system), Microsoft PowerPoint 

(a presentation package), etc.  Each program allows the user to solve a variety of common 

computer related tasks.   
 

Microsoft Office allows the user to work with programs that have the same basic structure and 

interface.  It also allows the users to share information quickly and easily between different 

programs. 
 

There are several versions of Microsoft Word, the most common being Word 97, Word 2000, 

Word XP, and Word 2003.  These versions of Microsoft Word are found in Microsoft Office 97, 

2000, XP and 2003 suites respectively. 
 

Getting information about your program and computer. 
 

You can check which version of the Microsoft Office XP program is installed on your computer, 

and determine the product ID number of your copy of the program.  
 

You can also get system information and perform a test of your network connection.  
 

1. On the Help menu, click About Microsoft <Program Name>.  

2. Click the OK button. 
 

Starting Microsoft Word. 
 

There are a number of ways you can start Microsoft Word. 
 

Method 1. 
 

1. Click the Start button, point to Programs (or All Programs, if you are using Windows XP), 

then click Microsoft Word from the programs menu. 
 

Method 2. 
 

Click on the Microsoft Word icon on the Microsoft Office Shortcut Bar, if it is displayed on 

the desktop. 
 

Parts of the Microsoft Word Screen. 
 

Once you start Microsoft Word, it provides you with a blank document window where you can 

create your document. 
 

1. Title bar. 
 

A Title is mostly a blue strip at the top of the window that displays the title of the currently 

running application. 
 

The Title bar also enables the user to move the window around the desktop.  This can be 

done by pointing to it, then drag using the mouse. 
 

2. Resizing buttons. 
 

They include; the Minimize, Restore/Maximize, and the Close button that are found on the 

right of the Title bar.  
 

The Minimize button - reduces a window to become a button on the taskbar. 
 

The Maximize button – stretches the window to cover the entire desktop. 
 

The Restore button - restores a window to its original size. 
 

The Close button – is used to close and exit a window. 
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3. Menu bar. 
 

Provides a drop down list of commands that one can use to perform a task.  Examples are 

File, Edit, Window and Help. 
 

4. Document (Work) Area. 
 

This is the working area where you can enter text or graphical objects. 
 

5. Rulers. 
 

Ms-Word provides the user with a Vertical & an Horizontal ruler that helps the user position 

text or objects in the right position. 
 

Horizontal ruler: 
 

A bar marked off in units of measure (such as inches) that is displayed across the top of the 

document window. 
 

Uses of the Horizontal ruler. 
 

(i). Setting tab stops. 

(ii). Contain markers for paragraph indentation, e.g., First Line, Left indent & Hanging 

indent. 

(iii). Can be used to adjust the Left and Right page margins. 

(iv). Can be used for adjusting the column widths of a table. 

(v). Can be used to show column boundaries, and also adjust the size of text columns. 
 

Vertical ruler: 
 

A bar displayed along the left side of the document window.  The vertical ruler can be used 

to adjust the Top and Bottom page margins and the Row height in tables. 
 

To Display the rulers. 
 

1. Click the View menu, and then choose Ruler on the drop down menu that appears.   

A checkmark or tick will appear next to it showing that the ruler is displayed on the 

screen.  
 

6. Text cursor (Insertion Point). 
 

A Cursor is a blinking underscore ( __ ) or a vertical beam ( I ) that shows where the next 

character to be typed will appear. 
 

7. Scroll bars, Scroll boxes & Scroll arrows. 
 

Scroll bars are horizontal & vertical bars on the borders of a window.  They contain boxes 

that the user can drag to scroll upward, downwards, to the right or to the left of the document. 

Scroll arrows are found at the end of the scroll bars, and the user can click on them. 
 

8. View buttons.  
 

They are found at the left hand corner of the Horizontal scroll bar. 
 

9. Status bar. 
 

This is an interactive bar or strip at the bottom of the screen that acts as a communication link 

between the user and the program.  It displays information about the current condition of the 

program, such as saving operation, the name of the file in use, the current page, cursor 

position, or information about the selected item. 
 

Importance. 
 

√ The Status bar helps the user to interact with the application because it displays the processing 

status of the application. 
 

10. Toolbars. 
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 These are rows of buttons or icons that represent commands.   
 

 A Toolbar is a group of shortcut command icons arranged on a single graphical structure.   
 

A Toolbar contains buttons and options that you use to carry out commands. The command 

buttons are shortcuts to the same commands you can access from the Menu bar. 
 

Examples of toolbars in Ms-Word include; 

~  Standard.   ~  Picture. 

~  Formatting.   ~  Tables and Borders. 

~  Drawing.   ~  Word Count. 

~  Mail merge.   ~  Word Art, etc. 
 

To select the Toolbars you want to use. 
 

1. To display a toolbar, click on the View menu, point to Toolbars.  

2. Click on the toolbars you want to use, and make sure they have are checked (have ticks or 

checkmarks next to them).   
 

Alternatively, Right-click any toolbar, then select the toolbars required.  You can also 

deselect any toolbars that you do not require. 
 

To Show or hide ScreenTips for the toolbar buttons. 
 

2. On the Tools menu, click Customize, then click the Options tab.  

3. Select or clear the Show ScreenTips on toolbars checkbox.  
 

Customize the Toolbars. 
 

Purpose. 

√ Ms-Word buttons are automatically grouped into different toolbars depending on their 

functionality.  Ms-Word allows you to create your own toolbars where you can combine 

your most frequently used commands. 
 

1. On the View menu, point to Toolbars, then select Customize. 

2. In the resulting dialog box, click New.  In the Toolbar name box, type in a new name for 

your new toolbar such as ‗My Own’, then click the OK button. 

3. Click the Commands tab to allow you to select the buttons you need on the new toolbar. 

The left side of the dialog box are the categories of commands that you can select, 

whereas on the right side are the commands. 

4. Drag the desired buttons onto your new toolbar. 

To remove a button from any toolbar, drag it off the toolbar and drop it onto the 

Customize dialog box. 

5. When you have finished adding buttons to your toolbar, click on the Close button. 

Your new toolbar should now be complete with all the buttons you dragged onto it, and 

the name of the toolbar should be visible. 

6. You can drag or move your new toolbar to any convenient position on the screen. 
 

Review Questions 1.1 
 

1. (a). What is Microsoft Word? 

(b). Under what category of applications does Microsoft Word fall in? 

(c). Apart from Microsoft Word, name two other Word processing programs. 

(d). What are the importance of Microsoft Word to the Market today? 

(e). Name and explain any 5 parts of the Microsoft Word application window. 

2. (a). What is a Toolbar? 

(b). Give Four examples of Toolbars used in Microsoft Word application. 

(b). What is the function of Status bar in a Microsoft Word application window? 

3. Give FOUR uses of the horizontal ruler in Microsoft Word. 

4. What is Word wrap? 
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Exercise (b). 
 

1. (a). Give Two examples of modern Word processors. 

(b). Give 2 advantages and 3 disadvantages of using Microsoft Word. 

2. Explain the importance of the Status bar. 

3. You have just started the Microsoft Word program and discovered that the Drawing toolbar 

and the Ruler are not present.  Describe how you would display them. 
 

CREATING A DOCUMENT. 
 

Document - Whatever you create with an application, including information you type, edit, view 

or save. 
 

Creating a document means typing text in a new document screen. 
 

Creating a New Blank Document. 
 

In case you are working in Ms-Word and you want to create another new document, 
 

Method 1. 
 

1. Click the New Blank Document button on the Standard toolbar (or press CTRL+N). 
 

Method 2. 
 

1. On the File menu, click New. 

2. Click the General tab, and then double-click the Blank Document icon. 
 

Creating documents using Templates. 
 

 A Template is a file that contain the structure & tools for shaping elements such as the style 

and page layout of finished files.  It contains the standard text, graphics and formatting for 

use in all documents of this type. 
 

 A Template is a document that acts as a blueprint or outline for other documents of the 

same type.   
 

Purpose. 
 

√ Using templates helps to save time & makes creating of new documents easy. 

√ It also ensures that there is consistency between the documents being created. 
 

To create a New Document from a template or wizard. 
 
 

Wizard - A feature that asks questions and then creates an item, such as a form or Web page, 

according to your answers.  A Wizard lets you choose the formatting and content options you 

want to apply. 

 

Using Ms-Word 97 or 2000. 
 

1. Create the document on which you will base other new documents. 

• Insert all the text, graphics and formatting you want included. 

• Set the Page margins and other print layout options. 

2. On the File menu, choose Save As, then enter the filename.  

3. In the Save as type box, select Document Template, then click Save. 
 

Using Ms-Word 2002. 
 

1. On the File menu, click New.  

2. In the New Document task pane, under New from template, click General Templates.  

3. Click the relevant tab depending on the type of document you want to create, then double-

click the icon for the template or wizard you want.  
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Examples of documents that can be created using templates. 
 

 Blank Documents.   Web Pages.   E-Mail messages. 

 Reports.    Memos.    Letters.    

 Faxes.    Mailing labels.   Envelopes. 

 Calendars.    Resumes (CV). 

 Publications such as, Brochures, Manuals, Directories, Theses. 
 

To create a letter, 
 

1. Click the Letters & Faxes tab.  

2. Double-click Letter Wizard, and then follow the instructions in the Letter Wizard.  
 

Create a résumé, 
 

1. Click the Other Documents tab.  

2. Double-click Résumé Wizard, and then follow the steps in the wizard.  
 

Create a calendar, 
 

1. Click the Other Documents tab.  

2. Double-click Calendar Wizard, and then follow the steps in the wizard.  
 

Create a Web Page using the Web Page Wizard, 
 

1. Click the Web Pages tab.  

2. Double-click Web Page Wizard, and then follow the steps in the wizard, so as to provide 

information like the title, pages, and even the visual theme for the web page.  

3. Click on the Finish button.   

After a few seconds, the template is presented complete with placeholders. 

4. Click on the sample text and replace it with your own text. 
 

Create a folded booklet, 
 

To create a booklet, start with a new blank document so that you can control the placement of 

text, graphics, and other elements.  
 

1. On the File menu, click Page Setup, then click the Margins tab.  

2. In the Multiple Pages list, select Book fold.  

If your document is not set to landscape orientation, Ms-Word sets it to landscape.    

3. In the Inside & Outside boxes, select the amount of space you want for the inside and 

outside margins.  

If you need more space along the fold to accommodate binding, select it in the Gutter box.  
 

4. In the Sheets per booklet list, select the no. of pages you want to include in a single booklet.  

If the no. of pages in the document exceeds those you select for a booklet, Word prints the 

document as multiple booklets.  

5. Select any other options you want in the Page Setup dialog box.   

6. Add text, graphics, headers or footers, and other elements to your document as usual.  
 

Note.  When you select Book fold for your Page Setup, Word prints two pages on one side of the 

paper. When you fold the paper, it opens like a book. This option is intended for documents that 

have more than two pages.  
 

Inserting Text into a document. 
 

When you start Ms-Word, a blank document appears with a blinking vertical bar called the 

Insertion point (or cursor), ready for you to start typing.  The Insertion point indicates the place 

where text and graphics will appear when typed or inserted. 
 

1. When you get the Insertion point, start typing your text. 
 

-OR- 

2. Position the Insertion point where you want to begin typing, then type your text. 
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Starting a New Paragraph. 
 

When typing text in paragraphs, you don‘t have to start a new line when you reach the right 

margin.  Ms-Word wraps the text automatically to the next line when it reaches the right margin.  

This facility is known as the Word Wrap. 
 

Word Wrap: 
 

 Moving a word to the beginning of a new line if it cannot fit at the end of the previous line. 

  
When you want to end a short sentence or start a new paragraph, or when you want to leave a 

blank line between paragraphs, press the ENTER key. 
 

Note. To move the cursor back to where it was before pressing the ENTER or to omit a space 

created by the ENTER key, use Backspace or Delete. 
 

A Paragraph is any amount of text that ends with a paragraph mark, which is created by 

pressing the ENTER key. 
 

CAPS Lock key. 
 

(i). Used to switch between Uppercase & Lowercase.  When pressed on, an indicator with a 

green light appears on the top-right hand corner of the Keyboard, and all the text typed will 

appear in capital letters.  When pressed off, all the text typed will appear in small letters. 
 

SHIFT key. 
 

(i). Used to get the Punctuation marks (comma, full-stop, etc) on top of the Number keys, or 

symbols in certain keys. 

Press & hold down the SHIFT key, then press the key for the letter. 
 

(ii). To produce a single capital letter. 
 

Hold down the SHIFT, then press the key for the letter you want to appear as capital. 
 

TAB key. 
 

It is used to move the text cursor or a certain text at set intervals on the same line to the required 

position on the screen, e.g., 10mm, 20mm, etc. 
 

 

Note.  To move back the text or cursor after using the TAB, press SHIFT+TAB keys or press 

BACKSPACE key. 
 

SPACEBAR. 
 

(i). Used to separate every two words or sentences from each other. 
 

To leave a blank space between words, after a comma or a semi-colon; press the Spacebar 

once.  To leave a blank space between sentences; press the Spacebar twice. 
 

Moving the Insertion point within a document. 
 

To move the cursor      press 
 

 1 character to the left      Left arrow  

 1 character to the right      Right arrow 

 Down 1 line       Down arrow. 

 Up 1 line        Up arrow. 

 To the beginning of the current line    HOME. 

 To the end of the current line     END. 

 To the beginning of a document      CTRL+Home 

 To the end of a document       CTRL+End 

 To the page above the one displayed on the screen      Page Up. 

 To the next page (page below the one displayed)   Page Down. 
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Scrolling through a document. 
 

Scrolling: 
 

 Scrolling is the movement of text document on the screen up, down, left and right. 
 

 To move forward or backward through a no. of lines in a file being displayed on a CRT 

screen. 
 

Scrolling is done either using the Up or Down arrow keys, Page Up or Page Down keys, or using 

the Mouse in Windows based word processors. 
 

To scroll:       Click. 

Up 1 line        Up scroll arrow.  

Down 1 line        Down scroll arrow.  
 

Right        Right scroll arrow.  

Left        Left scroll arrow.  
 

Up 1 screen        Above the scroll box.  
 

Down 1 screen       Below the scroll box.  
 

To a specific page       Drag the scroll box.   
 

After scrolling, click where you want to start typing. 
 

Tip.  To scroll more slowly, use the Arrow keys, Page Up or Page Down on the Keyboard.  

 

Correcting a document. 
 

1. Use the Arrow keys to move the cursor to the position of the correction. 

• If you had left out a character, type it.  Ms-Word will insert the character to the immediate 

right of the cursor. 

• If you had typed a wrong character, you can delete it by positioning the cursor on the 

immediate left of the character, then press the Delete key on the Keyboard. 
 

VIEWING DOCUMENTS. 
 

Ms-Word provides different ways to view your work, depending on the task at hand. 
 

Normal view. 
 

Normal view is convenient for most typing, editing and formatting tasks.  It shows text 

formatting and a simplified layout of the page so that you can type and edit quickly. 
 

To switch to Normal view, click Normal on the View menu. 
 

Print Layout View. 
 

Displays how a document or other object will appear when printed.  It shows how text, graphics, 

headers, footnotes, columns, textboxes and other elements will be positioned on the printed page. 
 

This view is useful for editing headers and footers, for adjusting margins, and for working with 

columns and drawing objects.  
 

To switch to print layout view, click Print Layout on the View menu. 
 

Print Preview. 
 

A view of a document as it will appear when printed.  
 

In this view, you can see page breaks & watermarks and you can make editing or formatting 

changes before printing the document. 
 

To switch to print preview, click Print Preview on the File menu. 
 

Web layout view.  
 

Shows how a document will appear in a Web browser.  In Web layout view, the document 

appears as one long page (without page breaks), while text and tables wrap to fit in the window. 
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To switch to Web layout view, click Web Layout on the View menu. 
 

Full Screen mode. 
 

In this mode, Ms-Word removes distracting screen elements, such as toolbars and scroll bars so 

that it displays as much of your document as possible on the screen. 
 

To switch to full-screen mode, click Full Screen on the View menu. 
 

Tips. 
 

 To choose menu commands in full-screen mode, rest the pointer at the top of the screen.  The 

Menu bar will appear. 

 To turn off full-screen mode and switch to the previous view, click Close Full Screen on the 

Full Screen toolbar, or press ESC. 
 

Zoom in or out of a document. 
 

You can "zoom in" to get a close-up view of your document or "zoom out" to see more of the 

page at a reduced size.  
 

1. Click the arrow next to the Zoom box on the Standard toolbar (or click Zoom on the View 

menu).  

2. Click the zoom setting you want from the drop-down list.  

 

SAVING DOCUMENTS. 
 

Purpose. 
 

√ You save a document in order to use it at a later time, perhaps a few hours or even years later. 

√ If done periodically, say after every 1 minute, saving helps to prevent data loss in case of 

power failure. 
 

Using the ‘Save’ command. 
 

The Save command can be used when you are saving a new document for the first time or when 

saving changes to an open document. 
 

Using the ‘Save As…’ command. 
 

Save As can be used if you want to: 

 Name and save a new document or template. 

 Save a document or template on a different disk drive or in a different folder. 

 Make a copy of an existing document or template with a new name, leaving the original 

document unchanged. 
 

To name and save a new document for the first time. 
 

1. On the File menu, select Save or Save As (or press CTRL+‘S‘) to display the Save As 

dialog box. 

2. In the File name box, type a name for the document.  

3. To store the document in a different folder or drive, select a different location to save in by 

clicking the down facing arrow next to the Save in list box. 

4. To save the file in a different format or type, click the down arrow on the right of Save as 

type list box, and choose a file type. 

5. Click the Save button.  
 

After you name and save a document once, the Save & Save As commands function differently.  
 

To save changes to an existing document. 
 

1. Click Save on the Standard toolbar (or on the File menu or press CTRL+S). 
 

Save a copy of a document with a new name or in a different location. 
 

1. Open the document you want to make a copy of. 

2. On the File menu, click Save As.  

3. In the File name box, enter a new name for the file.  
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To save the copy in a different folder or drive, click a different location in the Save in list. 

4. Click on the Save button.  

Note. Changing a document's name or location using Save As creates a new copy of the 

document, so two copies of the same document exist: one with the old name or location and one 

with the new. The copies are completely separate, and the work you do on one document has no 

effect on the other. 
 

Saving files automatically when you are working. 
 

Purpose. 
 

√ You can set up Ms-Word so that it saves your files at the frequency that you specify in order 

to safeguard against accidental loss of a file due to power failure. 
 

1. On the Tools menu, choose Options.  In the resulting dialog box, click the Save tab, then 

select the Save AutoRecover info every checkbox.  

2. In the Minutes box, enter the interval for how often you want to save files.  

The more frequently your files are saved, the more information is recovered if there is a 

power failure or similar problem while a file is open.  
 

Note.  AutoRecover is not a replacement for regularly saving your files. If you don‘t save the 

recovery file after opening it, the file is deleted and your unsaved changes are lost.  
 

Tip.  You can speed up saving a file by turning on fast saves, 
 

1. On the Tools menu, click Options, then click the Save tab.  

2. Select the Allow fast saves checkbox, and then continue to save as you work on the 

file.  
 

Protecting a document using a Password. 
 

 A Password is a secret word or phrase by which you protect or lock your document so that no 

one will be able to open or print the file without knowing the password. 
 

 A Password is a combination of characters that prevents other users from opening and 

changing a document without permission. 
 

Use of Passwords is a security method used to restrict access to computer systems and sensitive 

files that may be confidential in nature.  Otherwise, if a document is protected by a password, 

only the person who knows the password can open the document or edit it. 
 

For example, Passwords can be used to: 
 

(i). Prevent unauthorized users from opening a document at all.  

(ii). Allow other users to open the document but only make changes to it. If someone makes 

changes to a password-protected document, that person can save the document only by 

giving it a different file name.  
 

- A password can contain any combination of letters, numerals, spaces, and symbols, and it can 

be up to 15 characters long. 

- As you type the password, Ms-Word displays an asterisk (*) for each character that you type 

to ensure confidentiality. 
 

1. Create or open the document you want to protect with a password. 

2. On the File menu, click Save As to display the Save As dialog box. 

3. Click the down arrow on the Tools button, click Security Options.  

4. Under the File sharing options for this document section, type a password under Password 

to open.  This prompts the user to enter password when opening a document. 

5. If you wish, type in another password under Password to modify.  This prevents the user 

from making changes to a document unless the user enters the correct password. 

6. Click OK. 

Ms-Word prompts you to confirm the password.  Re-type the password again, then click OK.  

7. To save the document, choose OK. 
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Notes. 
 

 After creating a password, write it down and keep it in a secure place. If the password is lost, 

you cannot open or gain access to the password-protected file. 

 If you protect a document with a password, you must provide the correct password each time 

you open the file. 

 Passwords are case-sensitive, so if you vary the capitalization when you assign the password, 

then you must type the same capitalization when entering the password. 
 

FILE PROPERTIES 
 

Document properties are details about a file that help to identify it — e.g. a descriptive title, the 

author name, the subject, and keywords that identify topics or other important information in the 

file, such as file size and the dates when the files were created & last modified.  
 

Setting document properties for the active document, 
 

1. On the File menu, click Properties.  

2. Click on the Summary tab, then edit the values for standard properties, such as Title and 

Author.  
 

Note.  If you want to be reminded to set document properties for every file you create, you can 

have Ms-Word automatically display the Properties dialog box when you save files for the first 

time.  
 

1. On the Tools menu, choose Options, then click the Save tab. 

2. Select or clear the Prompt for document properties checkbox.  
 

Troubleshoot saving documents 
 

 When I try to save a document, I get a message that my file is too large. 
 

If a document is too large to save, divide it into smaller parts, i.e., cut part of the document & 

paste it into a new document, then save each part individually.  
 

 When I try to save changes to a document, I get a message that the document is read-only. 
 

You can't make changes to a read-only document. To save any changes made, save the 

document with a new name or use the same name but save the document in a different folder. 
 

 When I save a document, the file is saved with an additional file name extension. 
 

When you save a document with a file name extension other than the default extension for 

that type of file, Ms-Word adds the default extension to your file name — e.g. an Ms-Word 

document file name may appear as Budget.abc.doc.  
 

The extension is used to identify the type of file and which program should be used to open 

the file. 
 

 The file I saved contains two periods in the file name. 
 

When you save a document with a file name that ends with a period — e.g. Sales. — Ms-

Word adds a period and the default file name extension to your file name. E.g. a Word 

document file name may appear as Sales..doc. 
 

To save a document with the default extension for that file type, do not type the period 

following the file name. The period is automatically added when you save the file. 
 

 I saved changes by using AutoRecover, and I don't see them in the recovery file. 
 

AutoRecover had not yet have saved the changes to the recovery file before Ms-Word 

unexpectedly shut down.  
 

The amount of new information that the recovery file contains depends on how frequently 

Ms-Word saves the recovery file. E.g., if the recovery file is saved every 15 minutes, up to 15 

minutes of work can be lost if a power failure or similar problem occurs.  
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Closing a document. 
 

Closing a document means unloading the current active document from memory so that the user 

can create or open another without necessarily exiting from Ms-Word. 
 

1. On the File menu, click Close.  
 

OPENING A SAVED DOCUMENT. 
 

Purpose. 
 

You open a saved document (i.e., a document stored on a floppy disk or on the hard disk of the 

computer) if you want to: 
 

√ Continue working on it, if it was saved before completion. 

√ View the data it contains. 

√ Update it, if the data it contains represents information that changes periodically. 

E.g., a Weekly report. 

√ Print the data it contains. 
 

1. Click Open on the File menu or on the Standard toolbar (or press CTRL+O) to display the 

Open dialog box. 

2. In the Look in list, click the drive or folder where the document was saved.  

3. Click the filename from the File list box, then click Open (or double-click the document you 

want to open).  
 

Tip. To open a document you‘ve used recently, click the filename at the bottom of the File 

menu.  In case the list of recently used documents isn‘t displayed, you can Show or hide it; 
 

To Show or hide the list of recently used documents, 
 

 On the Tools menu, click Options, then click the General tab. 

 Select or clear the Recently used file list checkbox. 
 

Exiting / Quitting from Microsoft Word. 
 

√ When you have finished working with Microsoft Word, you exit from it.   

To exit from Word, make sure all open documents are saved. 
 

Method 1. 
 

1. Click the Close button on the top right hand corner of the Title bar. 
 

Method 2. 
 

1. On the File menu, click Exit. 
 

Method 3. 
 

1. Press ALT+F4. 
 

Method 4. 
 

1. Double-click the Control Box of the Microsoft Word program. 
 

Review Questions 1.1 
 

(iv). Define the following terminologies as far as a Word Processor is concerned. 

(i). Word wrap. 

(ii). Scrolling. 

(iii). Creating a document. 

(iv). Document Template. 

2. (a). What are the advantages of using a template to create a document? 

(b). List 5 types of documents where you would use a template. 

3. Explain the functions of the following keys in Word processing. 

(i). End. 

(ii). Home. 

(iii). Tab. 
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(iv). Spacebar. 

(v). Backspace. 

4. Describe TWO procedures of creating a new document using Microsoft Word. 

5. Explain the use of any THREE shortcut keys. 

6. What keystrokes would you use to accomplish the following? 

(i). Move your cursor to the beginning of a line. 

(ii). Move your cursor to the end of your document. 
 

Exercise (b). 
 

1. Identify 2 uses of the SHIFT key in Word processing. 

2. (a). Describe the use of each of the following commands in saving a document. 

(i). Save. 

(ii). Save As. 

(b). Outline the steps followed when saving a new document in a 3.5-inch floppy disk. 

3. Explain how you can protect a document from unauthorized opening or altering. 

4. How can you save a document with a file type different from the one of your Word 

processor. 

5. Give Three reasons why you would open a saved document. 

6. Briefly distinguish between the following: 

(a). Full screen mode and Page Layout view. 

(b). Status bar and Title bar. 

7. What is the function of the following combination of keys in Microsoft Word? 

(a). CTRL+Home.  

(b). CTRL+Page Up. 

 

EDITING A DOCUMENT 
 

Editing refers to making any necessary changes to an already existing document. 
 

Block Operations 
 

Selecting (highlighting) a block of text. 
 

Blocking of text refers to selecting a group of text e.g., a word, sentence or paragraph, in order 

to work with it as a whole. 
 

Importance. 
 

√ The purpose of selecting text is to enable the user perform a number of editing or formatting 

operations on the selected block of text. 
 

Some of the operations that may need blocking include:  moving, copying, deleting, inserting and 

overtyping, formatting. 
 

Ms-Word provides a number of ways of selecting a block of text.  You can either select a block 

of text using the Mouse or Keyboard. 
 

Select text and graphics using the Mouse. 
 

 To select a graphic, click the graphic.  

 To select any amount of text, drag over the text.  
 

 To select a word, Double-click the word.  
 

 To select a line of text, move the pointer to the left of the line until it changes to a right-

pointing arrow, and then click.  
 

 To select a sentence, hold down CTRL, then click anywhere in the sentence  

 To select a paragraph, Triple-click anywhere inside the paragraph.  
 

 To select multiple paragraphs, Triple-click anywhere in the paragraph, then drag up or down.  

 To select an entire document, on the Edit menu, click Select All. 
 



                                                 Microsoft Word 2003  

 - 13 - 

 To select a vertical block of text, hold down ALT, then drag over the text.  
 

Select text using the Keyboard. 
 

1. Move the cursor to the start or end of the text, word, sentence or paragraph. 
 

Press      To select    
 

SHIFT + Right arrow    1 character to the right 

SHIFT + Left Arrow     1 character to the Left  

SHIFT + CTRL+ Right arrow  1 word to the right 

SHIFT + CTRL+ Left arrow   1 word to the left 

SHIFT + HOME     To the beginning of a line 

SHIFT + END     To the end of a line    
 

SHIFT + Up arrow     1 line up 

SHIFT + Down arrow   1 line down     
     

SHIFT + Page Up     1 screen up 

SHIFT + Page Down    1 screen down     
 

SHIFT + CTRL+ Home    To the beginning of a document 

SHIFT + CTRL+ End    To the end of a document     
 

CTRL+A      To select the entire document at once    
 

DELETING TEXT. 
 

BACKSPACE Key. 
 

It has a backward arrow (←) marked on it. 

 Used to erase characters to the left of the cursor.   

When pressed, it makes the cursor move one space backwards and the immediate letter / 

number is erased. 
 

1. To delete a character from the right to the left, place the insertion point on the right of the 

word, then press the Backspace key. 

2. To erase one word to the left of the cursor, press CTRL+ Backspace. 
 

DELETE Key. 
 

 Erases characters to the right of the cursor. 
 

1. To delete a character to the right of the cursor position, place the insertion point on the left of 

the word, then press the Delete key. 
 

To delete a block of text. 
 

1. Highlight (select) the text to be deleted, then press the Delete key. 
 

Restoring deleted text. 
 

To restore text that has just been deleted, click Undo from the Edit menu (or on the Standard 

toolbar). 
 

TYPING OVER EXISTING TEXT. 
 

Typing Modes. 
 

There are 2 typing modes in a word processor that assist the user in typing or editing text 

documents.  These are; 
 

(i). Insert mode. 

(ii). Overtype (Type over) mode. 
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Insert mode 
 

This is the default typing mode in most word processors.  In Insert mode, Ms-Word inserts 

characters as you type, and any new text you enter in the middle of a line is inserted between 

existing texts, characters or words.   
 

The Insert mode pushes existing text away as new characters are inserted at the location of the 

cursor without replacing it. 
 

Overtype mode 
 

To Overtype is to replace existing characters as you type. 
 

Therefore, if Overtype mode is turned on, tying new text between existing words or characters 

automatically replaces the existing text by deleting it.   
 

Overtype mode deletes the current text at the cursor position and replaces the existing characters 

with new text. 
 

Methods of switching between Overtype & Insert mode. 
 

Method 1. 
 

Double-click the OVR label on the Status bar to turn Overtype on or off. 
 

Method 2. 
 

Press the INSERT (Ins) key on the Keyboard to switch between Insert & Overtype mode. 
 

Method 3. 
 

On the Tools menu, click Options, then click the Edit tab.  Select or clear the Overtype mode 

checkbox.  
 

COPYING OF TEXT AND OBJECTS. 
 

Copying text means making a duplicate of the text or object. 
 

Importance. 
 

√ Copying reduces the effort & time taken to repeat the same information in other parts of the 

document.  

If a section is repeated several times in the document, you can save time by copying the first 

occurrence of the text rather than typing it over again.  

√ If the section appears several times but with a few differences, you can copy it and then make 

minor changes to each copy, rather than type everything all over again. 

√ Facilitates the transfer of information between different Ms-Word files. 

√ Facilitates the transfer of information between Ms-Word and other Windows applications. 
 

1. Select the text or item you want to copy.  
 

To copy multiple items that aren't next to each other; select one item, hold down CTRL, then 

click the other items. 
 

2. Click Copy on the Standard toolbar or Edit menu (or press CTRL+C).  

Ms-Word places a copy of the selection in the Clipboard. 
 

3. Click where you want the copy of the text to appear.  To copy the item to another document, 

switch or open the document. 

4. Click Paste on the Standard toolbar or Edit menu (or press CTRL+V).  
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MOVING TEXT & GRAPHICS WITHIN A DOCUMENT. 
 

Moving of text means relocating text from one place in a document to another (or changing the 

position of text or an object in a document). 
 

Purpose. 
 

√ After typing in a document, you may need to shift some text or paragraphs to other locations 

in the document in order for the document to be more logically organized. 
 

Method 1: Drag-and-Drop editing. 
 

1. Select the text you want to move. 

2. Point to the selection, press & hold down the left mouse button. 

3. While still holding down the left mouse button, move the mouse pointer to the required 

location. 

The dimmed insertion point that moves in the document shows you the position to which the 

selected text will be transferred when you release the left mouse button. 

4. Then release the mouse button. 
 

Note. Drag-and-drop editing is suitable when you are moving text over a short distance, 

e.g., within one page.  It is clumsy to use when moving text across several pages. 
 

Method 2: Cut and Paste. 
 

To move text to a distant page, say from page 1 to page 50, use the Cut and Paste method. 
 

1. Select the text you want to move. 

2. Click Cut on the Standard toolbar or Edit menu (or press CTRL+X). 
 

Ms-Word will place whatever you had selected into a temporary storage area within the 

computer called the ‗Clipboard‘ from where it is available to any application in Windows. 
 

3. Click where you want the cut text to be placed.  To move the item to another document, open 

or switch to the document. 

4. Click Paste on the Standard toolbar or Edit menu (or press CTRL+V). 

Ms-Word inserts the contents of the clipboard at the position of the cursor. 
 

Note.  In Moving, all the selected text is transferred to a new location, while in Copying, the 

original text is left intact. 
 

Question.  Explain how a paragraph can be moved from one place to another using a Word 

processor. 
 

FINDING & REPLACING TEXT IN A DOCUMENT. 
 

The Find and Replace features are used to search for a specific word or phrase that you want to 

review or edit and automatically replace with other text. 
 

When you need to search for a word or phrase in a large document, use the Find command.  In 

case you wish to replace a word or phrase, use the Replace option. 
 

Importance of using Find and Replace. 
 

√ Enables you to change a particular word or phrase throughout a document.   

E.g., an outdated product name in a brochure can be changed to its new name easily using 

Find and Replace. 

√ The Find and Replace feature is efficient and exact.   

√ It is also easy to use and saves time compared to reading through the document (in search of 

the text) and making the changes manually. 
 

Search (Find) text. 
 

1. On the Edit menu, click Find (or press CTRL+F).  

2. In the Find what box, type the text that you want to search for.  Select any other search 

options that you want. 

3. Click on the Find Next or Find All button.   
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This will start the search and the first occurrence of the word will be highlighted. 

4. Click OK when a message appears telling you that Ms-Word has finished searching the 

document.  Click Cancel to close the dialog box.   
 

You can click the More button to display and specify search options. 
 

 Match case:  Identifies only text that has the same case with that typed in the Find What box, 

e.g., it will not find the word DEEN if you typed deen and selected the Match Case option. 
 

 Whole Word:  Searches for a word or phrase that is whole.  If it is part of another word, it will 

not be found, e.g., the word ever will not be found in words like however, whenever, etc 

during the search. 
 

 Use wildcards:  Wildcards are special symbols such as * and ? that are used to represent a set 

of words that have some similar characteristics. 

E.g., names like Jeff, Joe, Jane can be represented using a wildcard as J*, which means all 

names starting with J. 
 

 Like:  Searches for words which are similar in pronunciation, e.g. Fare and Fair. 
 

To Find and Replace text at the same time. 
 

1. On the Edit menu, click Replace (or press CTRL+H).  

2. In the Find what box, enter the text that you want to search for or replace.  

3. In the Replace with box, enter the replacement text.  Select any other options that you want. 

4. If you want to replace only some occurrences of the text, click on the Find Next button, then 

click Replace.   This changes the selected text in the Find What box, then finds the next 

occurrence. 

However, if you want to replace all occurrences of the text in the Find What box at once, 

click the Replace All button.  
 

Using the Go To feature. 
 

This feature is used when you want to quickly go to a specific item in a document, e.g., page, 

line, graphic, footnote, table, etc. 
 

1. Click the Go To tab in the Find and Replace dialog box. 
 

-OR-  

On the Edit menu, click Go To (or press CTRL+G). 
 

2. Under the Go to what section, specify the item you want to locate, e.g. Page.  

Type the page number, or section number in the Enter box. 

3. Click the Go To button.  

4. Close the dialog box.  

 

INSERTING SYMBOLS & SPECIAL CHARACTERS. 
 

You can display on the screen, and also print Symbols and special characters that are not on your 

Keyboard.  

For example, you can insert symbols such as fractions (¼) and ©, special characters such as an 

ellipsis (…), international characters such as (Ç, ë), and international monetary symbols (£, ¥) 

depending on the available fonts. 
 

1. Click where you want to insert the symbol or the special character.  

2. On the Insert menu, click Symbol, then click the Symbols or the Special Characters tab.  

3. In the Font box, click the font that you want.  

4. Double-click the symbol or character that you want to insert, then click Close.  
 

Note. To quickly insert a recently used symbol, in the Symbol dialog box, click a symbol in the 

Recently used symbols list, then click Close.  
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INSERTING DATE & TIME. 
 

Insert the current date and time in a document. 
 

1. Click where you want to insert the date or time.   

2. On the Insert menu, click Date and Time.  

3. In the Available formats box, click a date or time format.  

 To insert the date and time as a field that will automatically be updated when you open or 

print the document, select the Update automatically checkbox.  
 

 To insert a date or time that will remain as originally inserted, clear the Update 

automatically checkbox.  
 

Exercise (a). 
 

1. What is meant by the term Editing a document? 

2. Define the following terminologies as far as a Word Processor is concerned. 

(i). Blocking text. 

(ii). Overtype. 

3. Give the sequence of commands to delete the following. 

(i). A Word. 

(ii). A Paragraph. 

4. (a). Distinguish between copying and moving text. 

(b). Briefly describe how you can move or copy a picture from MUTI.doc to  

  CHESTER.doc, giving the relevant precautions taken. 

4. (a). What is the disadvantage of drag-and-drop editing? 

(b). To overcome the disadvantage above, what feature in Ms-Word are you supposed to  

 use? 

5. (a). When is the Find and Replace command used? 

(b). What is a wildcard?  How can it be used to search for a word that starts with the letter             

 ―O‖ in a document? 

6. What is the purpose of the following keystrokes? 

 Backspace and Delete. 

 SHIFT+Arrow keys. 

 CTRL+Arrow keys. 
 

Exercise (b). 
 

1. Give a brief description of each of the following terms as used in Word processing: 

(i). Selecting text. 

(ii). Shortcut menu. 

2. Describe Four (4) ways of selecting text in Microsoft Word. 

3. Explain the difference between Type over and Insert mode in word processing. 

4. Name TWO keys used to delete a text in a document. 

5. What is the function of the following combination of keys in Microsoft Word? 

(a). Ctrl+Z.   (b). Ctrl+Y. 

(c). Ctrl+A.   (d). Ctrl+P. 

(e). CTRL+B.   (f). CTRL+E. 

6. Outline the steps you would follow to move a line of text from one paragraph to another 

within a document in Microsoft Word. 

7. You have a one-paragraph document that you would like to print three times on one page.  

How would you achieve this efficiently? 
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PROOFREADING. 
 

Proofreading refers to checking whether the document has typographical or grammar errors. 
 

Importance. 
 

√ To remove mistakes and improve document wording selections. 
  

Ms-Word provides the following tools for proofreading a prepared document; Spelling and 

grammar checker, Thesaurus, AutoComplete and AutoCorrect. 
 

CHECKING SPELLINGS & GRAMMAR IN A DOCUMENT. 
 

Ms-Word has the ability to check spellings within your document as you type or edit the 

document.   
 

The Spelling and grammar checker is an inbuilt tool that helps the user to correct spelling errors 

and incorrect grammar structures.  The words you type in are compared to those in its dictionary.  

However, the checker can only recognize errors of those words whose correct spelling is in its 

dictionary.  This implies that, a correctly spelt word used wrongly cannot be detected. 
 

For example; if you mistype a word but the result is not a misspelling (e.g., typing "from" instead 

of "form" or "there" instead of "their"), the spelling checker will not mark the word. To identify 

those types of problems, the document should be carefully proof-read just before and after 

printing. 
 

Importance. 
 
 

√ The grammar checker provides a quick & convenient way to find many common grammatical 

errors. 

√ It also identifies mistakes in your document and offers suggestions that could be more 

effective, and user-friendly.  In some cases, the grammar checker offers suggestions on how 

you can rewrite sentences. 
 

Ms-Word uses wavy red underlines to indicate possible spelling mistakes & wavy green 

underlines to indicate possible grammatical mistakes. 
 

Check spelling & grammar automatically as you type. 
 

1. Make sure automatic spelling and grammar checking are turned on.  

2. Type in the document.  

When the spelling checker encounters a word it doesn't recognize, it determines the words in 

its dictionary that are similarly spelled and displays a list of those words with the most likely 

match highlighted.  

3. Right-click a word with a wavy red or green underline, to get a list of correct alternative 

words to choose from. 

4. From the list, click the correct command or the spelling alternative you want.  
 

Turn on or off automatic spelling & grammar checking. 
 

1. On the Tools menu, click Options, then click the Spelling & Grammar tab.  

 To turn automatic spelling checking on or off, select or clear the Check spelling as you 

type checkbox.  

 To turn automatic grammar checking on or off, select or clear the Check grammar as 

you type checkbox.  
 

Check spelling & grammar all at once. 
 

You can choose to check the spelling & grammatical errors at once, and then confirm each 

correction.  This option is useful if you want to proofread the whole document after you have 

finished typing or editing it. 
 

1. Click Spelling and Grammar button on the Standard toolbar (or Press F7).  
 

-OR-  



                                                 Microsoft Word 2003  

 - 19 - 

On the Tools menu, select Spelling and Grammar. 
 

When Ms-Word finds a possible spelling or grammatical problem, it highlights it and then 

displays a list of similarly spelled words.  
 

2. Choose a button in the Spelling and Grammar dialog box to make your changes.  
 

(a). Change - accepts the current selection in the Suggestions box.  
 

When the selected error is a repeated word, this button changes to Delete so you can 

easily remove the second instance of the word. 
 

(b). Change All – corrects all the occurrences of the misspelled word.  
 

(c). If the intended word is not in the Suggestions box, you can correct spelling and 

grammar directly in the document while the Spelling and Grammar dialog box is still 

displayed.  Click in the document & type your correction, and then click Resume to 

continue checking the spelling and grammar.  
 

(d). Ignore Once - Leaves the highlighted error unchanged (if the highlighted word is a 

valid word) & finds the next spelling or grammar error.   
 

This button changes to Resume if you click in the document to make a change in the 

document. 
 

(e). Ignore All – retains all the occurrences of the same word or phrase in the document 

from another language, e.g., a Kiswahili. 
 

(f). Add - Adds the highlighted word in the Suggestions box to the Custom dictionary. 
 

(g). Explain - gives a detailed explanation of a grammar flag.  
 

 

(h). Ignore Rule –Leaves all instances of the highlighted error unchanged throughout the 

document and continues to check the document.  
 

 

3. When the Spelling and grammar check is complete, Ms-Word displays a message to that 

effect. To return to your document when you finish checking on grammar, click OK.  
 

Note.  There are two types of dictionaries that are used by a spell checker program: 

 Main (Standard) dictionary. 

 Custom dictionary. 
 

LOOKING UP FOR WORDS USING THESAURUS. 
 

Purpose. 
 

√ Thesaurus is an editing tool that provides the user with a list of synonyms (words that have 

similar meaning) & sometimes antonyms (words that have opposite meaning) to the selected 

word.  

It also provides lists of related words and different forms of the selected word. 
 

1. Select or type the word you want to look up.  

2. On the Tools menu, choose Language, then click Thesaurus (or press SHIFT+F7).  
 

The Thesaurus dialog box appears, and highlights the word that is closest to what you have 

typed.   
 

 

3. To replace the word with a synonym, click the replacement word from the list.  
 

To replace a word or phrase with an antonym, select the word or phrase enclosed in brackets. 

4. Click the Replace button. 
 

5. To look up alternatives for a particular word, click it in the Replace with synonyms box, 

then click the Look Up button that will enable you search through a wide range of synonyms 

and related words until you find exactly the word you want. 
 

Note. It is not possible to replace all occurrences of a word using the Thesaurus.  One would 

have to select each word individually and choose a synonym for it.  
 

 

 



                                                 Microsoft Word 2003  

 - 20 - 

AutoComplete feature. 
 

The AutoComplete feature displays a complete word when the user types the first few characters 

of the word. 

This enables the user to type faster/quickly by completing a word that the user has already started 

typing automatically. 
 

To accept the suggested word (if indeed he/she intended to type it), simply press the ENTER key 

and continue typing other words or phrases. 
 

To turn AutoComplete on or off.  
 

1. On the Insert menu, point to AutoText, then click AutoText from the dropdown list that is 

displayed.  

2. Select or clear the Show AutoComplete suggestions checkbox.  

3. Type in an Auto text in the Enter AutoText entries here textbox, then click Add. 

4. Click Close. 
 

AutoCorrect feature 
 

Importance. 
 

√ The AutoCorrect feature can be used to automatically detect and correct wrongly spelled 

words, and replace them with the correct ones as set by the user. 
E.g. if you type teh plus a space, AutoCorrect replaces it with "the.", or if you type This is 

theh ouse plus a space, AutoCorrect replaces it with "This is the house." 
 

√ AutoCorrect can also be used to quickly insert symbols that are included in the inbuilt list of 

AutoCorrect entries. E.g., type (c) to insert ©. 
 

√ AutoCorrect can automatically detect and correct incorrect capitalization.  It can also 

capitalize the first word in a sentence, the names of days of the week, the first letter of text in 

a table cell, etc.  
 

To automatically correct text as you type,  
 

1. Turn on the AutoCorrect options you want.  
 

To turn on or off the AutoCorrect options you want.  
 

(i). On the Tools menu, click AutoCorrect Options, then select or clear the Replace text 

as you type checkbox.  

(ii). To turn the spelling checker corrections on or off, select the Replace text as you type 

checkbox, then select or clear the Automatically use suggestions from the spelling 

checker checkbox.  

(iii). Click OK to close the dialog box. 
 

2. Type the text you want to correct, followed by a space or other punctuation.  
 

Add an entry during a spelling check. 
 

1. Right-click a word with a wavy red underline.  

2. Point to AutoCorrect on the shortcut menu, then click the correction you want. 
 

Question: Distinguish between the AutoComplete and the AutoCorrect feature in word 

processing. 
 

AutoComplete – helps a person to type quickly by completing a word that the user has already 

started to be type automatically. 
 

AutoCorrect – automatically replaces mistyped words with the correct ones as set by the user.  
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UNDO, REDO AND REPEAT ACTIONS. 
 

Purpose. 
 

√ Undo is used to reverse changes you make in a document, such as editing, formatting, 

checking spelling, inserting breaks, footnotes and tables.   

This is useful when you make changes and then realize that these changes were a mistake. 
 

Undo mistakes. 
 

1. To quickly undo/reverse recent actions one at a time, click Undo on the Standard toolbar or 

on the Edit menu (or press CTRL+Z). 
 

To undo several actions at once, click the down arrow next to the Undo button on the 

Standard toolbar, and select the actions you want to undo from the list.  Ms-Word reverses 

the selected action and all actions above it.  
 

Note. If you later decide that you didn't want to undo an action, click the Redo button on the 

Standard toolbar (or press CTRL+Y).  

E.g., you can choose the Undo command to remove a bold formatting you had applied.  To 

reapply the bold formatting, choose the Redo command. 
 

Repeat your last action. 
 

1. On the Edit menu, click Repeat (or press CTRL+Y).  
 

If the action cannot be repeated, the Repeat command changes to Can't Repeat.  
 

WORD COUNT 
 

Word Count assists a person to know how many words, pages, paragraphs, lines, no. of 

characters, are in your document including spaces. 
 

1. On the Tools menu, click Word Count.  
 

If you want to recount as you make revisions without reopening the dialog box, click Show 

Toolbar. The Word Count toolbar will open in your document.  Click Recount (or press 

ALT+C) at any time to update the count any time you want. 
 

Note.  You can also view the no. of words & lines in a document by clicking Properties on the 

File menu, then click the Statistics tab.  
 

Exercise. 
 

1. (a). Explain the importance of proofreading a document. 

(b). Give two methods of proofreading a prepared document. 

2. Give two types of dictionaries that are used by the spell-checker program.  Which one is 

likely to have non-English words, and Why? 

3. Name and explain the use of any FOUR buttons found in a Spell check dialog box. 

4. Explain how to do Word Count. 

5. Explain how you would look up for a word in your computer dictionary. 

6. What is a Thesaurus? 

7. Distinguish between the AutoComplete and the AutoCorrect feature in word processing. 

8. Explain the use of Undo and Redo commands. 

9. In Spelling and Grammar check, what do the following buttons do? 

 Ignore All. 

 Add. 

 Change. 
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FORMATTING A DOCUMENT. 
 

Formatting: 
 

 Formatting refers to applying various styles or features to enhance the appearance of a 

document. 
 

 It can also mean making a document attractive or enhancing the appearance of a document by 

bolding, italicizing, bordering, coloring, etc. 
 

Importance. 
 

√ To create professional documents by using different colours, and adding special effects like 

dropped capitals, Superscripts and Subscripts. 

√ To draw attention to important words or sentences by making them Bold, Italic or Underlined. 

√ To draw attention to titles and headings by making them larger and changing their font type. 

√ To draw attention to some important paragraphs and text by creating additional effects with 

the text in a document. 

√ To make the overall document appealing to the eye as you read through. 
 

Note. Before you enhance a particular portion of a document, you must select the portion first. 

 

TEXT FORMATTING. 
 

Text formatting refers to features such as changing font types & font style, changing size of 

characters, changing text color, underlining, bolding, italicizing, text alignment, etc. 
 

You can use the Formatting toolbar or the Format menu to change the format of a given text. 
 

Applying Bold, Italics, Underline, and changing the Font type, Font Size & Color of 

text. 
 

Bolding text:  Bolding makes the selected text appear darker than the rest of the text. 
 

Underline text:  Underlining refers to placing a line at the base or bottom of a word or phrase. 
 

Italicizing text:  To italicize is to make the text slant forward. 
 

Font (also called typeface): A graphic design applied to numerals, symbols, & alphabetic 

characters.    
 

Changing the font color:  Changing the color of the selected text from black to either blue, green, 

etc. 
 

Method 1. Using the Formatting toolbar. 
 

1. Select the text you want to format.  

2. On the Formatting toolbar,  

 Click the Bold or Italic or Underline button to format selected text as bold, italics or 

underlined. 

 To change the font type, click the arrow next to the Font box, then click a font name. 

 To change the size of text, type (or click) a size in the Font Size box. E.g., type 10.5. 

 To change the text color, click the Font Color button.  This applies the color appearing on 

the Font Color button.   

To apply a different color, click the arrow next to the Font Color button, then select the 

color you want from the Color palette.  
 

Method 2. Using the Format menu. 
 

1. Select the text whose format you want to change.  

2. On the Format menu, click Font, then click the Font tab.  

 In the Font box, click a font type. 



                                                 Microsoft Word 2003  

 - 23 - 

 In the Font Style box, click Bold, Italic or Bold Italic. 

 To change the size of text, click a point size in the Font Size box. 

 To change the text color, click the arrow next to the Font Color box, then select a color.  

 In the Underline style list, click the style you want.  In the Underline color list, click the 

color you want.  
 

When you select a formatting option, Ms-Word displays a preview of what you have selected.   

3. Click the OK button.  
 

To ensure that any new document you open uses the font settings you have selected, click the 

Default button, then choose Yes from the resulting prompt.  
 

Apply Special text Effects such as embossed, engraved, outlined, or shadow 

formatting to text. 
 

1. Open the Font dialog box. 

2. Under Effects, select the checkbox for the options you want, then click the OK button. 
 

Applying Superscript, Subscript and Small Caps. 
 

Superscript: - any text that is slightly higher than other text on a line, such as a footnote 

reference mark. 
 

Subscript: - any text that is slightly lower than other text on a line. Subscripts are often used in 

scientific formulas. 
 

‘Small caps’ formats any selected lowercase text as capital letters and reduces their size.  Small 

caps do not affect uppercase letters, numbers, punctuations, or non-alphabetic characters. 
 

1. Select the text to be formatted. 

2. On the Format menu, click Font, then click the Font tab. 

3. Under Effects, select the checkbox for Superscript, Subscript or Small Caps.  
 

Superscript raises the selected text above the baseline, while Subscripts lower the selected 

text below the baseline.   

4. Click the OK button.  
 

Animating text. 
 

1. Select the text you want to animate.  

2. On the Format menu, click Font, then click the Text Effects tab.  

3. In the Animations box, click the effect you want.  
 

Notes.    

 You can apply only one animation effect at a time.  

 Animated text effects are not printed. If text in your document is animated, it will print with 

the underlying text formatting — such as bold or italic — but the animated effects will not be 

printed.  
 

Exercise (a). 
 

1. (a). Explain the term document formatting. 

(b). Give any five document formatting features. 

2. Give at least four examples of fonts available in Microsoft Word. 

3. Differentiate between superscript and subscript font. 

4. In Microsoft Word, how do you do the following operations? 

(a). Italicize a text on typing. 

(b). Boldface and underline text after typing.  
 

Exercise (b). 
 

1. Given a block of text, outline the steps you would use to: 

(i). Bold and italicize the text. 

(ii). Double underline the text. 
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(iii). Change Font size and font name. 

2. Clearly explain the meaning of the following terms as used in Microsoft Word. 

(a). Saving. 

(b). Formatting. 

(c). Highlighting. 

(d). Deleting. 

(e). Aligning. 

 

PARAGRAPH FORMATTING. 
 

CAPITALIZATION OF TEXT. 
 

You can capitalize letters by changing their case, or by creating a large letter at the beginning of 

a paragraph.  
 

Changing the case of text. 
 

When typing a text, the user can apply different cases in order to create contrast within the text.   
 

They include; 
 

Sentence Case: – makes the first letter of the first word in the selected sentences a capital. 

Lowercase: - changes all selected text to small letters. 

UPPERCASE: - changes all selected text to capital letters. 

Title Case: - makes the first letter of each word in the selection a capital. 

tOGGLE cASE: - changes all uppercase letters in the selection to lowercase and vice versa. 
 

1. Select the text you want to change.  

2. On the Format menu, click Change Case.  

3. Form the Change Case dialog box, click the case type you want to be applied.  

4. Click the OK button. 
 

 

Creating a large dropped initial capital letter. 
 

 

Purpose. 
 

√ A Drop cap is used to attract the reader‘s attention by making the first character in a sentence 

large, taking more space in the next line. 
 

√ It also emphasizes a particular starting word in a paragraph. 
 

To apply drop cap; 
 

1. If you are in a different view, switch to Print Layout view.  This will allow you to view the 

dropped capital letter, as it appears in the document. 

2. Click in the paragraph you want to begin with a dropped capital letter.  The paragraph must 

contain text.  

3. On the Format menu, click Drop Cap.  This opens the Drop Cap dialog box. 

4. Under Position, choose Dropped or In Margin.  
 

The Dropped option positions the dropped capital letter in line (flush) with the left margin, 

inside the main text area.   
 

The In Margin option positions the dropped capital letter in the left margin. 
 

5. Select the font you want to apply to the dropped capital letter, the no. of lines to drop, and the 

amount of space you want to leave between the dropped capital letter and the text in the 

paragraph.  

6. Click the OK button. 
 

Removing the Dropped capital letter. 
 

1. Click anywhere in the paragraph that contains the dropped capital letter.  
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2. On the Format menu, click Drop Cap. 

3. Under Position, choose None, then click the OK button.  

 

ADDING BULLETS & NUMBERS TO TEXT. 
 

Bullets and numbers are used to mark steps in a procedure or items in a list. 
 

Bullet: - A dot or any other symbol placed before text, such as items in a list, in order to add 

emphasis. 
 

Purpose. 
 

√ Adding numbers or bullets to a list to make a document easier to read & understand. 
 

You can add bullets or numbers to existing lines of text, or you can have Ms-Word automatically 

create lists as you type. 
 

Adding bullets or numbers to an existing text. 
 

 

Method 1. 
 

1. Select the items to which you want to add bullets or numbers.  

2. On the Formatting toolbar, click the Bullets button or Numbering button.  
 

Method 2. 
 

1. Select the list.  

2. On the Format menu, select Bullets and Numbering.  This displays the Bullets and 

Numbering dialog box.  

3. To apply bullets, click the Bulleted tab.  

To apply independent numbers, click the Numbered tab. 

To apply outlined numbered list, click Outline Numbered tab. 
 

4. Select a Bullet type or Number format you want to use. 
 

To adjust spacing between a bulleted or numbered list and the text. 
 

 Click the Customize button.  

 To format a bulleted list, under Bullet position and Text position, select the options you 

want in the Indent at boxes.  

 To format a numbered list, select the options you want under Number position and Text 

position.  
 

5. Click the OK button. 
 

To use a unique symbol or a picture bullet. 
 

1. Open the Bullets and Numbering dialog box, then click the Bulleted tab.  

2. Click the bullet style you want to modify, and then click the Customize button.  

 To use a different symbol, click the Character button to change the symbol.  

 To use a different picture, click the Picture button to select the picture you want.  

3. Click the OK button.  
 

Restart numbering in the middle of a numbered list. 
 

1. Right-click the number that you want to restart with 1, then click Restart Numbering on the 

shortcut menu. 
 

To Number lists separated by non-numbered text. 
 

1. Right-click the first no. of the list that will continue the numbering sequence, then click 

Continue Numbering on the shortcut menu.  
 

To move an entire list to the left or the right. 
 

1. Click the first no. in the list & drag it to a new location. The entire list moves as you drag, 

without changing the numbering levels in the list. 
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Adding bullets or numbers to a list as you type. 
 

1. Select a Bullet or Number format in the Bullets and Numbering dialog box, and then type 

any text you want.  

2. Press ENTER key.  Ms-Word automatically inserts the next number or bullet in the list.  

3. To finish the list, press ENTER twice, or press Backspace to delete the last bullet or number 

in the list.  
 

Remove bullets or numbers. 
 

1. Select the text from which you want to remove bullets or numbers.  

2. On the Formatting toolbar, click the Bullets or the Numbering button.  
 

Note.   To remove a single bullet or number, click the bullet or number, then press 

BACKSPACE. 
 

TEXT ALIGNMENT 
 

Text Alignment refers to how text is positioned (lined up) in a paragraph relative to the left, 

right, or centre of the page.  
 

Types of text alignment. 
 

There are 4 ways in which text can be aligned; 
 

(a). Left alignment.  
 

This is the default alignment. 

Lines of text are lined up evenly along the left margin, but unevenly at the right margin. 

E.g., in a left-aligned paragraph, the left edge of the paragraph is flush with the left margin. 
 

(b). Right alignment. 
 

Lines of text are lined up evenly along the right margin, but unevenly at the left margin. 
 

(c). Center alignment. 
 

The lines of text are centered unevenly between the left & right margins. 
 

(d). Justification.   
 

Lines of text are arranged evenly along the left & right margin. 
 

The Justify option expands the spaces in each line so that the text is aligned evenly along 

both the left & right margins.  
 

Aligning text to the left, right, center or justification of the text. 
 

Method 1. 

1. Select the text (or paragraph) you want to align. 

2. On the Formatting toolbar, click the; 

• Align Left button - to align the text on the left. 

• Align Right button - to align the text on the right. 

• Center button - to align the text on the center. 

• Justify button – to align the text on both the right & the left margins.  
 

Method 2. 
 

1. Select the text (or paragraph) you want to align.  

2. On the Format menu, click Paragraph, then click the Indents and Spacing tab.  

3. Under General, click the arrow in the Alignment box, then click Left, Right, Centered or 

Justified.  

4. Click the OK button. 
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Changing the space between lines or paragraphs. 
 

Line spacing: 
 

 Line spacing refers to the vertical distance between two lines of text in a paragraph. 
 

 The amount of space from the bottom of one line of text to the bottom of the next line.   
 

Line spacing determines the amount of vertical space between two lines of text in a paragraph.   

If a line contains a large text character, graphic, or formula, Ms-Word increases the spacing for 

that line so that it can be accommodated.  
 

Types of line spacing. 
 

(i). Single line spacing. 
 

Single line spacing accommodates the largest font in that line, leaving a small amount of 

extra space between the lines, which varies depending on the font used.  
 

(ii). 1.5 line spacing. 
 

It is 1½ times that of single line spacing.  
 

(iii). Double line spacing. 
 

It is twice that of single line spacing.  
 

(iv). At least. 
 

This is the minimum line spacing that is needed to fit the largest font or graphic on the line.  
 

(v). Exactly. 
 

It is a fixed line spacing that Ms-Word does not adjust.  
 

 

(vi). Multiple line spacing. 
 

It is a line spacing that is increased or decreased by a % that you specify, e.g. setting line 

spacing to 1.2 will increase the space by 20%.  
 

Paragraph spacing determines the amount of space above or below a paragraph.  When you 

press ENTER to start a new paragraph, the spacing is carried over to the next paragraph.  

However, you can change the settings for each paragraph. 
 

Changing line or Paragraph spacing. 
 

 

Method 1. 
 

1. Select the paragraphs in which you want to change the spacing.  

2. On the Formatting toolbar, click the arrow next to the Line Spacing button, and then select 

the number that represents the line spacing you want from the list.  
 

Method 2. 
 

1. Select the paragraphs in which you want to change the spacing.  

2. On the Format menu, click Paragraph, then click the Indents and Spacing tab.  

3. Under Line Spacing, click the arrow, then select the options you want in the box.  
 

If you select Exactly or At least for line spacing, enter the amount of space you want in the 

At box. If you select Multiple, enter the number of lines in the At box. 
 

4. Click the OK button. 
 

Creating Paragraph Indents. 
 

Indentation refers to moving the text away from the margin. 
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Page margins determine the distance (or the space) between the text & the edge of the page, 

while paragraph Indents and alignment determines the distance of the paragraph from either the 

left or right margins. 
 

 

 

 

Types of paragraph indents. 
 

(i). Left indent. 

(ii). Right indent. 
 

(iii). First-line indent.   
 

This is a type of indent where only the first line of the paragraph is indented. 
 

(iv). Hanging indent.   

 

This is a type of indent where the first line of the paragraph extends to the left of the 

paragraph, but the other lines of a paragraph are indented more than the first line (i.e., they 

‗hang‘ below the first line).  

 

(v). Negative indent (also known as an outdent): - pulls the paragraph out towards the left 

margin. 
 

Changing the right indent of an entire paragraph. 
 

1. Select the paragraph you want to change its right indent.  

2. On the horizontal ruler, drag the Right Indent marker to the position where you want the text 

to end.  
 

Note.  To increase or decrease the left indent of an entire paragraph, click the Increase Indent 

or Decrease Indent button on the Formatting toolbar.  
 

Creating a First-line indent or a Hanging indent. 
 

Method 1. 
 

1. Select the paragraph you want to indent.  

2. On the horizontal ruler, drag the First Line Indent marker to the position where you want 

the text to start.  
 

Method 2. 
 

1. Select the paragraph you want to indent.  

2. On the Format menu, click Paragraph, then click the Indents and Spacing tab.  

3. Click the arrow in the Special list box, then click First line. 

To set a Hanging indent, select Hanging from the drop-down list. 

4. In the By textbox, specify how far the paragraph is to be indented from the margin. 
 

5. Click the OK button. 
 

Create a Negative indent. 
 

1. Select the paragraph you want to extend into the left margin.  

2. On the horizontal ruler, drag the Left Indent marker to the position where you want the 

paragraph to start.  
 

Set an indent by using the TAB key. 
 

1. To indent the first line of a paragraph, click in front of the line.  

To indent an entire paragraph, click in front of any line but not the first line.  

2. Press the TAB key.  
 

Note.   To remove the indent, press Backspace before moving the insertion point (or click Undo 

on the Edit menu).  
 

Setting tab stops & Tab spacing. 
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Tabs are used to indent the first line of a paragraph or to create columnar data. 
 

Tab spacing: - is a short distance moved by the text cursor when the Tab key on the Keyboard is 

pressed.  It is used to align text on the page. 
 

Tab stop: - is a location on the horizontal ruler that indicates how far a certain text is indented or 

where to begin a column of text. 
 

By default, the tab stop is set at 0.5 of an inch. 
 

Importance. 
 

√ Tab stops enable the user to line up text to the left, move the text to the right, or center it.  

√ Tabs also allow easy entry of tabulated data. 

√ The user can also automatically insert specific characters, such as periods or dashes, called 

Tab leaders, before the tabs.  
 

Tab leaders – are characters usually dots or hyphens, that fill the space between words 

separated by tabs.  They are intended to draw the reader‘s eye across a line, as in Tables of 

Contents.  
 

There are 3 types of Tab leaders: 
 

 Solid leader lines (_______). 

 Dotted leader lines (.........…). 

 Dashed Leader lines (--------). 
 

1. Select the paragraph in which you want to set a tab stop. 

2. On the Format menu, click Tabs.  This opens the Tabs dialog box. 

3. In Tab stop position box, type the measurement for the tab stop. 

4. Under Alignment, select where the text typed at the tab stop will be aligned; Left, Center or 

Right. 

5. To change the spacing between default tab stops, enter the amount of spacing you want in the 

Default tab stops box. 

6. If need be, specify the Tab leader option.  

7. Click the Set button, then choose OK. 
 

Once you no longer need the Tab stops, open the Tabs dialog box, then click the Clear All 

button. 
 

Setting tabs using the Horizontal Ruler. 
 

The easiest way to set tabs is by using the ruler.  On the left corner of the horizontal ruler (at the 

point of intersection between the horizontal & vertical rulers) is a tab alignment button that lets 

the user select the type of tab. 
 

The table below shows various tab alignment buttons. 
 

Button  Name Purpose (explanation for each button) 

∟ Left tab Text is left aligned 

┴ Centre tab Text is centered 

l Bar tab Inserts a vertical line at tab stop and align text to the right of the line 

┘ Right tab Text is right aligned 
 

To set the tab using the ruler; 
 

1. Select the paragraph in which you want to set a tab stop.  

2. Click the tab button at the far left of the horizontal ruler until it changes to the required type 

of tab: Left, Center or Right.  

3. Set the tab stop by clicking where you want it to be on the ruler. 

4. Drag the tab stop. 

 

HYPHENATION OF TEXT. 
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If a certain word is too long to fit on the end of a line, Ms-Word moves the word to the beginning 

of the next line.  However, you can use the hyphenation feature to insert hyphens in order to: 
 

√ Give your documents a polished and professional look. 

√ You can also hyphenate text to eliminate gaps in justified text or to maintain even line lengths 

especially when you have a document with narrow columns. 
 

You can insert Optional hyphens or Non-breaking hyphens or you can let Ms-Word hyphenate all 

or part of a document for you. 
 

Optional hyphen – A hyphen that is used to control where a word or phrase breaks.  An optional 

hyphen breaks a word if it falls at the end of a line.  If the word or phrase falls at the beginning or 

middle of a line, the hyphen doesn‘t appear in the printed document. 
 

Non-breaking hyphens – A hyphen that is used to prevent a hyphenated word, number or phrase 

from breaking if it falls at the end of a line.  For example, you can prevent 555-0123 from 

breaking; instead, the entire item moves to the beginning of the next line. 
 

There are 2 ways of inserting hyphens into a document.  You can; 
 

 Hyphenate text manually. 

 Hyphenate text automatically. 
 

 

 

(a). Hyphenate a document Automatically. 
 

When you turn on automatic hyphenation, Ms-Word automatically scans the whole document 

and inserts hyphens where they are needed.  If you later edit the document and change line 

breaks, Ms-Word rehyphenates the document. 
 

1. On the Tools menu, select Language, then click Hyphenation. 

2. Select the Automatically hyphenate document checkbox. 

3. In the Hyphenation zone box, enter the amount of space to leave between the end of the 

last word in a line and the right margin. 

To reduce the no. of hyphens, make the hyphenation zone wider.  To reduce the 

unevenness of the right margin, make the hyphenation zone narrower. 

4. Click the OK button. 
 

(b). Hyphenate a document Manually. 
 

In Manual hyphenation, Ms-Word searches the document for the words to hyphenate, and 

then asks the user to confirm whether to include a hyphen and where to position it.   
 

If you later edit the document and change line breaks, Ms-Word doesn‘t rehyphenate the 

document but displays and prints only the optional hyphens that still fall at the ends of lines. 
 

1. To hyphenate part of document, select the text you want to hyphenate.  To hyphenate the 

entire document, make sure no text is selected. 

2. On the Tools menu, select Language, then click Hyphenation. 

3. Click Manual. 

4. If Ms-Word identifies a word or phrase to hyphenate, and proposes a location to insert a 

hyphen.  Click Yes to insert the hyphen in the location Ms-Word proposes.   

Otherwise, to insert the hyphen in another part of the document, use the Arrow keys or 

Mouse to move the insertion point to that location, then click Yes. 
 

To Remove Hyphenation. 
 

1. If you used automatic hyphenation, click on Tools, select Language, then click 

Hyphenation. 
2. Clear the Automatically hyphenate document checkbox. 
 

SECTIONS & SECTION BREAKS 
 



                                                 Microsoft Word 2003  

 - 31 - 

A Break is used to identify where a section, a column or a page ends and the beginning of next.  

This allows the user to apply more than one paragraph or page format in the same document 

especially when it comes to page layout, size, different margins, etc. 
 

A Section break is a mark that you insert to show the end of a section.  Section breaks divide the 

document into sections, and then each section is formatted as needed. 
 

A Section is a portion of a document in which one can set certain page formatting options.  

 

Types of formatting elements you can set for sections. 
 

* Margins    * Paper size or orientation  * Page numbering 

* Page borders   * Vertical alignment.   * Line numbering. 

* Headers and footers. * Columns    * Footnotes and endnotes  
 

Types of section breaks. 
 

(i). Continuous - inserts a section break & starts the new section on the same page. 
 

(ii). Next page - inserts a section break & starts the new section on the next page. 
 

(iii). Odd page section breaks. 
 

Inserts a section break & starts the new section on the next odd-numbered page. 
 

 

 

(iv). Even page section break. 
 

Inserts a section break & starts the new section on the next even-numbered page. 
 

Inserting a section break. 
 

1. Click in the document where you want the section break to be inserted.  

2. On the Insert menu, click Break.  

3. Under Section break types, click the option that describes where you want the new section to 

begin.  

4. Click the OK button. 
 

Note.  A section break controls the formatting of the text of the section that precedes it.  If you 

delete a section break, the preceding text becomes part of the following section and assumes its 

section formatting.  
 

Delete a section break. 
 

1. Select the section break you want to delete.  
 

If you're in Print layout view and you do not see the section break, click Show/Hide on the 

Standard toolbar to display hidden text.  

2. Press the Delete key.  
 

Exercise (a). 
 

1. (a). In Microsoft Word, what does the term UPPERCASE mean? 

(b). Explain step by step how to convert a paragraph to All Uppercase. 

2. State one function of drop cap in a document. 

3. (a). What is Line spacing? 

(b). Give and Explain any 5 types of line spacing used in Microsoft Word. 

4. (a). Give and explain any FOUR types of text alignment. 

(b). What is the difference between First Line indentation and Hanging Indentation. 

5. (a). What is a tab? 

(b). Why are tab stops important in a document? 

(c). Give Two reasons for setting tabs. 

6. Give two ways of inserting hyphens in a document. 
 

Exercise (b). 
 

1. Differentiate between the following: 

(i). Enter Key and Page Break. 
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(ii). Soft Page break and Hard Page break.  

2. How would you accomplish the following tasks? 

(a). Insert Bullets and Numbering to your document. 

(b). Apply a Drop cap to a paragraph in your document. 

(c). Apply a Hanging Indent to a paragraph in your document. 

(d). Change small letters into capital letters. 

(e). Align text to the right margin. 

 

PAGE FORMATTING. 
 

INSERTING PAGE BREAKS. 
 

A Page break identifies the end of one page and the beginning of the next page.   
 

When typing, the text cursor inserts a new page automatically when the current a page is full 

with text or graphics during typing.  Such a page break is referred to an "Automatic" (or Soft) 

page break.   
 

However, if the user wants a page to begin at a particular spot (even before the end of the page), 

he/she can insert a page break manually.  Such a page break is referred to as a "Manual" (or 

Hard) page break.    

When a manual page break is inserted, Ms-Word automatically adjusts the automatic page breaks 

that follow. 

 

In Normal view, a page break is indicated by a dashed line across the page from left to right. 
 

Insert a Manual Page Break. 
 

1. Click to position the Insertion point where you want to start a new page.  

2. Press CTRL+ENTER. 

-OR- 

On the Insert menu, click Break. 
 

3. From the Break dialog box, choose Page break, then click the OK button. 
 

Ms-Word inserts a page break and adjusts the page numbers to accommodate the new page 

break. 
 

Note. The line indicating a manual page break has ‗Page break’ written on it, unlike that of an 

automatic page break. 
 

To Remove a Manually inserted Page break. 
 

1. In Normal view, double-click the page break you want to delete, then press Delete.  
 

CREATING NEWSLETTER-STYLE COLUMNS. 
 

You can quickly format text into multiple columns.  To create columns on existing text;  
 

Method 1. 
 

1. In Print layout view, select the text you want to format in columns.  To select an entire 

document, click Select All on the Edit menu. 

2. On the Standard toolbar, click on the Columns button.  

3. Drag to the right to select the no. of columns you want, then release the mouse button.  
 

Method 2. 
 

1. Select the text you want to format in columns. 

2. On the Format menu, click Columns.  This opens the Columns dialog box. 

3. Under the Presets section, or in the Number of columns textbox, select the no. of columns 

you want. 

4. In the Width and spacing boxes, specify the column widths and space between the columns. 

5. To add vertical lines in the spaces between the columns, select the Line between checkbox.  

The line is as long as the longest column on the page or in the section. 
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6. Click the OK button, then type your text. 
 

Note. In Normal view, Ms-Word displays one column at a time. In Print Preview or Print 

Layout view, the columns are displayed side by side (i.e. the text flows from one column to the 

next on the same page). 
 

Forcing the start of a new column. 
 

1. Click where you want to start the new column.  

2. Press CTRL+SHIFT+ENTER. 

-OR- 

On the Insert menu, choose Break, then click Column break. 
 

Ms-Word moves the text that follows the insertion point to the top of the next column.  
 

Changing the Width of the text columns. 
 

1. Drag the column markers on the horizontal ruler.  
 

Note.  To specify exact measurements for column widths and spacing, use the Columns 

command (Format menu).  
 

Creating a Heading that spans the columns / removing columns. 
 

Method 1. 
 

 

1. At the beginning of the leftmost column, type your heading text, press ENTER, then select 

the heading text.  If heading text already exists, select it. 

2. Click the Columns button on the Standard toolbar, then drag to select a single column.  
 

Method 2. 
 

1. In Print layout view, select the heading text (or select the text you want to remove columns 

from). 

2. Open the Columns dialog box. 

3. Under the Presets section or in the Number of columns box, select a single column. 

4. Click the OK button. 
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PAGE SETUP 
 

Page setup has options that allow the user to specify the size of the margins, paper size, and 

layout/appearance of a printed page. 
 

Setting Page margins 
 

Page margins are the visible blank spaces outside the printing area of a page.  They mark the 

distance that the text starts on a page away from the edge of the page. 
 

Normally, text & graphics are inserted in the printable area inside the margins.  However, items 

such as headers, footers, and page numbers can be positioned in the margins. 
 

Importance of setting page margins. 
 

 Adjusting Page margins provides additional space for binding, punching or stapling. 

 Setting the margins helps when printing a document on pre-printed stationery such as a 

Letterhead.  It ensures that, your text does not overwrite the pre-printed parts of the stationery. 
 

E.g., to print on a Letterhead, change the top margin so that it is slightly larger than the pre-

printed part of the letterhead. 
 

To set margins for a page; 
 

1. Switch to Print Layout view. 

2. Click on File, choose Page Setup, then click the Margins tab.  

3. Under Margins, type or select the values for the Top, Bottom, Left & Right margins in the 

respective boxes.   

4. Click the OK button. 
 

Types of page margins in Ms-Word. 
 

1). Gutter margins 
 

They are used to add extra space to the left or top margin of a document you want to bind.  It 

ensures that the printed text is not hidden by the binding. 
 

To set Gutter margins for documents that requires binding; 
 

1. Click on File, choose Page Setup, then click the Margins tab.  

2. In the Gutter box, enter a value for the gutter margin.  

3. In the Gutter position box, click Left or Top.  
 

2). Mirror margins 
 

They are used to set up facing pages for double-sided documents, such as a book or 

magazine.  

In this case, the inside margins of the left & right page are the same width, while the outside 

margins are the same width. 
 

To set Mirror margins for facing pages; 
 

1. Click on File, choose Page Setup, then click the Margins tab.  

2. In the Multiple pages list, select Mirror margins.  

3. In the Inside and Outside boxes, enter values for the mirror margins. 
 

3). Book fold option 
 

It is used to create a menu, event program, or any other type of document that uses a single 

center fold. 
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Setting page Orientation. 
 

Page orientation refers to how the text will be positioned on the printed page.  It specifies how 

the document on the screen will be printed on a page. 
 

There are 2 types of page orientations: 
 

1. Portrait: - Text & graphics are printed with the longest side of the page vertically upright. 
 

2. Landscape: - Text & graphical objects are printed with the longest side of the page placed 

horizontally and the lines of text printed parallel. 
 

To set the orientation; 
 

1. Click on File, choose Page Setup, then click the Margins tab.  

2. Under Orientation, select Portrait or Landscape.  

3. Click the OK button. 
 

Note. You cannot print in portrait and landscape orientation on the same page. 
 

Selecting the correct paper size 
 

1. Click on File, choose Page Setup, click the Paper tab. 

2. From the paper size list, select the size of the paper required, e.g., A4, then click OK. 
 

Changing Page Layout 
 

Page layout specifies how text will be placed on the page between the top & bottom margins. 
 

To change the layout; 
 

1. Click on File, choose Page Setup, then click the Layout tab. 

2. Under Vertical alignment, select the alignment required, e.g., Top, Center, Justified or 

Bottom. 

3. Click the OK button. 
 

Note. Top usually aligns the text starting from the top margin downwards. 
 

CREATING HEADERS & FOOTERS 
 

Headers & footers contain standard text or information such as Page numbers, Chapter titles, or a 

Company logo.  They may also contain graphics. 
 

A Header appears above the top margin of every page or in a section; Footer appears below the 

bottom margin of every page in a document.  
 

Note.  Headers and footers appear only in Print layout view, and in printed documents.  
 

Create the same header or footer for each page 
 

1. Click on View, then choose Header and Footer.  

2. To create a header, enter the text or graphics in the Header area.  To create footer, click the 

Switch Between Header and Footer button on the Header and Footer toolbar to move to 

the Footer area, and then type your text.  

3. If necessary, format the text using the buttons on the Formatting toolbar. 

E.g., you can change the Font, Font size, Font style, alignment, or colour of the text. 
 

4. Click the Close button on the Header and Footer toolbar.  
 

Change the distance between the document text & a header or footer 
 

1. Click on File, choose Page Setup, then click the Layout tab. 

2. Enter a new margin size in the Header box, or in the Footer box.  
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Note. The settings for the Header and Footer should be smaller than those of the top and 

bottom margins. 
 

3. Click OK. 
 

 

 

 

Selecting Header or footer text 
 

1. Click on View, then choose Header and Footer.  If you‘re in Print layout view, double-click 

the header or footer text.  

2. Point to the left of the header or footer until the pointer changes to a right-pointing arrow, and 

then click.  
 

Aligning (adjusting the horizontal position of) a header or footer 
 

Normally, any text or graphic within a header or footer is automatically Left aligned. 
 

To center or align a header or footer with the left or right margin; 
 

1. Click on View, then choose Header and Footer.  

2. Select the header or footer text. 

3. On the Formatting toolbar, click center, or align right. 

Alternatively, press the TAB key once to center the item, or press it twice to align the item to 

the right.  
 

Deleting a header or footer 
 

1. Click on View, then choose Header and Footer.  

2. Select the header or footer text, then press the Delete key. 
 

Note.  If the document is not divided into sections, Ms-Word will automatically remove the 

header or footer throughout the entire document.   
 

ADDING PAGE NUMBERS 
 

Page numbers appear in the header or footer (i.e. at the top or bottom of the page). 
 

√ Page numbers make it easy to locate information especially in a document that contains many 

pages. 
 

 

Method 1. 
 

1. Click on Insert, then choose Page Numbers.  

2. In the Position box, specify whether to insert the number in the Header (top of the page) or 

in the Footer (bottom of the page).  

3. In the Alignment box, specify whether to position the Page number to the Left, Center, or 

Right relative to the left & right margins.  

4. Click the Format button, then choose the format you want in the Number format box.  

5. In the Start at box, enter the starting page number (e.g., 1), then click the OK button.  
 

Method 2:  Add page numbers and other information, such as date or time. 
 

1. Click on View, then choose Header and Footer.  

2. On the Header and Footer toolbar, click the arrow next to the Insert AutoText button, then 

select any options you want.  

3. Click the Close button. 
 

Selecting a Page number. 
 

1. Click on View, then choose Header and Footer.  

2. Click the page number to make a frame border appear around it.  

3. Place the pointer over the border until it changes to a 4-headed arrow, and then click to 

display the sizing handles. 

You can then change the Font & Font size using the Formatting toolbar. 
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Removing Page numbers. 
 

1. Click on View, then choose Header and Footer.  

2. Select the page number, then press the Delete key.  

 

 

APPLYING BORDERS & SHADINGS TO A DOCUMENT 
 

Importance 
 

√ To make the document more appealing to the eye. 

√ To draw attention to important data in the document. 
 

Adding a border to text, or a picture. 
 

1. Select the text, or picture you want to apply a border to. 

2. Click on Format, choose Borders and Shading, then click the Borders tab. 

3. Under Settings, select the Border style you want, e.g. Box, Shadow or 3-D. 

4. To change the line style for the border, click a style in the Style list.  If need be, specify the 

colour of the lines from the Color drop-down list.   

5. Under Apply to, click an option to indicate the placement of the border, then click the OK 

button. 
 

Adding a border to a page 
 

1. Click on Format, choose Borders and Shading, then click the Page Border tab.  

2. Under Settings, click a border option.  

3. To specify an artistic (a special) page border, select it in the Art box. 

4. Under Apply to, specify a particular page or section where the border will appear in.  

5. Click the OK button. 
 

To remove the border, under Settings, click None, then click the OK button. 
 

Adding shading to a text, or picture. 
 

1. Select the text or picture you want to add shading to.  

2. Click on Format, choose Borders and Shading, then click the Shading tab. 

3. Under the Fill section, click the color you want to use for the shading. 

4. To include a background color with the pattern, click the arrow next to the Pattern box, then 

click the pattern style and color you want. 

5. Click the OK button. 
 

To remove shading, under the Fill section, click No Fill. 

 

ADDING BACKGROUNDS COLOURS & WATERMARKS 
 

Backgrounds are used in Web layout view to create a more interesting background for online 

viewing.  Backgrounds are not designed for printing. 
 

1. Click on Format, point to Background, then click a color.  To get additional colors, click 

the More Colors option.  

2. To add or change special effects, such as gradients, textures or patterns, select the Fill 

Effects option, then select the options you want.  

3. Click the OK button. 
 

Note. To remove a background color, click Format, point to Background, then click No Fill.  
 

Adding a watermark to a printed document. 
 

Watermark is a semi-transparent text, picture or image mostly used for letters & business cards.  
 

When printed, the Watermark appears either on top of or behind the existing document text.  E.g. 

In a currency note, a watermark is visible when you hold the note up to the light.   
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A watermark adds interest or identifies the document status, such as marking a document as a 

"Draft" or ―Confidential‖.  
 

1. Click on Format, point to Background, then click Printed Watermark.  
 

2. To insert a text watermark, click Text Watermark.  In the Text box, type your own text, or 

click the arrow & then select one of the in-built texts.  

To change text settings, such as font, size, color and layout, select the options you want.  

3. To insert a picture as a watermark, click Picture Watermark, then click Select Picture. 

Select the picture you want, then click Insert.  
 

To change picture settings, under Picture watermark, select the options you want.  
 

4. Click the Apply button. 
 

To view a watermark as it will appear on the printed page, use Print layout view.  
 

To remove a Watermark; 
 

Click on Format, point to Background, then click Printed Watermark.  In the resulting dialog 

box, click No watermark.  

 

INSERTING FOOTNOTES & ENDNOTES 
 

Footnotes and endnotes are used in printed documents to explain, comment on, or provide 

references for text in a document. 
 

Footnotes Endnotes 

1. Footnotes appear either at the bottom of 

each page in a document or directly below 

the text. 

2. Footnotes can be used for detailed 

comments. 

1. Endnotes appear either at the end of a 

document or at the end of each section. 

 

2. Endnotes can be used to quote or mention 

sources. 
 

A Footnote or Endnote consists of 2 linked parts: 
 

(i). The note reference mark,  

(ii). The corresponding note text. 
 

A Note reference mark is a number or a character that indicates that additional information is 

contained in a footnote or endnote. 
 

1. In Print layout view, click the word you want to explain or comment on.  

2. Click on Insert, point to Reference, then click Footnote.  

3. In the resulting dialog box, select Footnotes or Endnotes, then click an option to indicate 

where the Footnote or Endnote will be placed.  

4. In the Number format box, click the number format you want to use.  In the Start at box, 

click 1.  

If you want to use a Custom mark, click the Symbol button, choose the desired symbol, then 

click OK. 

5. Click the Insert button.   

The window will be divided into two parts.  In the lower portion of the window, type the text 

of the footnote or endnote.  

6. When you finish, click in the document and continue typing.  
 

Note.  After inserting the first footnote or endnote, Ms-Word will automatically number the 

subsequent footnotes and endnotes with the format you have chosen. 
 

Changing the number format of footnotes or endnotes. 
 

1. Click on Insert, point to Reference, then click Footnote. 

2. In the Number format box, click the format you want, then click the Apply button.  
 

Changing the placement of footnotes and endnotes. 
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In the printed document, Footnotes appear at the bottom of each page, while Endnotes appear at 

the end of the document or section.  However, you can change the placement of footnotes or 

endnotes.  
 

1. Click on Insert, point to Reference, then click Footnote.  

2. Under Location, select Footnotes or Endnotes.  

3. In the Footnotes or Endnotes box, click the option to indicate where you want to place them, 

then click the Apply button.  

Viewing Footnotes & Endnotes in an Ms-Word document. 
 

1. In Print Layout view, rest the pointer on the note reference mark. The note text appears above 

the mark in a ScreenTip. 
 

Deleting a Footnote or an Endnote. 
 

1. In the document, select the reference mark of the footnote or endnote you want to delete, 

then press DELETE key.  
 

Review Questions 
 

1. Explain the meaning of the following terms as used in Word processing. 

(i). Page margin. 

(ii). Header. 

(iii). Footer. 

2. Name and describe the TWO types of paper orientation in Word processing. 

3. Why is it necessary to specify the correct paper size before printing a document? 

4. How would you insert Footer to your document? 

5. (a). Explain the importance of page numbers in a document. 

(b). How can you insert page numbers in a multipage document when working with 

Microsoft Word? 

6. Explain how you would achieve the following: 

(a). Increase or reduce the margins of a document. 

(b). Change the paper orientation of your document from Portrait to Landscape. 

 

CREATING MS-WORD TABLES. 
 

A Table is a feature in Ms-Word made up of rows & columns which intersect to form cells that 

the user can enter text and graphics.  
 

 A Cell is a box formed by the intersection of a row & column in a worksheet or a table, in 

which the user can enter information. 
 

 A Row is a horizontal arrangement of cells; a Column is a vertical arrangement of cells. 
 

Importance of creating tables. 
 

√ Tables are used to organize and enhance the display of information such as timetables.   

√ Tables make it easier to read & understand information that would otherwise have to be 

written in a repetitive and lengthy fashion. 
 

Note.  To perform calculations in a table, the table cells must be referenced as A1, A2, B1, B2, 

etc, with the letter representing the column & the number representing a row.  
 

Methods of creating a new table. 
 

Method 1: Using the Insert Table button on the Standard toolbar. 
 

1. Click where you want the table to be created. 

2. Click the Insert Table button on the Standard toolbar,.  A grid appears below the button. 

3. Drag over the grid to select the number of Rows & Columns you want, then release the 

Mouse button.  
 

Method 2: Using the Insert - Table command on the Table menu. 
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1. Click on Table, point to Insert, then click Table. 

2. Under Table size, specify the number of Columns & Rows.  

3. Under AutoFit behavior, choose an option to adjust the table size.  

4. To use an in-built table format, click the AutoFormat button, then select a table style. 

5. Click the OK button. 
 

 

 

Method 3:  Using the Draw Table tool for creating more complex tables. 
 

1. Click on Table, then choose Draw Table.  

The Tables and Borders toolbar appears, and the Mouse pointer changes to a Pencil.  

2. Drag the pointer to draw the outline of the table.  E.g., to define the outer boundaries for the 

table, draw a rectangle. 

3. Draw the column and row lines inside the rectangle.  
 

After creating the table, click in a cell and start typing text. 
 

 To move the text cursor from one cell to the next in the same row, press the TAB key. 

 To move text cursor one column to the left in the same row (to move to the previous cell), 

press SHIFT + TAB. 
 

Inserting text before a table. 
 

1. If you had already inserted the table, click in the upper-left cell in the first row of the table.  

2. Press the ENTER key.  
 

Selecting parts of a Table. 
 

To select: 
 

 A cell - point to the left edge of the cell, and then click.  
 

 A row - click to the left of the row.  
 

 A column - click the column's top border.  
 

 Multiple cells, rows, or columns - drag across the cell, row, or column.  
 

 The entire table - click the table move handle.  
 

 Text in the next cell - press TAB key.  
 

 Text in the previous cell - press SHIFT+TAB keys. 
 

Note.  To select a cell, row, column or the entire table;   
 

1. Click in the cell, row, column or table.  

2. Click on Table, point to Select, then click Table, Column, Row or Cell.  
 

Changing the width of a Column in a Table. 
 

Change the width of a column enhances the appearance of the table, e.g., if the cells are wider 

than the text they contain. 

 

1. Point on the boundary of the column whose width you want to change until the pointer 

becomes a double-headed arrow. 

2. Drag the boundary to the right or left until the column is the width you want.  
 

Making the columns in a table automatically fit the contents.  
 

1. Click in the table. 

2. Click on Table, point to AutoFit, then click AutoFit to Contents.  
 

Changing the Height of a Row in a table. 
 

In Ms-Word documents, the height of each row in a table depends on the contents of the cells in 

that row and the paragraph spacing before or after text. 

In addition, pressing the ENTER key when the text cursor is in a cell will increase the height of 

the row. 

mk:@MSITStore:C:/Program%20Files/Microsoft%20Office/Office10/1033/wdmain10.chm::/html/wohowAddrowsorcolumnstoatable.htm##
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1. Point on the boundary of the row whose height you want to change until the pointer becomes 

a double-headed arrow, and then drag the boundary.  
 

 

 

 

 

 

 

Making multiple columns or rows the same size. 
 

1. Select the columns or rows you want to make the same size.  

2. On the Table menu, point to AutoFit, then click Distribute Columns Evenly or Distribute 

Rows Evenly.  
 

Changing the column width or row height to a specific measurement.  
 

1. Click a cell in the column or row.  

2. Click on Table, click Table Properties, then click the Column tab or Row tab.  

3. In the Size section, select the preferred column or height. 
 

Adding Rows and Columns to a table. 
 

You can add more rows and/or columns to an existing table. 
 

To insert Rows; 
 

1. Select the same number of rows as the number you want to insert, e.g., to insert 3 new rows, 

select 3 existing rows. 

2. Click on Table, point to Insert, then click Rows Above or Rows Below.  
 

Tip.  To quickly add a row at the end of a table, click in the last cell of the last row, then 

press the TAB key.  
 

To insert Columns; 
 

1. Select the same number of columns as the number you want to insert.  

2. Click on Table, point to Insert, then click Columns to the Right or Columns to the Left.  
 

Adding a column to the right of the last column in a table;  
 

1. Click in the last column.  

2. Click on Table, point to Insert, then click Columns to the Right.  
 

Clearing the contents of a table. 
 

Clearing cells removes the cell contents (formulas and data), or number formats leaving the cells 

on the table blank.  
 

1. Select the cells, rows or columns whose contents you want to clear, then press DELETE key.  
 

Deleting cells, rows, or columns from a table. 
 

You can delete any no. of adjacent cells, rows, or columns from a table if you do not need the 

information in them. 
 

Deleting removes the cells, rows and columns from the document and shifts the surrounding 

cells to fill the space. 
 

1. Select the cells, rows, or columns you want to delete.  

2. Click on Table, point to Delete, then click Columns, Rows, or Cells.  

If you are deleting cells, the Delete Cells dialog box appears.   
 

Select: To: 

Shift cells left Move cells from the right of the selected cells to replace the cells 

being deleted.  

Shift cells up Move cells from below the selected cells to replace the cells being 

deleted.  
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Delete entire row Delete the row(s). 

Delete entire column Delete the column(s). 

 

 

 
 

Deleting a table and its contents. 
 

Deleting removes the cell contents together with the cells themselves.  
 

1. Click inside the table.  

2. Click Table, point to Delete, then click Table.  
 

Displaying or hiding table Gridlines. 
 

Gridlines are the thin lines that indicate the cell boundaries in a table. Gridlines do not print 

when you print a document. 
 

1. On the Table menu, click Show Gridlines or Hide Gridlines.  
 

Adding Borders & Shading to table cells. 
 

You can apply your own borders and shading to a table.  This is because Ms-Word does not print 

the gridlines that divide the table cells on your screen. 
 

1. Selecting the table cells you want to apply borders around. 

2. Click on Format, then choose Borders and Shading. 

3. In the resulting dialog box, click the Borders tab or the Shading tab, and then select the 

options you want. 

4. In the Apply to: box, select Table or Cell. 

5. Click the OK button. 
 

Note.  To apply in-built/automatic table formats (borders) around table cells; 
 

1. Click in the table.  

2. Click on Table, then choose Table AutoFormat.  

3. In the Table styles box, click the table format you want. 

4. Under Apply special formats to and Formats to apply, select the options you want, then click 

the Apply button.  
 

Merging of cells in a table. 
 

Merging of cells refers to combining 2 or more cells in the same row or column to form a single 

cell. 
 

Importance. 
 

√ You can merge several cells horizontally to create a table heading that spans several columns. 

√ To create larger cells in a table without increasing the height or width of existing cells. 
 

1. Select the cells you want to merge.  This can be adjacent rows or adjacent columns. 

2. Click on Table, then choose Merge Cells.  
 

Note.   When you merge several cells in a column to create a vertically oriented table heading 

that spans several rows, you can change the orientation of the heading text.   
 

1. Select the heading text that you want to span several rows. 

2. On the View menu, point to Toolbars, then click Tables and Borders. 

3. Click the Change Text Direction button. 
 

Splitting a cell into multiple cells in a table. 
 

This refers to subdividing one or more cells into parts. 
 

1. Click in a cell, or select multiple cells that you want to split.  

2. Click on Table, then choose Split Cells.  
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3. In the resulting dialog box, specify the no. of Rows and/or Columns that the selected cells 

will be split into. 

4. Click the OK button. 
 

 
 

 

Numbering the cells in a table. 
 

1. Select the cells you want to number.  
 

To number the beginning of each row, select only the first column in the table by clicking the 

column's top border.  
 

2. Click on Format, then choose Bullets and Numbering. 

3. Click the Numbered tab, then select a number format from the list. 
 

Aligning a table on a page. 
 

You can change the horizontal placement of a table within a page, e.g., center a table between the 

left & right page margins. 
 

1. Select the table.  

2. Click on Table, choose Table Properties, then click the Table tab.  

3. Under Alignment, select Left, Center or Right.  

4. Click the OK button. 
 

Splitting a table into parts. 
 

When a long table falls within a page break, Ms-Word allows the page break to divide the row 

between the two pages. 
 

You can adjust the table to make sure that the information appears as you want it to when the 

table spans multiple pages. 
 

 

To split a table into 2 parts; 
 

1. Click the row that you want to be the first row of the second table.  

2. Click on Table, then choose Split Table.  
 

Converting a Table into lines of Text. 
 

1. Select the entire table, or the rows and columns you want to convert to text.  

2. Click on Table, point to Convert, then click Table to Text.  

A dialog box is displayed that requires you to specify how the text will be separated after 

conversion. 

3. In the Separate text with: box, select the character to be used as a separator, i.e., Paragraph 

marks, Tabs, or Commas. 

4. Click the OK button. 
 

Converting lines of Text into a Table. 
 

1. Select the text you want to convert to a table. 

2. Click on Table, point to Convert, then click Text to Table.  

A dialog box is displayed that requires you to specify the number of rows and columns. 

3. In the Separate text at: box, specify whether the table will be defined by Paragraphs, Tabs, 

or Commas. 

4. Click the OK button. 

 

PERFORMING ARITHMETIC CALCULATIONS IN A MS-WORD TABLE. 
 

It is possible to perform mathematical calculations such as Sum, Product, and Count, if a table 

has numerical figures. 
 

1. Click in the cell in which you want the result to be placed.  
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2. Click on Table, then choose Formula.  A formula dialog box is displayed. 

3. If Ms-Word proposes a formula that you do not want to use, delete it from the Formula box, 

making sure that you don‘t delete the equal sign. 

 

 

4. In the Paste function box, click a function.  A Function is a mathematical formula that 

accomplishes calculations in a table.  
 

E.g., to add numbers, click SUM. 
 

5. To refer to the contents of a cell in the formula, type the cell references in the parentheses.  

Use a Comma to separate references to individual cells, or a Colon to separate the first & the 

last cells in a selected range. 
 

Examples; 
 

 To add the numbers in cells A1, A3 & C2, type: =SUM(a1, a3,c2) 

 To find the average of values in cells A1, A2, B1, B2, C1 & C2, type: =Average(a1:c2) 
6. In the Number format box, enter a format for the numbers, e.g., to display the numbers as a 

decimal percentage, click 0.00%.  

7. Click the OK button. 
 

Sorting in tables. 
 

Sorting refers to arranging of text, numbers or data in a list or table according to some 

predetermined sequence.   
 

1. Click on any cell in the table you want to sort.  

2. Click on Table, then choose Sort.  The entire table is automatically selected, and the Sort 

dialog box appears. 

3. Select the type of data to be used when sorting, i.e., Text, Number or Date. 

4. Under Sort By, select the column number corresponding to the column you want to use as 

the basis for sorting. 

5. Select the Ascending or Descending option button.  
 

Ascending will sort in increasing order (lowest to highest or A–Z); Descending will sort in 

decreasing order (highest to lowest or Z–A). 

6. If you want to use additional columns for sorting, enter the column in the Then by boxes.  

7. Click the OK button. 
 

Review questions 
 

1. Define a Cell, Row and Column while working with tables? 

2. Identify two importances of creating tables in Microsoft Word. 

3. Differentiate between: 

a). Drawing and inserting a table in a document. 

b). Deleting a table and Clearing a table. 

4. What would happen to the cursor in a table when the following actions are done: 

(a). Pressing the TAB key. 

(b). Pressing the SHIFT+TAB key. 

(c). Pressing the ENTER key. 

5. (a). Define the term ―Merging of cells‖ as used in tables. 

(b). Give a reason why it may be necessary to merge cells in a table. 

6. Describe how would you do the following: 

(a). Insert a blank row in your table. 

(b). Insert borders around your table. 

(c). Delete two rows from your table. 

7. Explain how you can convert some typed text into a table using Microsoft Word. 

8. What is a Function when working with calculations in word processing? 
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9. Define the term sorting text. 

 

 

 

 

CREATING & PRINTING AN ENVELOPE 
 

1. Click on Tools, point to Letters and Mailings, then click Envelopes and Labels.  

2. In the resulting dialog box, click the Envelopes tab.  

3. In the Delivery address box, type the mailing address (i.e., the address of the receiver).   

4. In the Return address box, type the return address.  Otherwise, select the Omit checkbox to 

omit the return address (in case the envelopes have a pre-printed return address).  
 

Formatting an envelope address, 
 

1. In the Envelopes and Labels dialog box, click the Options button, then click the 

Envelope Options tab.  
 

2. To select an envelope size, click the size you want in the Envelope size box. 
 

3. To change the font, font Style, Size, font Colour, and Effects for the envelope addresses,  
 

Under the item you want to adjust, click the Font button.  
 

5. Click the OK button.  
 

Printing the envelope. 
 

After creating the envelope, you can print it. 
 

1. Switch to the Envelopes Options dialog box, then click the Printing Options tab. 

2. Insert an envelope in the printer as shown in the Feed box.  In the Envelopes Options dialog 

box, click the Print button.  

 

MAIL MERGING 
 

Mail merging is the process of generating personalized letters or documents by combining a 

standard document, e.g., a letter, with a list of addresses, and producing several copies of the 

standard document, but addressed to different recipients.   
 

The standard document (letter) is referred to as the ‗Main Document’ and the list of addresses is 

referred to as the ‗Data Source’. 
 

Importance of mail merging. 
 

√ Mail merge enables the user to send out the same document to several recipients at once. 

√ Combining of letters saves time when printing. 

√ The mailing list used in a Mail merge can be re-used on another document (unlike Copy & 

Pasting). 
 

The Mail merge process. 
 

The Mail merge process consists of 4 main steps: 
 

1. Create the Main document or Open an existing Main document. 
 

Main document is the common document or letter that is to be sent to all the people on the 

mailing list.  It is sometimes known as the Form letter. 
 

The Main document contains the text & graphics that are the same for each version of the 

merged document, e.g., the return address or salutation. 
 

2. Create the Data source or Open an existing Data source, with individual recipient 

information.  
 

Data source (or Addresses file) is a file of data records of the people that will receive the 

form letter. 
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The Data source contains the information or data that varies in each copy of a merged 

document.  E.g., the list of names & addresses you want to use in a mail merge. 
 

3. Add Merge fields in the main document.  
 

Merge field is a placeholder that you insert in the main document.  It helps Ms-Word insert 

the name or information that is stored in a particular data field. 

4. Merge or combine data from the Data source with the Main document to create a new, 

merged document.  
 

Therefore, in a mail merge, there are three files created: 
 

1. The primary file (Main document). 

2. The secondary file (Data source). 

3. Merged file. 
 

Creating & printing of Form letters using Word 97/2000. 
 

Creating the Main document. 
 

1. Retrieve or type the letter that you want to use as the main document. 

2. Click on Tools, then choose Mail Merge.  The Mail Merge Helper dialog box appears. 

3. Under Main document, click the Create button, then select the type of document needed, 

e.g., Form letter 

4. To use the on-screen document as your main document, click Active Window. 
 

Creating a Data source. 
 

5. Under Data source, click Get Data. 

6. To use an existing list of names and addresses, click the Open Data Source button, select the 

file that contains your data source, then click OK. 
 

To create a new list of names & addresses, click Create Data Source, then choose the 

required fields from the Create data source box.    

 To rearrange the field names, select a field name, then click the Move arrows (or) 

until the field name is in the correct position. 
 

 To delete a field name that you don‘t require in your data source, click the field name, 

then choose Remove Field Name.   
 

 To add a new field name to the data source, type the new field in Field Name box, then 

click Add Field Name.   
 

7. When you finish, click the OK button, then save the record structure of the new data source. 

8. In the Save As dialog box, type a name for the data source, then click OK. 

9. In the message box that appears, click Edit Data Source, then type the names & addresses of 

the recipients in the Data Form dialog box. 

To add a new address, click the Add New button after each full entry.  When you finish 

adding the required information, click OK. 
 

10. If a message is displayed, click Edit Main Document.  In the Main document, type the text 

you want to appear in every form letter. 
 

Inserting Merge fields into the Main document. 
 

11. In the Main document, place the text cursor where you want to insert the merge fields (i.e., 

the information from the data source).   

12. On the Mail Merge toolbar, click the Insert Merge Field button, then select the merge fields 

that you want to insert. 

13. After you have inserted all of the merge fields, save the Main Document. 
 

Merging the Data source with the Main document. 
 

After inserting merge fields from the data source into the main document, you can now merge 

them.   
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There are 4 ways of merging a document with its data source: 
 

 Merge to new document. 

 Merge to Printer. 

 Merge to E-mail. 

 Merge to Fax. 
 

(a). To merge to a new document; 
 

Click the Merge to new document button on the Mail Merge toolbar. 
 

(b). To merge to Printer; 
 

Click the Merge to Printer button.  The Printer option sends the resulting merged 

documents directly to the Printer. 
 

Note.  Before you merge to a printer, you can preview the appearance of the merged 

documents (i.e., display the merged data in the main document) 
 

1. With the main document displayed, click the View Merged Data (ABC) button on the 

Mail Merge toolbar. 

2. Click the Arrow buttons to move from one data record to the other. 
 

(c). Send merged documents by E-mail or by Fax; 
 

1. Click the Merge button on the Mail Merge toolbar. 

2. In the Merge to: box, select E-mail or Fax. 

3. Click the Setup button to specify the e-mail addresses or faxing number. 

4. Then click on the Merge button. 
 

The Internet Connection wizard starts, and if your computer is properly configured, the 

mail merged document will be sent. 
 

Creating & printing of Form letters using Word 2002. 
 

Creating the Main document. 
 

1. Open or type the document that you want to use as the main document. 

2. Click on Tools, point to Letters and Mailings, then click Mail Merge Wizard. 

3. Under Select Document type, click Letters. 

4. Under Select document, click Use the current document, if you want to use the open 

document as your main document. 
 

Creating a Data source. 
 

5. Under Select Recipients, choose Type a new list, then click Create.  This will display the 

New Address List dialog box where you can create a new list of names & addresses. 
 

To add a new address, click the New Entry button after each full entry.   
 

6. When you finish, click the Close button, and then save the new data source. 

7. On the Mail Merge Recipients dialog box, click Edit, make changes to your addresses, then 

click OK. 
 

Inserting Merge Fields into the main document. 
 

8. In the Main document, click where you want to insert the information from the data source.   

9. On the Mail Merge toolbar, click the Insert Merge Field button, then select the merge fields 

that you want to insert. 

10. After you have inserted all of the merge fields, click the Close button, then save the Main 

Document. 
 

Merging the Data Source with the main document. 
 

11. On the Mail Merge toolbar, click Merge to Printer, Merge to New Document, Merge to 

Email or Merge to Fax. 
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12. Click Merge. 
 

If you choose Merge to Printer, Ms-Word displays the Merge to Printer dialog box.  Select 

the records to be printed, then click the OK button.  This takes you to the Print dialog box, 

where you can select the printing options that your printer will use. 
 

 

 

 

Review questions. 
 

1. Describe the procedure of creating an envelope heading.  Show how you can make it bold & 

size 12. 

2. (a). What is the meaning of the word Mail merging? 

(b). Give two advantages of Mail merging. 

3. Define each of the following: 

(i). Main document / Form letter. 

(ii). A Data source. 

4. Explain the THREE basic steps required to Mail merge a document. 

5. List four ways of merging a document with its data source. 

 

GRAPHICS & DIAGRAMS IN MICROSOFT WORD 
 

The term Graphics refers to non-text images or objects generated by a computer.  They include; 

photographs, pictures, drawings, and graphs. 
 

Importance. 
 

√ Information presented graphically is easy to understand, e.g., if you have a lot of information, 

representing it graphically is more effective than using text only. 
 

√ Graphics & drawings can be used to enhance Ms-Word documents, e.g., one can use arrows to 

draw attention to certain data. 
 

√ A well-placed picture can help illustrate a point clearly, and can transform a plain looking 

document into an interesting document. 
 

Types of Graphics. 
 

There are 3 basic types of graphics that you can use to enhance your Ms-Word documents:  
 

1. Drawing objects 

2. Pictures 

3. Charts 
 

Drawing objects.  
 

A Drawing object is any graphic that is drawn or inserted into a document, and can be changed 

or improved. 

Drawing objects include AutoShapes and WordArt. 
 

AutoShapes is a group of ready-made graphic images or shapes.  AutoShapes usually have 

predefined shapes, and the user can draw by selecting it, then dragging its size on the screen.  

Examples of AutoShapes are; rectangles, circles, Lines, Connectors, Block arrows, Flowchart 

symbols, Stars, etc. 
 

Pictures. 
 

A Picture is a graphic that was created from another file.  They include Photographs, Scanned 

pictures, Bitmaps, and ClipArt.  
 

A Bitmap is a picture made from a series of small dots. When stored as files, bitmaps usually 

have the extension ―.bmp‖. 
 

Chart. 
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A Chart is a graphical presentation of data in a table.  Charts are used to summarize data in a 

document in a pictorial way. 

 

 

 

 

 

Sources of graphics that can be used in Ms-Word. 
 

There are 4 sources of graphics that can be used in Ms-Word.  You can insert a graphical object; 
 

1. From the Microsoft Clip gallery. 

2. From a Scanner. 

3. By using the Drawing tools available in Ms-Word. 

4. Import from file. 
 

DRAWING OF OBJECTS (AUTOSHAPES) IN MS-WORD 
 

Ms-Word provides the user with basic drawing tools such as Polygons, Arrows, Lines, circles, 

Stars and Banners, Callouts, etc, which can be found on the Drawing toolbar. 
 

To display the toolbar, click on View, point to Toolbars, then click Drawing. 
 

Drawing a line, an arrow, a rectangle, or a circle; 
 

1. Click on the appropriate shape button in the Drawing toolbar. The pointer changes to a plus 

sign.  

2. Place the pointer where you want to draw the shape, and drag to the required size. 
 

 To create a perfect square or a circle, hold down SHIFT as you drag the AutoShape. 

 Holding down the SHIFT as you draw a line will lock it into an angle of 45
0
, 60

0
, 90

0
, etc. 

 

Drawing an object using the AutoShapes; 
 

1. In the Drawing toolbar, click the arrow next to AutoShapes. 

2. From the menu displayed, point to the category of shapes you want to insert, e.g. Lines, 

Connectors, Basic shapes, Block Arrows, Flowcharts, Stars and Banners, etc, then select the 

object you wish to draw. 

3. Place the pointer where you want to draw the shape, and then drag the mouse. 
 

Inserting text in an AutoShape. 
 

1. Click to select the AutoShape. 

2. Right-click the shape, choose Add Text from the shortcut menu displayed, then type the text.  
 

Inserting a Text Box. 
 

A Text Box is a container used for text or graphics that can be moved and resized.  
 

1. Click on Insert, then choose Text Box (or, on the Drawing toolbar, click the Text Box 

button). 
 

2. Using the cross-shaped cursor, drag out a shape.  The Insertion point is placed inside the 

textbox. 

3. Type in your text inside the Text Box. 

4. Format the text as you want, e.g., change the size of text, font style, alignment, etc. 

5. Drag and position the Text Box to the part of the document in which you want it to be. 
 

Formatting the Text Box. 
 

1. Select the Text Box by clicking the outside borders to display the sizing handles. 

2. Click on Format, then select Text Box (or, double-click the Text Box), 

 -OR-  

Right-click the Text Box, then choose Format Text Box. 
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This displays the Format Text Box dialog box. 
 

3. To change the size of the Text Box using exact measurements, click the Size tab. 

4. To fill the Text Box with colour, click the Colors and Lines tab.  Under Fill, select a color. 

5. Select any other options you want, then click OK. 
 

 

 

 

Changing the text direction in a drawing object, Text Box or table cell. 
 

This makes the text to be displayed vertically or horizontally. 
 

1. Click the drawing object or table cell that contains the text you want to change.  

2. Click on Format, choose Text Direction, then click the required orientation. 
 

Aligning text in an AutoShape or Text Box. 
 

1. Click the AutoShape or Text Box that contains text you want to align. 

2. On the Formatting toolbar, click Align Left, Center, Align Right, or Justify button. 
 

Moving a drawing object in front of or behind text. 
 

1. Select the picture, or drawing object.  

2. On the Drawing toolbar, click Draw, point to Order, then click Bring in Front of Text or 

Send Behind Text.  
 

Formatting or editing a Picture, Drawing object or AutoShape 
 

Method 1: 
 

1. Click the picture to select it. 
 

Ms-Word will display the Picture editing toolbar.  Incase it is not, click on View, point to 

Toolbars, then select Picture. 
 

2. Use the buttons on the Picture toolbar to adjust the brightness and contrast, change the 

picture to black and white or grayscale, and crop the image. 
 

Cropping refers to hiding the unwanted details so that they do not come out when printing. 
 

Method 2: 
 

1. Click the AutoShape you want to format. 

2. Click on Format, then choose AutoShape (or, right-click the AutoShape, then choose 

Format AutoShape). 
 

-OR-   

Double-click the AutoShape. 
 

3. Use the tabs on the Format Picture dialog box to enhance the appearance of the object. 
 

Filling a drawing object with a color or decorative effects. 
 

To enhance an AutoShape, Textbox, or WordArt with colors, patterns, borders, and other effects; 
 

1. Double-click the object.  

2. On the Format Picture dialog box, click the Colors and Lines tab. 

3. Under Fill, click the arrow in the Color box, then select a colour from the palette. 

4. To apply special effects or a decorative fill to the object, click Fill Effects, then click the 

Gradients tab. 

Under Color, choose Preset.  In the Preset Colors box, select an option, then choose a 

shading style.  

To change the patterns and texture of your object, use the Texture or Patterns tab. 
 

Gradient is a gradual progression of colors and shades, usually from one color to another 

color, or from one shade to another shade of the same color. 
 

 

5. Click the OK button.   
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To remove a graphic color or fill, click the arrow next to Fill Color, then click No Fill.  
 

 
 

 

 
 

 

 
 

Changing the Weight, Color and Style of a Line. 
 

1. Select the object whose line weight, color or style you want to change. 

2. Click on Format, select AutoShape, then click the Colors and Lines tab. 

3. Select a line from the Style box.  To use a dashed line, then select it under Dashed. 

4. Use the Up & Down arrows in the Weight box to adjust the line weight. 

5. To apply a different color to the line, select it from the Color drop-down list. 

6. Click OK. 
 

Callouts 
 

These are special AutoShapes into which you can add text.  They can be used to draw attention 

to an important point or to highlight information that you want to emphasize. 

 

 

 

 

 
 

 

Adding WordArt to a document. 
 

WordArt is a text object that can be created with ready-made effects, and to which additional 

formatting options can be applied. 
 

1. Click on Insert, point to Picture, then click WordArt. 

2. In the WordArt Gallery dialog box, click the WordArt effect you want, then click OK.  

3. In the Edit WordArt Text dialog box, type the text you want. 

4. To change the font type, select a font in the Font list.  To change the font size, select a size in 

the Size list.  To make text bold or italic, click the Bold or Italic button. 

5. Click OK. 
 

Changing the text in WordArt. 
 

1. Double-click the WordArt object you want to change.  

2. In the Edit WordArt Text dialog box, type the new text, then click OK.  
 

Formatting WordArt text. 
 

1. Click the WordArt, click on Format, then choose WordArt (or, right click the WordArt, 

then choose Format WordArt).  

2. Use the tabs on the Format WordArt dialog box to change the WordArt text. 

 
INSERTING A CLIPART (PICTURE) FROM THE MICROSOFT CLIP GALLERY 
 

The Microsoft Clip Organizer contains a variety of useful drawings, photographs, sounds, videos, 

and other media files called clips that you can insert and use in presentations, publications, and 

other Microsoft Office documents. 
 

Inserting a clip from the Clip Organizer. 
 

A Clip is a single media file including art, sound, animation, or movies. 
 

 

1. Position the insertion point where you want your clip to be inserted. 

I wonder what I can do to 

increase sales next month? 
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2. Click on Insert, point to Picture, then click Clip Art. 

3. At the bottom of the Insert Clip Art task pane, click Clip Organizer.  Use the Clip 

Organizer to browse through Microsoft Office clip collections.    

4. Click the Pictures tab.  In the Categories list box, select the category of Clip Art pictures 

you want, e.g., Plants.  A preview of images appears for that category. 

5. In the Results box, click the media clip you want to insert, then drag it into your open 

document.  
 

INSERTING AN IMAGE FROM A SCANNER. 
 

A Scanner is a data capture device that transforms a hardcopy or real graphical object into digital 

form.  
 

To scan an object; 
 

1. The computer must be connected to a Scanner.   

2. Position the insertion point where you want your picture to appear. 

3. Click on Insert, point to Picture, then click From Scanner or Camera. 

4. To scan, follow the instructions that come with your scanner. 

5. When the image appears on the screen, edit or format it as required the same way you would 

with a ClipArt. 
 

INSERTING A PICTURE FROM ANOTHER FILE. 
 

1. Position the insertion point where you want the picture to be placed. 

2. Click on Insert, point to Picture, then click From File. 

3. Locate the file that contains the image you want to insert, e.g., from a floppy disk, CD, etc. 

4. Select the object you want to insert, then click the Insert button. 

5. When the image appears on the screen, edit or format it as required the same way you would 

with a ClipArt. 
 

Changing the size of a graphic. 
 

After you insert a picture, you may find that it is too big or too small for your needs. 
 

To change the size of the object;  
 

Method 1: 
 

1. Select the graphic, then drag the sizing handles away from or toward the center until the 

object is the shape and size you want. 
 

Sizing handles are the small circles or squares that appear at the corners and sides of a 

selected object. 
 

Method 2: 
 

1. Select the graphic. 

2. Click on Format, select Picture, then click the Size tab. 

3. Under Size and rotate, adjust the sizes in the Height and Width boxes. 

 To resize the picture by a specific percentage, under Scale, enter the percentages you 

want in the Height and Width boxes. 
 

 To maintain the ratio between the height & width of the object when resizing, select the 

Lock aspect ratio checkbox. 
 

4. Click OK. 
 

Rotating an AutoShape, a picture, or a WordArt. 
 

1. Select the drawing object you want to rotate. 

2. To rotate the object to any angle, drag the Rotate handle () on the object in the direction 

you want to rotate it, then click outside the object to set the rotation. 
 

3. To rotate the object 90
0
 to the left or the right, 
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 On the Drawing toolbar, click Draw, point to Rotate or Flip, then click Rotate Left or 

Rotate Right.  
 

Deleting a drawing object, Text Box or WordArt. 
 

1. Click to select the object you want to delete, then press the Delete key. 
 

 

 

 

Create a mirror image of an object. 
 

1. Click the AutoShape, picture, Clip Art, or WordArt you want to duplicate.  

2. Click on Edit, click Copy, and then click Paste.  

3. On the Drawing toolbar, click Draw, point to Rotate or Flip, then click Flip Horizontal or 

Flip Vertical.  

4. Drag and position the duplicate object so that it mirrors the original object.  
 

Importing objects into a word processor. 
 

Importing refers to getting ready-made objects and text from other applications into a word 

processor. 
 

Difference between Object Linking and Embedding. 
 

In Linking, the object imported can only be edited in the original application from which it was 

created; In Embedding, the object imported becomes part of the current application, and can be 

edited there. 
 

Review questions 
 

1. Define the term Graphic. 

2. List any three sources of graphics that can be used in Microsoft Word. 

3. What is an AutoShape? 

4. Explain how you would do the following tasks. 

(a). Enter text in an AutoShape. 

(b). Insert a WordArt. 

(c). Insert a ClipArt picture into your document. 

(d). Fill a drawing object or an AutoShape with colour. 

(e). Change the brightness of a graphic. 

(f). Change the thickness of an AutoShape outline. 

5. Give two advantages of using a Text Box to write the text in an advertisement. 

6. Explain the concept of importing objects into a word processor. 

7. (a). What is the difference between object linking and embedding. 

(b). Describe how you would increase the size of a ClipArt that is embedded in a document. 
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PRINTING A DOCUMENT 
 

Previewing a document (Display each page as it will look when printed). 
 

Before you print a document, it is important to make sure that it will be printed the way you want 

it.   

Previewing a document enables you to see exactly the way the pages will appear when printed, 

and where necessary, make any changes to the document. 
 

Advantages of previewing a document before printing. 
 

 To confirm that no details are outside the printable area, and that the page layout is okay. 

 To go through the document before printing. 

 To save printing papers & printer toner because; errors on printouts that may require reprints 

will be minimal. 
 

1. Click on File, then choose Print Preview (or, click the Print Preview button on the 

Standard toolbar).  The mouse pointer changes into a symbol that resembles a magnifying 

glass. 

2. Click inside the document to increase or reduce the size of the view. 

3. Use the buttons on the Print Preview toolbar to look over the page or make adjustments 

before printing.  
 

To: Do this: 
Display one page at a time Click the One Page button. 

Display two or more pages at a time Click the Multiple Pages button, then drag 

over the grid to select the number & 

configuration of pages. 

Magnify an area of a given page Point to the location you want to view, and 

then click the Magnifier button.  To return to 

the original magnification, click the mouse 

button again. 

Reduce or enlarge the page(s) displayed  Click the down arrow next to the Zoom box, 

then select a magnification. 

Hide all screen elements except the 

displayed page(s) & the Print Preview 

toolbar. 

Click the Full Screen button.  To return the 

hidden elements to the screen, click the Mouse 

button again, or press ESC. 

 

4. To exit Print preview, click the Close button. 

Actual printing of the active document. 
 

Method 1: 
 

1. To print the document using the default settings, click the Print button on the Standard 

toolbar. 
 

Method 2: 
 

1. Click on File, choose Print (or, press CTRL+P). 
 

This opens the Print dialog box in which you can set the printing options, such as; 
 

(a). The type of the printer installed in your computer. 
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(b). Whether to print the whole document or a range. 

(c). Number of copies to print per page. 
 

To print a range of pages. 
 

1. Under Page range, click an option to specify what you want to print, e.g., All or 

Current page. 
 

 To print a portion of the document, select the portion, then click the Selection 

checkbox. 

 To print specific pages; 
 

1. Under Page range, click the Pages checkbox. 

2. In the Pages box, enter the page numbers or ranges you want to include. 
 

Example 
 

To print Noncontiguous pages, type the page nos. with commas between them.  Use 

a hyphen to separate the starting and ending numbers in the range.  E.g. to print 

pages 2, 4, 5, 6, and 8; type 2, 4 – 6, 8 
 

To print only odd or even pages. 
 

1. In the Print box, click either Odd pages or Even pages.  
 

Printing more than one copy at a time. 
 

1. In the Number of copies box, enter the no. of copies you want to print per page. 

2. Select the Collate checkbox, if you want a complete copy of the document to be printed 

before the first page of the next copy is printed 

If you want to print all copies of the first page and then print all copies of subsequent 

pages, clear the checkbox. 
 

Specifying the Print quality, Paper orientation, Paper Type or Paper Size that your 

printer will use. 
 

 

1. In the Print dialog box, click the Properties button. 
 

 Under Print Quality, select the Normal, Best, or FastDraft. 
 

Note.  When you print a document in draft quality, Ms-Word does not print 

formatting or most graphics.  This makes the document print faster. 
 

 Under Orientation, select the Portrait, or Landscape. 

 Under Paper Type, select the Plain/inkjet, Transparency or Photo Paper. 

 Click the arrow next to the Paper Size box, then a paper size. 
 

2. Click OK to take you back to the Print dialog box. 
 

Printing a folded booklet. 
 

1. Set up your document as a booklet.  

2. Click on File, click Print, then set options for printing on both sides of the paper.   
 

If you're using a duplex printer (one that automatically prints on both sides of the 

paper), 
 

 

1. Click the Properties button, set the page orientation to Landscape. 

2. Set the duplex options, and flip the document on the short edge or side.  
 

If you are not using a duplex printer, 
 

1. In the Print dialog box, select the Manual duplex checkbox. 

Ms-Word will print all the pages that appear on one side of the paper, and then prompt 

you to turn the stack over and feed the pages again. 
 

3. Select the page range you want to print.  
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If you click Current page or Pages, Word prints the page you indicate, plus the three other 

pages that belong on the same sheet of paper.  
 

Review questions 
 

1. Give two advantages of previewing a document before printing. 

2. Explain the difference between printing of multiple pages and printing of multiple copies. 

 

 

 

GETTING HELP AS YOU WORK IN MS-WORD 
 

Purpose of the Help facility. 
 

√ To get a step-by-step guide on how to perform tasks. 

√ To get access to more information about features in Ms-Word while you are working. 
 

There are several ways/resources that you can use to get help while you work in Ms-Word. 
 

1. Using the Office Assistant. 

2. From the Help menu. 

3. From the Office Update Web site (if one is connected directly to the Internet). 
 

Using the ‘Ask a Question box’. 
 

Type questions in the Ask a Question box on the Menu bar to quickly find the answers you 

need.  
 

Note.  For best results, type a complete sentence or question, not just a single word or a phrase.  

E.g. to find Help on how to print more than one copy of a file at a time, type print more than 

one copy at a time instead of typing print.  

Using the Office Assistant. 
 

When you have a question about Ms-Word, you can ask the Office Assistant. 
 

1. To turn on the Office Assistant at any time, click Show the Office Assistant on the Help 

menu (or click the Microsoft Word Help () button on the toolbar). 

2. Click the Office Assistant, and then type what you want help on.  E.g., to get help about how 

to create a table, type How do I create a table in the Office Assistant message box. 

3. Click on the Search button.  The Office Assistant will then provide options on the question 

you have asked. 
 

The Office Assistant Help topics. 
 

The Office Assistant automatically provides Help topics and tips on tasks you perform as you 

work – before you even ask a question.  E.g. when writing a letter in Ms-Word, the Office 

Assistant automatically displays topics that can help you create and format a letter. 
 

Office Assistant ScreenTips. 
 

ScreenTips are notes that appear on the screen to provide information about a toolbar button, 

comment or to display a footnote or endnote.  
 

The Office Assistant displays ScreenTips on how to use the features in the Microsoft Office 

programs more effectively. To display tips, click the Light bulb next to the Office Assistant. 
 

For example, 
 

 To get information about a menu command, toolbar button, or screen region, on the Help 

menu, click What's This? then click the area for which you want help.  
 

 To know more about an option in a dialog box, click the question mark in the dialog box, 

then click the option.  
 

 To see the name of a toolbar button, or to view information about items such as comments, 

hyperlinks in Ms-Word, rest the pointer over the item.  
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Show or hide ScreenTips. 
 

1. On the Tools menu, click Options, then click the View tab.  

2. Under Show, select or clear the ScreenTips checkbox.  
 

To turn the Office Assistant off. 
 

1. On the Options tab, clear the Use the Office Assistant checkbox.  
 

Select a different Office Assistant. 
 

1. Click the Office Assistant, choose Options, then click the Gallery tab. 

2. Click the Back or Next button until you see the Assistant you want, then click OK button.  

Turn the Office Assistant sound on or off. 
 

To hear sound from the Office Assistant, you must have a sound card installed on your computer.  
 

1. On the Options tab, select or clear the Make sounds check box.  
 

Note. The Assistant is shared by all Office programs.  Therefore, any options you change will 

also apply to the Assistant in your other Office programs. 
 

Using the Help menu. 
 

 

1. On the Help menu, click Microsoft Word Help (or press F1).   

 Click the Contents tab, and then scroll to view the table of contents for Help.  Click on 

the topic you need information on. 
 

-OR- 

 Click the Index tab to search for specific words or phrases, or choose from a list of 

keywords.  Type the words you want to search for, and click the Search button. 
 

Review Questions 
 

1. List three ways in which one can invoke the Help facility in Ms-Word. 

 


