MICROSOFT WORD TUTORIAL



GETTING STARTED

Microsoft Word is one of the most popular word processing programs supported by both Mac
and PC platforms. Microsoft Word can be used to create documents, brochures, leaflets,
outlines, resumes, lists, and simple web pages.

CREATING A NEW DOCUMENT

Many of the steps you are about to read are for both PC and Mac computers. Some of the steps
have very similar descriptions. For your benefit, this tutorial has combined the information but
will offer different screen shots for each system when necessary.

OPENING MICROSOFT WORD ON A PC

To launch Microsoft Word, go to Start > All Programs > Microsoft Office > Microsoft
Office Word 2007 (Figure 1). A blank Word document will open.
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SAVING YOUR DOCUMENT 6\
o
8
Computers crash and documents are lost all the time, so it is best to save often. $$

SAVING INITIALLY

Before you begin to type, you should save your document. To do this, go to Office Icon (Figure
2) > Save As. Microsoft Word will open a dialog box (Figure 1) where you can specify the new
file’s name and location where you want it saved. Once you have specified a name and a place
for your new file, press the Save button.

N Figure 2

D@

Note: If you want to save your document on a Mac and then open it on a PC you must specify a
file extension (i.e. .doc). Usually your computer will do this for you, but if it does not you must
do this process while in Save As. Once you have titled your document, you can give it a file
extension by clicking in the Format box. Click Microsoft Word Document for the correct file
extension and make sure Append File Extension is checked.
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SAVING LATER

After you have initially saved your blank document under a new name, you can begin writing
your paper. However, you will still want to periodically save your work as insurance against a
computer freeze or a power outage. To save, click Office icon > Save.
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TOOLBARS & TABS S
G

The new Microsoft Word uses one main toolbar to allow you to modify your document@in
this toolbar, you can switch between tabs to determine what you would like to do.

THE MAIN TOOLBAR

This Toolbar contains all the options available to you in Microsoft Word.

The Home Tab (Figure 4) is Microsoft Words standard view. This is the view most widely used
and allows you to format text by Font Style, Font Size, Bold, Italic, Underline,
Alignment, Numbered List, Bulleted List, Indentation, Spacing, and Font Color.
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Figure 4 Home Tab.

The Insert Tab (Figure 5) contains any additives you want to place in your document, including

but not limited to: Tables, Clip Art, Headers and Footers. These icons are convenient and

will bring up a dialogue box to give you further options when clicked.
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Figure 5. Insert Tab.

The Page Layout Tab (Figure 6) contains icons for page setup and paragraph actions, such as

Margin, Page Orientation, Columns and Spacing.
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Figure 6. Page Layout Tab.
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The References Tab (Figure 7) makes it especially simple to add Table of Contents,

Footnotes, Bibliographic Information, and Indexes.
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Figure 7. References Tab.

The Mailings Tab (Figure 8) is for post-office related uses. If you wanted to create custom
Envelopes, or Labels, this is where you would find such actions.
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Figure 8. Mailings Tab.

The Review Tab (Figure 9) is where one can find Spelling & Grammar, the built in
Thesaurus and Dictionary, you can Track Changes, and Add Comments.
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Figure 9. Review Tab

The View Tab (Figure 10) allows you to change
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FORMATTING THE DOCUMENT @fb'
@.
The default page margins for Microsoft Word documents are 1 inch, but you may want @
change them for a project. To change the page margins
onaPC, goto Page Layout Tab > Margins.OnaPC, a

Page Setup 21|
Margins | paper | Layout | X X .
e dropdown will appear to give a set of standard options,
Top: I E‘ Eottom: 1" 3‘ . . “ . ” .
. e = || butby clicking “Custom Margins,” a menu will appear
e o e S\ here you can type irregular margins (Figure 11).

Orientation

Portrsit  Landscape

o e Kl From the same menu (Figure 1), click Portrait if you want
your document to be 8.5 x 11 inches (most common).

= Click Landscape if you want your document to be 11 x
8.5 inches. Landscape simply flips the page 90 degrees.

Apply to: |Whole document | =
Default...

s

Figure 11. Changing Margins in the Document Format Menu.
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FORMATTING PARAGRAPHS

To format your paragraph, first highlight the paragraph you wish to format. To highlight mgge

than one paragraph, click at the beginning of the paragraph and drag the mouse over th&ext.
To apply changes to the entire document, select all by hitting Ctrl + A. To specify Alignment,

2 x|
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[ Don't add space between paragraphs of the same style

Preview
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Line Spacing, Indentation, and Page Break
expand the Paragraph section of the Home Tab. This
will open up the Paragraph menu (Figure 12). The
Alignment option allows you to choose how you want
your paragraph to look (i.e. justified, right, center, or
left). The Line Spacing option allows you to set the
desired spacing, such as single or double. The
Indentation option allows you to tab/push the line(s)
in your paragraph either left or right. The Page Break
option is found in Paragraph menu, but you must first
select the Line and Page Breaks tab. Page break
allows you to split a paragraph or a page up into
sections. You can also bring up this menu by right
clicking (or by hitting Ctrl + Click on a one button
mouse) within the document and selecting
Paragraph.

Figurel 2. Changing the Paragraph attributes with the Paragraph menu.

CUT, COPY, AND PASTE

You can use the Cut, Copy and Paste features of Word to change the order of sections within
your document, to move sections from other documents into new documents, and to save

yourself the time of retyping repetitive sections in a document. Cut will actually remove the

selection from the original location and allow it to be placed somewhere else. Copy allows you

to leave the original selection where it is and insert a copy elsewhere. Paste is used to insert

whatever has been cut or copied.

To Cut or Copy:

Highlight the text by clicking and dragging over the text to be cut or copied. Go to Home Tab >
Copy or Home Tab > Cut. Click the location where the information should be placed. Go to

Home Tab > Paste.
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FORMATTING TEXT

&

Before you type, you should select your font style, size, color and attributes (such as bold, i&ahc
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and underline) in the Home Tab. You can expandihe
Font Menu box to get more options by clicking the down-
arrow (Figure 13). However, if you wish to change text that
has already been typed, click and drag over the text to be
changed to highlight it (or go to Edit > Select All to
select the entire document) and change it as before.

Figure 13. Changing the font attributes in the Font menu.

NUMBERED AND BULLETED LISTS

To create a simple numbered or bulleted list, click on the Number or Bullet button on the
Paragraph toolbar in the Home Tab. To have more control over the format of your list, click
the down arrows beside each style of list. Type the first item in the list and press RETURN to

move to the next number or bullet. Press RETURN twice to exit the list.
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ADDING COLUMNS s

Columns can be used for a variety of document types, such as a tri-fold brochure. To do t@&,
go to Page Layout Tab > Columns. From the Columns menu, you can choose the&i&mber
of columns, or for more options, click More Columns where you can set column width and
spacing. Once you select your preferred design, it will show up in the Preview box. This is a nice
feature because it allows you to see what you are selecting before applying it to your word
document. When you are happy with how your document looks, click OK.

columns 2|
Figure 14. Selecting the number of columns from the Columns
One Wt Three Left Right Menu.
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HEADERS AND FOOTERS

Headers and Footers can be used to give a uniform look to the pages of your document. To
create one, go to Insert Tab > Header and Footer. Use this toolbar to insert and format
words and objects in the header. When editing the header, a new Top View will appear that is
specific to headers and footers (Figure 15).
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Figure 15. Using the Header and Footer toolbar.
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When trying to enhance your word document you may want to include Clip
Art and/or Word Art. Microsoft Word comes with a Clip Gallery (Figure 16)
that contains a large variety of images including pictures, borders, and

backgrounds. To find a desired image, you can either click on topics or type in

the search box to find exactly what you are looking for.

Toinsert Clip Art: Go to Insert Tab > Clip Art. A new toolbar will appear on
the left, where you can search or browse (by hitting “Go”) and then select the

desired picture in the Clip Gallery. The picture will be inserted at the location of

your cursor within your document. If you need to modify you Clip Art, click on

it once to select it, and small boxes will appear around the corners (See

WordArt, Figure 3). Once your Clip Art is selected, you can resize your picture

by clicking and dragging on the boxes. Holding SHIFT while clicking and

dragging will resize the Clip Art proportionately.

You can use the Drawing toolbar to further modify your Clip Art (Figure 2). To
delete Clip Art, select it by clicking on it until the black boxes appear and then
hit DELETE.

(8] organize dips..
) dip art on Office Oniine

@ Tips for finding dips

Figure 16. Searching for clips in the Clip Gallery.

DRAWING

To draw in Word, go to the Insert Tab > Shapes and click the New Drawing Canvas. A
new toolbar will appear that is specific only to drawing tools.
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Figure 17. Drawing toolbar.
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WORDART

To insert WordArt: Go to Insert Tab > WordArt. Select the desired style and click OK. T
the desired text and click OK. You can further modify your t y
o o o using the Drawing toolbar. To select your WordArt, click on it, and
o small boxes will appear in the corners (Figure 18). Moving the yellow
Fﬂw box on a selected WordArt allows the user to change the slant of the
WordArt. WordArt can be resized and deleted similarly to Clip Art.
[m] ] [m]

Figure 18. Selected WordArt.
WORD WRAP

Word Wrap is a part of formatting pictures. To use Word Wrap, select your inserted image,
and go to the newly created Format Tab where you can choose the type of text wrapping you
desire. For more options, select More Layout Options (Figure 19).

av a9:0° Pcture Tools
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Figure 19. Selecting a wrapping style.
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purus. Donec pharetra, tortor vel consectetuer rutrum, augue ekt malesuada tellus, eu semper
justo tellus dignissim diam Fusce a turpis. Fusce sagittis enim nec massa. Ut rhoncus enim
vitae pede. Pellentesque vitae iero. Integer tortor. Morbi nunc. Vivamus a sapien non iero
sagitis laoreet. Praesent eu nunc

Sed metus leo, molestie at, condimentum id, aliquam sit amet, neque. Curabitur quis odio, Duis
fringilla est ac neque. Nullam ulrices tempus magna. Aliquam erat volutpat. Ut feugiat pharetra
ante. Nullam pretium. Sed laoreet, elt id imperdiet vehicula, arcu iibero blandt eros, eget
suscipit ante fortor aliquam neque. Fusce laoreet molestie quam Nulla vel metus id nulla
interdum ultrices. Quisque ewismod nulla ut nunc. Duss enim nulla, facilsis quis, scelerisque vel,
aliquet vitae, erat. Morbi sit amet lacus ac justo eleifend interdum. Class aptent tacti sociosqu
ad iftora torquent per conubia nostra, per inceptos himenaeos. Morbi pretium purus et arcu
Nullam vulputate purus. Vivamus laoreet faciliis dui. Nulla sapien nibh, vestibulum ut, volutpat
id, aliquam eget, enim Donec a risus

Nullam accumsan, bgula quis elementum venenats, lacus enim posuere massa, ac kuctus uma
felis et nisi. Fusce lacinia, mauris nec imperdiet eleifend, ante velt laoreet tortor, nec dapibus

INSERTING FROM A PREVIOUSLY CREATED FILE

To insert a picture or object that is not in the Clip Gallery, go to Insert Tab > Picture and
select the directory or disk where the file is located. The easiest way to insert a Microsoft Excel
file or graph is to open Microsoft Excel, copy your information, and switch back to Word to
paste.
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CREATING A TABLE
N
To create a table within your document, go to Insert Tab > Table. Choose the desired ta
size and format, and click OK. The table will be inserted at the cursor's location withinx&&%k
document. To navigate within your table, use the arrow keys. To modify your table, when your
table is selected, a Design Tab and Layout Tab will appear in the Toolbar (Figure 20). From
here, you can add cells, columns or rows, merge or split cells, and further modify your table. To
exit the table, click outside of it.
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Figure 20. Table options from the Toolbar.

FLOWCHARTS

Flowcharts are used to create diagrams in Microsoft Word.

Word 2007 has a new feature called Smart Art that allows you to insert all types of Flowcharts.
If you want to create a custom flowchart, you can use the Drawing capabilities discussed
earlier. To insert Smart Art, goto Insert Tab > Smart Art. A dialogue box will open (Figure
21) with basic choices.
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It is important to always save your document before you print! $\$

PRINT PREVIEW

Before you print your document, you may want to preview it to make sure you are happy with
the page layout and appearance of your document. To do this, go to Office Icon > Print >
Print Preview. This should open up a preview of your document and the Print Preview
toolbar (Figure 22). The mouse should look like a magnifying glass, which allows you to zoom
into an area of your document by clicking on it. (If the mouse does not look like a magnifying
glass, use the Print Preview toolbar to select the zoom tool.) If you are satisfied with the
appearance of your document, you can click on the Print icon in the Print Preview toolbar. If
you need to make changes to the document or are not ready to print, select Close on the Print
Preview toolbar.

S U B0 R Ighin o s | @

Print Options || Margins Orientation Size Zoom 100%

(S

= ! i Close Print
=] Page Width || & Shrink One Page i Previous Page | =0kt

Print Page Setup o Zoom Preview

Figure 22: Print Preview toolbar with a preview of the document behind it.
PRINTING

To print your document, go to Office Icon > Print > Print, select your desired settings, and
then click Print again. It is also possible to print by using the Print icon on the Main Toolbar,
however this does not bring up the Print dialogue box that allows you to change your printing
options, so it is advisable to use the other method.

SAVING AS A PDF

Go to Office Icon > Save As > PDF or XPS
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OTHER HELPFUL FUNCTIONS ((\

G

@.
UNDO AND REDO \@

The easiest way to undo an action is with the key commands Ctrl + Z and to redo an action
with Ctrl + Y. It is important to note that not all actions are undoable, thus it is important to
save before you make any major changes in your document so you can revert back to your
saved document. There are also two icons (Figure 22) above the Main Toolbar near the Save
Icon. The left icon is undo and the right icon is redo.

) - 15 Figure 22. Undo and Redo

?
WORD COUNT e HE
Statistics:
Pages 1
To get an accurate word count of your document, go to Review Tab > ivhff:m,s(mspm) o
. . . . Characters (with spaces) 0
Word Count. This will give you the total number of words in your it 0

Lines

document (Figure 23). If you need to word-count a specific section, highlight 5 . owes, fomotes and endnotes

that section first by clicking and dragging over it and then to go Review

0

Tab > Word Count as before. Figure 23. Word Count

QUITTING

Before you quit, it's a good idea to save your document one final time. Then, on a Mac, go to
Word > Quit or on a PC go to Office lcon > Exit Word. This is better than just closing the
window, as it insures your document quits correctly.
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SHORCUT KEYS FOR MICROSOFT OFFICE O
&
The shortcut keys listed below can be a great help when using Microsoft Office producti&@
only are they quick and easy, they are also amazing time savers.

CTRL+K Create a hyperlink
CTRL+/ Display HTML tags
CTRL+T Create an Auto Thumbnail of the selected picture

CTRL+SHIFT+B Preview a page in a Web browser

SHIFT+ALT+F11 Display the Microsoft Script Editor

CTRL+N Create a new page
CTRL+B Bold

CTRL+I Italic

CTRL+U Underline
CTRL+C Copy

CTRL+V Paste

CTRL+Z Undo

CTRL+S Save

CTRL+P Print

CTRL+O Open
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