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TOPIC 1 

INTRODUCTION TO OPERATING SYSTEM 
Introduction to Operating system 
Definition: An operating system refers to the computer software that provides the interface 

between the hardware, the user and the application software. 

The functions of the operating system are;  

a) Job scheduling – includes preparing, scheduling and monitoring jobs for continuous 

processing by the computer.  

b) Resource control – includes controlling the use of computer resources by other system 
software and application programs being executed.  

c) Input/output handling – it controls the allocation of i/o devices and resolves any conflicts that 

may occur if more than one application program or users request the same device at the same 
time.  

d) Memory management –it determines how much memory is allocated to user programs.  
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e) Error handling – it deals with errors which are produced during program execution and keep 

the computer running when errors do occur.  

 

Example of operating system:Ms DOS, PC DOS, UNIX, Linux, Windows etc. 

Types of Operating Systems 

Following are some of the most widely used types of Operating system. 

1. Simple Batch System 
2. Multiprogramming Batch System 
3. Multiprocessor System 
4. Distributed Operating System 
5. Realtime Operating System 

SIMPLE BATCH SYSTEMS 

 In this type of system, there is no direct interaction between user and the computer. 
 The user has to submit a job (written on cards or tape) to a computer operator. 
 Then computer operator places a batch of several jobs on an input device. 
 Jobs are batched together by type of languages and requirement. 
 Then a special program, the monitor, manages the execution of each program in the batch. 
 The monitor is always in the main memory and available for execution. 

Following are some disadvantages of this type of system : 

1. Zero interaction between user and computer. 
2. No mechanism to prioritize processes. 

MULTIPROGRAMMING BATCH SYSTEMS 

 In this the operating system, picks and begins to execute one job from memory. 
 Once this job needs an I/O operation operating system switches to another job (CPU and OS 

always busy). 
 Jobs in the memory are always less than the number of jobs on disk(Job Pool). 
 If several jobs are ready to run at the same time, then system chooses which one to run (CPU 

Scheduling). 
 In Non-multiprogrammed system, there are moments when CPU sits idle and does not do 

any work. 
 In Multiprogramming system, CPU will never be idle and keeps on processing. 

Time-Sharing Systems are very similar to Multiprogramming batch systems. In fact time 

sharing systems are an extension of multiprogramming systems. 

In time sharing systems the prime focus is on minimizing the response time, while in 

multiprogramming the prime focus is to maximize the CPU usage. 

MULTIPROCESSOR SYSTEMS 

A multiprocessor system consists of several processors that share a common physical 

memory. Multiprocessor system provides higher computing power and speed. In 

multiprocessor system all processors operate under single operating system. Multiplicity of 

the processors and how they do act together are transparent to the others. 
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Following are some advantages of this type of system. 

1. Enhanced performance 
2. Execution of several tasks by different processors concurrently, increases the system's 

throughput without speeding up the execution of a single task. 
3. If possible, system divides task into many subtasks and then these subtasks can be executed 

in parallel in different processors. Thereby speeding up the execution of single tasks. 

DISTRIBUTED OPERATING SYSTEMS 

The motivation behind developing distributed operating systems is the availability of 

powerful and inexpensive microprocessors and advances in communication technology. 

These advancements in technology have made it possible to design and develop distributed 

systems comprising of many computers that are inter connected by communication networks. 

The main benefit of distributed systems is its low price/performance ratio. 

Following are some advantages of this type of system. 

1. As there are multiple systems involved, user at one site can utilize the resources of systems 
at other sites for resource-intensive tasks. 

2. Fast processing. 
3. Less load on the Host Machine. 

 

TOPIC 4 

SOFTWARE INSTALLATION 

Installation (or setup) of a computer program (including device drivers and plugins), is the 

act of making the program ready for execution. Because the process varies for each program 

and each computer, programs (including operating systems) often come with an installer, a 

specialized program responsible for doing whatever is needed for their installation. 

Installation may be part of a larger software deployment process. 

Installation typically involves code being copied/generated from the installation files to new 

files on the local computer for easier access by the operating system. Because code is 

generally copied/generated in multiple locations, uninstallation usually involves more than 

just erasing the program folder. For example, registry files and other system code may need 

to be modified or deleted for a complete uninstallation. 

Overview 

Some computer programs can be executed by simply copying them into a folder stored on a 

computer and executing them. Other programs are supplied in a form unsuitable for 
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immediate execution and therefore need an installation procedure. Once installed, the 

program can be executed again and again, without the need to reinstall before each execution. 

Common operations performed during software installations include: 

 Making sure that necessary system requirements are met 
 Checking for existing versions of the software 
 Creating or updating program files and folders 
 Adding configuration data such as configuration files, Windows registry entries or 

environment variables 
 Making the software accessible to the user, for instance by creating links, shortcuts or 

bookmarks 
 Configuring components that run automatically, such as daemons or Windows services 
 Performing product activation 
 Updating the software versions 

These operations may require some charges or be free of charge. In case of payment, 

installation costs means the costs connected and relevant to or incurred as a result of 

installing the drivers or the equipment in the customers' premises. 

Some installers may attempt to trick users into installing junkware such as various forms of 

adware, toolbars, trialware or software of partnering companies. To prevent this, extra caution 

on what exactly is being asked to be installed is needed. The installation of additional 

software then can simply be skipped or unchecked (this may require the user to use the 

"custom", "detailed" or "expert" version of the installation procedure). 

Such malicious conduct is not necessarily a decision by the software developers or their 

company but can also be an issue of external installers such as the Download.com installer by 

CNET. 

Necessity 

As mentioned earlier, some computer programs need no installation. This was once usual for 

many programs which run on DOS, Mac OS, Atari TOS and AmigaOS. As computing 

environments grew more complex and fixed hard drives replaced floppy disks, the need for 

tangible installation presented itself. 

Installation that does not display messages or windows during its progress. "Silent 

installation" is not the same as "unattended installation" (see below): All silent installations 

are unattended but not all unattended installations are silent. The reason behind a silent 

installation may be convenience or subterfuge. Malware is almost always installed silently. 

 

Unattended installation 

Installation that is performed without user interaction during its progress or with no user 

present at all. One of the reasons to use this approach is to automate the installation of a large 

number of systems. An unattended installation either does not require the user to supply 

anything or has received all necessary input prior to the start of installation. Such input may 

be in the form of command line switches or an answer file, a file that contains all the 

necessary parameters. Windows XP and most Linux distributions are examples of operating 

systems that can be installed with an answer file. In unattended installation, it is assumed that 

there is no user to help mitigate errors. For instance, if the installation medium was faulty, the 

installer should fail the installation, as there is no user to fix the fault or replace the medium. 
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Unattended installers may record errors in a computer log for later review. 

 

Headless installation 

Installation performed without using a computer monitor connected. In attended forms of 

headless installation, another machine connects to the target machine (for instance, via a local 

area network) and takes over the display output. Since a headless installation does not need a 

user at the location of the target computer, unattended headless installers may be used to 

install a program on multiple machines at the same time. 

 

Scheduled or automated installation 

An installation process that runs on a preset time or when a predefined condition transpires, 

as opposed to an installation process that starts explicitly on a user's command. For instance, 

a system administrator willing to install a later version of a computer program that is being 

used can schedule that installation to occur when that program is not running. An operating 

system may automatically install a device driver for a device that the user connects. (See plug 

and play.) Malware may also be installed automatically. For example, the infamous Conficker 

was installed when the user plugged an infected device to their computer. 

Clean installation 

 

A clean installation is one that is done in the absence of any interfering elements such as old 

versions of the computer program being installed or leftovers from a previous installation. In 

particular, the clean installation of an operating system is an installation in which the target 

disk partition is erased before installation. Since the interfering elements are absent, a clean 

installation may succeed where an unclean installation may fail or may take significantly 

longer. 

 

 

Network installation 

Not to be confused with “network booting”. 

Network installation, shortened netinstall, is an installation of a program from a shared 

network resource that may be done by installing a minimal system before proceeding to 

download further packages over the network. This may simply be a copy of the original 

media but software publishers which offer site licenses for institutional customers may 

provide a version intended for installation over a network. 

Installer 
An installation program or installer is a computer program that installs files, such as 

applications, drivers, or other software, onto a computer. Some installers are specifically 

made to install the files they contain; other installers are general-purpose and work by reading 

the contents of the software package to be installed. 

The differences between a package management system and an installer are: 

Criterion Package manager Installer 

Shipped with Usually, the operating system Each computer program 
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Location of 

installation 

information 

One central installation database 

It is entirely at the discretion of the installer. 

It could be a file within the app's folder, or 

among the operating system's files and 

folders. At best, they may register themselves 

with an uninstallers list without exposing 

installation information. 

Scope of 

maintenance 

Potentially all packages on the 

system 
Only the product with which it was bundled 

Developed by One package manager vendor Multiple installer vendors 

Package format One or two well-known formats 
There could be as many formats as the 

number of apps 

Package format 

compatibility 

Can be consumed as long as the 

package manager supports it. Either 

newer versions of the package 

manager keep supporting it or the 

user does not upgrade the package 

manager. 

The installer is always compatible with its 

archive format, if it uses any. However, 

installers, like all computer programs, may be 

affected by software rot. 

Bootstrapper 
During the installation of computer programs it is sometimes necessary to update the installer 

or package manager itself. To make this possible, a technique called bootstrapping is used.  

TOPIC 6 

 

WORD PROCESSING SOFTWARE 

Word processing is the phrase used to describe using a computer to create, edit, and print 
documents. Of all computer applications, word processing is the most common. To perform 
word processing, you need a computer, a special program called a word processor, and a 
printer. A word processor enables you to create a document, store it electronically on a disk, 
display it on a screen, modify it by entering commands and characters from the keyboard, 
and print it on a printer. 

Word Processing Compared to Using a Typewriter 
The great advantage of word processing over using a typewriter is that you can make changes 

without retyping the entire document. If you make a typing mistake, you simply back up the 
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cursor and correct your mistake. If you want to delete a paragraph, you simply remove it, 

without leaving a trace. It is equally easy to insert a word, sentence, or paragraph in the 

middle of a document. Word processors also make it easy to move sections of text from one 

place to another within a document, or between documents. When you have made all the 

changes you want, you can send the file to a printer to get a hard copy. 

 

Word processors vary considerably, but all word processors support the following basic 

features: 

 insert text: Allows you to insert text anywhere in the document.  

 delete text: Allows you to erase characters, words, lines, or pages as easily as you can cross 

them out on paper.  

 cut and paste: Allows you to remove (cut) a section of text from one place in a document 

and insert (paste) it somewhere else.  

 Copy: Allows you to duplicate a section of text.  

 page size and margins : Allows you to define various page sizes and margins, and the word 

processor will automatically readjust the text so that it fits.  

 Search and replace: Allows you to direct the word processor to search for a particular 

word or phrase. You can also direct the word processor to replace one group of characters 

with another everywhere that the first group appears.  

 Word wrap: The word processor automatically moves to the next line when you have filled 

one line with text, and it will readjust text if you change the margins.  

 Print: Allows you to send a document to a printer to get hardcopy.  

 

Types of word processing applications 
There are a number of different word processing applications. One of the most widely used ones is 

Word, which is part of Microsoft Office. Another widely used one is WordPerfect by the Corel 

Corporation. A third one is Writer, which is part of OpenOffice by Apache. While the first two are 

commercial software, OpenOffice is open source and can be downloaded and used free of charge. 

Finally, there is Pages, which is part of iWork by Apple. 

 

Features of Standard Word Processors 
Word processors that support only these features (and maybe a few others) are called text 

editors. Most word processors, however, support additional features that enable you to 

manipulate and format documents in more sophisticated ways. These more advanced word 

processors are sometimes called full-featured word processors.Full-featured word processors 

usually support the following features: 

 File management : Many word processors contain file management capabilities that allow you to 

create, delete, move, and search for files.  

 Font specifications: Allows you to change fonts within a document. For example, you can specify 

bold, italics, and underlining. Most word processors also let you change the font size and even 

the typeface.  

 Footnotes and cross-references: Automates the numbering and placement of footnotes and 

enables you to easily cross-reference other sections of the document.  
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 Graphics graphics: Allows you to embed illustrations and graphs into a document. Some word 

processors let you create the illustrations within the word processor; others let you insert an 

illustration produced by a different program.  

 Headers , footers, and page numbering:Allows you to specify customized headers and footers 

that the word processor will put at the top and bottom of every page. The word processor 

automatically keeps track of page numbers so that the correct number appears on each page.  

 Layout : Allows you to specify different margins within a single document and to specify various 

methods for indenting paragraphs.  

 Macros : A macro is a character or word that represents a series of keystrokes. The keystrokes 

can represent text or commands. The ability to define macros allows you to save yourself a lot of 

time by replacing common combinations of keystrokes.  

 merges: Allows you to merge text from one file into another file. This is particularly useful for 

generating many files that have the same format but different data. Generating mailing labels is 

the classic example of using merges.  

 spell checker: A utility that allows you to check the spelling of words. It will highlight any words 

that it does not recognize.  

 Tables of contents and indexes: Allows you to automatically create a table of contents and index 

based on special codes that you insert in the document.  

 Thesaurus: A built-in thesaurus that allows you to search for synonyms without leaving the word 

processor.  

 Windows: Allows you to edit two or more documents at the same time. Each document appears 

in a separate window. This is particularly valuable when working on a large project that consists 

of several different files.  

 WYSIWYG (what you see is what you get): With WYSIWYG, a document appears on the display 

screen exactly as it will look when printed.  

Opening Microsoft Word 2007 in the practical room 
On Start button, choose all programs, find Microsoft office and click Ms office 
Word 2007 (from the list).   
 

 

Screen Layout 
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The Microsoft Office Button 
 

 

You click on it to see these options: New, Open, Save, Save As, Print, Prepare,  
Send, Publish and Close. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
The Ribbon 
 
The Ribbon is the panel above the document. It has seven tabs: Home, Insert, Page Layout, 

References, Mailings, Review, and View. Each tab is divided into groups. The groups are collections 

of features designed to perform functions. Commonly used features are displayed on the Ribbon, to 

view additional features within each group, click on the arrow at the bottom right of each group. A 

blue information box will pop up just below where you stop your pointer. 
 

 

Home: Clipboard, Fonts, Paragraph, Styles, and Editing. 
 
Insert: Pages, Tables, Illustrations, Links, Header & Footer, Text, and 
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Symbols Page Layout: Themes, Page Setup, Page Background, Paragraph, 
Arrange 
 
References: Table of Contents, Footnote, Citation & Bibliography, Captions, Index, and Table 
of Authorities 
 
Mailings: Create, Start Mail Merge, Write & Insert Fields, Preview Results, 
Finish Review: Proofing, Comments, Tracking, Changes, Compare, Protect  
View: Document Views, Show/Hide, Zoom, Window, Macros 

 
To remove the toolbar, right click on the blue section beside the Ribbon. Choose Minimize 
the Ribbon. To view again, do the same. 
 

Quick Access Toolbar 

The quick access toolbar is a customizable toolbar that contains commands that you may want to 
use frequently. You can add items to it. Right click on any item in the Office Button or the Ribbon 
and click on Add to Quick Access Toolbar and a shortcut will be added to the Quick Access Toolbar. 
 

Moving in the text 
 
The Cursor 

 
The cursor is the short verical flashing line on your screen. 

 

 The cursor shows you where you will start typing in a Word document. 


 When you are using the Tools in Microsoft Word your cursor will change to an arrow. This 
is called a pointer. 

 
Scrolling 

 

 Your scroll bar is at the right-hand side of your screen. 
 Click on the up/down arrow to go up/down the page. 

 
Hold down the left mouse button to scroll up and down the screen more quickly. 
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Using the Keyboard in MS Word 

 The arrow keys on your keyboard move your cursor around. 

 To make a letter a capital letter: 

 Hold down the Shift and the letter key at the same time. 

 For the signs on your keyboard: 

 Hold down the Shift and the number key at the same time. 

 The Shift keys are on both sides of the keyboard. 


 The Space bar makes spaces between words when typing. Tap the bar one time to make a 
space. 

 Use the Enter key to move your cursor to finish the line and make a new one. 

 The Backspace key deletes everything to the left of the cursor. 

 The Delete key will erase everything to the right of the cursor. 

 To make the cursor go to the end of the line press End. 

 To make the cursor go to the start of a line press Home. 

 To make the cursor go to one page up/down press Page Up/Page Down. 

 To make the cursor go to the top/end of the document press Ctrl+Home/Ctrl+End. 
 

Selecting text 
 

 

 Put the cursor at the beginning or end of the words you want to select. 
 Put your finger on the left mouse button. 

 Hold down the left mouse button. 

 Move the mouse across the words. 

 Lift up your finger. 


 The word will be highlighted in blue. When this is done, you can move words or change the 
size, the colour, and the style of the words on the computer. 

 
Alternatives 

 
To select a word, double click within the word. 

 
To select a paragraph, triple-click within the paragraph. 

 
To select the entire document: Home/Editing/Select/Select All or press Ctrl+A 
 
To Deselect 

 
Click your mouse on any WHITE part of the page to deselect. 
 

Basic actions with documents 
Create a New Document 

 
There are several ways to create new documents, open existing documents, and save documents in 
Word: 
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Microsoft Office Button / New / Blank document 
 
Opening an Existing Document 

 

Microsoft Office Button -> Open -> Choose from the list 
 
Saving a Document 

 
Microsoft Office Button/ Save or Save as 

or 
Press Ctrl+S on the keyboard, 

or 
Click the File icon on the Quick Access Toolbar 

 

Working on Multiple Documents 
 
Several documents can be opened. All open documents will be listed in the View Tab of the Ribbon 
when you click on Switch Windows. The current document has a checkmark beside the file name. 
Select another open document to view it. 
 

Document Views 
 
 

 Print Layout: This is a view of the document as it would appear when printed. It 
includes all tables, text, graphics, and images. 


 Full Screen Reading: This is a full view length view of a document. Good for 

viewing two pages at a time. 
 Web Layout: This is a view of the document as it would appear in a web browser. 
 Outline: This is an outline form of the document in the form of bullets. 
 Draft: This view does not display pictures or layouts, just text. 


 To view a document in different forms, click the document views shortcuts at 

the bottom of the screen or: 
 Click the View Tab on the Ribbon 
 Click on the appropriate document view. 

 

Close a Document 
 
 

Microsoft Office Button / Close 
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Editing document  
 
 
 
 
 
 
 

Editing  
Clipboard 
 
 
 
 
 
 
 
 
 
 
 

 

Inserting Additional Text:  
 Type Text: Put your cursor where you want to add the text and begin typing 


 Copy and Paste Text: Highlight the text you wish to copy and right click and click Copy 

(or Ctrl+C), put your cursor where you want the text in the document and right click 
and click Paste (or Ctrl+V) 


 Cut and Paste Text: Highlight the text you wish to cut and right click and click Cut (or Ctrl+X) 
, put your cursor where you want the text in the document and right click and click Paste (or  
Ctrl+V)

 
 Drag Text: Highlight the text you wish to move, click on it and drag it to the place where you 

want the text in the document. 
 
You can also use the Clipboard group on the Ribbon (Home tag). 
 
Search and Replace Text 

 
To find a particular word or phrase in a document: 

 Editing / Find 
 
To find and replace a word or phrase in the document: 
 

 Editing / Replace 
 
Undo Changes 

 
Click the Undo Button on the Quick Access Toolbar. 
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Home 

 
 
 
 
 
 
 
 
 

Font, Paragraph, Styles 
 
 
 
 

Formatting text 
On the Home Tab of the Ribbon, there are several areas controlling the style of the document: Font, 
Paragraph, and Styles. A style is a format enhancing tool that includes font typefaces, font size, effects 
(bold, italics, underline, etc.), colors and more. 
 
 

Font and size 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Change Font Typeface and Size 

 
Click the arrow next to the font name and choose a font and size. 

 
You can preview how the new font will look by highlighting the text, and hovering over the new font  
typeface. 
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Font Styles and Effects 

 
Font styles are predefined formatting options that are 
used to emphasize text: Bold, Italic, and Underline. 
 

 Select the text and click the Font Styles on 
the Font Group of the Ribbon, or 


 Select the text and right click to display the font 

tools 
 
 
 
 
Change the spacing between characters 
 
Selecting Expanded or Condensed alters the spacing between all selected letters by the same 
amount. Kerning alters the spacing between particular pairs of letters. 
 
Expand or condense the space evenly between all the selected characters  

 Select the text that you want to change. 


 On the Home tab, click the Font Dialog Box Launcher, and then click the Character Spacing 
tab. 


 In the Spacing box, click Expanded or Condensed, and then specify how much space you want in 

the By box. 




 
Change Text Color 
 

 Select the text and click the Colors button 
included on the Font Group of the Ribbon, or 


 Highlight the text and right click and 

choose the colors tool. 


 Select the color by clicking the down arrow 
next to the font color button. 

 
Highlight Text  

 Select the text 


 Click the Highlight Button on the 
Font Group of the Ribbon, or 


 Select the text and right click and 

select the highlight tool 
 To change the color of the 

click on down arrow next to the highlight button. 
Copy Formatting 

 
If you have already formatted text the way you want it and would like another portion of the document 
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to have the same formatting, you can copy the formatting. To copy the formatting, do the following:  
 Select the text with the formatting you want to copy. 


 Copy the format of the text selected by clicking the Format Painter button on the Clipboard 

Group of the Home Tab 
 Apply the copied format by selecting the text and clicking on it. 

 
Clear Formatting 

 

 Select the text you wish to clear the formatting. 


 Click the Styles dialogue box on the Styles Group on 
the Home Tab. 

 Click Clear All. 
 
 
 
 
 
 
Make a Hyperlink  

 Select the text you wish to by a hyperlink. 
 Click the Insert tab. 
 Click on Hyperlink and OK. 

 
Insert current Date and Time  

 Click the Insert tab. 
 Click on Date & Time. 
 Select the appropriate language and format. 

 

 

Page Layout 
 
 
 
 
 
 
 
 

Paragraph 

 

http://www.masomomsingi.co.ke/


 

 18 www.masomomsingi.co.ke        0728 776 317 

 

 

TOPIC 7 

PRESENTATION SOFTWARE 
 

 

"PowerPoint" refers to Microsoft PowerPoint, a program that allows the user to design a 

presentation that consists of multiple slides. These slides may contain images, text, video clips, 

and related types of information. PowerPoint is useful for delivering a speech, because the user 

can utilize text on the screen to remind him or herself of the information to be conveyed to the 

audience or to summarize his/her dialogue into more manageable and "friendly" sizes, as well as 

to entertain or explain graphs, charts, and related data. 

The Basics: Creating and Editing a Presentation 

The PowerPoint Window features  
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1. Title Bar - Displays the name of the application followed by the title of the presentation 

2. Formatting Toolbar - Provides quick access to commands you need for formatting 

3. Outline and Slides Tab - The slides tab gives you a thumbnail view of all the slides in the 

presentation and allows to rearrange their order; the outline tab adds textual content to the slides 

in an outline format 

4. Slide Pane - Area where you build the slides for your presentation 

5. View Buttons - Change the way you view the presentation; the Normal view (left button) is 

the default, the Slide Sorter view (center button) shows you only the thumbnails and is used to 

sort and rearrange the presentation, and 

the Run view (right button) runs  the presentation from the current slide 

6. Drawing Toolbar - Provides all the tools you need to draw and format objects 

7. Notes Pane - Adds notes for yourself for each slide in your presentation 

8. Task Pane (Windows version) - Varies based on what you are currently working on; when 

you first start PowerPoint, you see the New Presentation task pane; other possible tasks include 

Slide Layout, Slide Design, and Effects 

9. Menu Bar - Includes all of the PowerPoint menu choices 

10. Placeholders - Designate the space that will be filled with titles, text, or other objects such as 

graphics or charts 

11. Application Close Button (Windows Version) - Exits PowerPoint 

12. Presentation Close Button (Windows version) - Closes the current presentation Microsoft 

Office  

Create a New Presentation 
Using the AutoContent Wizard 

1. If necessary, chose File > New to display the New Presentation pane 

2. On the New Presentation pane, click on the AutoContent Wizard link 

You will be walked through a series of questions about the presentation you are making, 

including a category for the type of information being presented and the method of delivery. The 

Wizard then applies a background and text as well as an outline of text you may use as a guide. 

This is the preferred method for creating a presentation in the least of amount of time. 

Using a Design Template 
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1. If necessary, choose File > New to display the New Presentation pane 

2. On the New Presentation pane, click on the From Design Template link 

3. The Slide Design pane will display on the right side of the screen with a variety of different 

templates to choose from 

4. Select the design of your choice from the Slide Design pane 

5. Click OK to begin working with the first slide in the Normal View 

Using a Blank Presentation 

1. If necessary, chose File > New to display the New Presentation pane 

2. On the New Presentation pane, click on the Blank Presentation link 

This will open a new presentation with no template. You will provide the content, background, 

color scheme, text format, etc. This method gives you the most freedom, but also requires the 

most amount of time to complete. 

Adding a new slide 

Once you have opened a new presentation, the next step is to add and format the content. 

PowerPoint provides a selection of pre-defined slide layouts based on different types of content 

that you can use to quickly add content to the slides. For each of the 27 Slide Layouts provided, 

PowerPoint combines the four types of placeholders in different combinations; each placeholder 

will be replaced with the following type of content: 

 

Using a Slide Layout ensures that the text and other elements you enter into the placeholders will 

have consistent spacing and be optimally arranged. 

 

How to Add Slides to a Presentation 
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1. Click the New Slide button on the Formatting toolbar. 

2. From the list of Slide Layouts, select the layout you want to apply to the new slide. 

 

 

THIS IS A SAMPLE 

TO GET COMPLETE NOTES, 

CALL/TEXT/WHATSAPP or 0728 776 317 

EMAIL: info@masomomsingi.co.ke 

 

FB: Masomo Msingi 

Twitter: Masomo Msingi 

 Instagram: Masomo Msingi
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